General Discussion
  >> General Broadband Chatter


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User wakou222
(newbie) Sun 06-Mar-11 13:44:19
Print Post

TBB and BT speedtest woes


[link to this post]
 
When I started testing, I got both BT and TBB speedtest to work, no probs. Now TBB just hangs,
[IMG]http://i127.photobucket.com/albums/p145/wakou/Sept/T...[/IMG]

BT speedtest gives horrible results, ie 5 megs when I should be at least 15-20 according to TBB flash and speedtest.net, it (BT) wants me to try another stage of testing, which I cannot do as I have an always on connection (?)


TBB flash works but is sometimes erratic and spikey.

I have java up to date, verified on Sun's page.
I am using openSuse Linux.
Standard User yarwell
(sensei) Sun 06-Mar-11 15:33:02
Print Post

Re: TBB and BT speedtest woes


[re: wakou222] [link to this post]
 
which I cannot do as I have an always on connection


change the login details on the router and it'll be fine

Phil

MaxDSL - goes as fast as it can and doesn't read the line checker first.

MaxDSL diagnostics
Are your kids pirates ? Limewire, Bearshare, Kazaa, BitTorrent, eMule are all tools of the trade.
Standard User Andrue
(knowledge is power) Sun 06-Mar-11 15:35:01
Print Post

Re: TBB and BT speedtest woes


[re: wakou222] [link to this post]
 
The TBB tester has never worked for me from my work and I've never been able to work out why. Every other tester works fine as do any and all web pages I access. I'm guessing it's one or more of our IT network policies but quite why it singles out TBB's tester and nothing else puzzles me.

Andrue Cope
Brackley, UK

Just because he can smile


Register (or login) on our website and you will not see this ad.

Standard User MHC
(legend) Mon 07-Mar-11 09:11:16
Print Post

Re: TBB and BT speedtest woes


[re: wakou222] [link to this post]
 
What connection do you have? ADSL2+ or an FTTC/VDSL?

I see from the image that you are trying to use Port80 - does the same happen if you allow do not select Port80?

Up until I changed from ADSL2+ to FTTC the TBB speedtester worked on both port options but now I get the same result with Port80. BT have confirmed and proved to me that Port80 is not blocked so it is a mystery to me.





~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~


M H C


taurus excreta cerebrum vincit
Administrator MrSaffron
(staff) Mon 07-Mar-11 09:27:08
Print Post

Re: TBB and BT speedtest woes


[re: MHC] [link to this post]
 
Port 80 may not be blocked, but possibly a proxy is not handling our port 80 speed test traffic very well.

Andrew Ferguson, andrew@thinkbroadband.com
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User MHC
(legend) Mon 07-Mar-11 09:37:34
Print Post

Re: TBB and BT speedtest woes


[re: MrSaffron] [link to this post]
 
Where will the proxy be? In the BT network? at your end?

If the OP is on FTTC it will be another on to add - I have found a couple of others who have the same problem.





~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~


M H C


taurus excreta cerebrum vincit
Administrator MrSaffron
(staff) Mon 07-Mar-11 10:18:26
Print Post

Re: TBB and BT speedtest woes


[re: MHC] [link to this post]
 
In the BT network. why would we run a proxy?

Andrew Ferguson, andrew@thinkbroadband.com
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User MHC
(legend) Mon 07-Mar-11 10:55:38
Print Post

Re: TBB and BT speedtest woes


[re: MrSaffron] [link to this post]
 
And BT say the same. But if the OP is seeing the same as I do, then it is more evidence to back to BT with about various niggly little problems than are occurring with Infinity installations. Port 80, pages not completing (appear fully loaded but the tab icon stays as the loading wheel), occasionally stalling completely.





~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~


M H C


taurus excreta cerebrum vincit
Standard User wakou222
(newbie) Mon 07-Mar-11 11:25:07
Print Post

Re: TBB and BT speedtest woes


[re: MHC] [link to this post]
 
I am on FTTC/VDSL using a HomeHub2, the problem with the TBB hanging/freezing occurs when I check the port 80 box as well

Edited by wakou222 (Mon 07-Mar-11 11:27:17)

Standard User MHC
(legend) Mon 07-Mar-11 11:27:31
Print Post

Re: TBB and BT speedtest woes


[re: wakou222] [link to this post]
 
What happens if you do NOT select port 80?

and with Port 80 selected, when you click on stop - does it grey out? Does it then return the Start button or not?





~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~


M H C


taurus excreta cerebrum vincit

Edited by MHC (Mon 07-Mar-11 11:28:53)

Standard User wakou222
(newbie) Mon 07-Mar-11 12:04:11
Print Post

Re: TBB and BT speedtest woes


[re: MHC] [link to this post]
 
Hi, it seems to behave the same with port 80 checked/unchecked, ie.
Click start, goes to "performing quick download test" and then freezes.

"STOP" button is greyed out, but active if clicked.

It does not return to a "START" button in either case.
Standard User MHC
(legend) Mon 07-Mar-11 12:59:44
Print Post

Re: TBB and BT speedtest woes


[re: wakou222] [link to this post]
 
Same as I get on Port80 - it works fine without that selection though.





~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~


M H C


taurus excreta cerebrum vincit
Standard User 4M2
(committed) Mon 07-Mar-11 13:04:14
Print Post

Re: TBB and BT speedtest woes


[re: wakou222] [link to this post]
 
wakou222,

I have a similar problem with the tbb speed tester and Ubuntu/Firefox: it gets to 5% then freezes, however if I refresh the page and start it again then the test completes fully - maybe it's a Java issue?

4M2.

Edited by 4M2 (Mon 07-Mar-11 13:10:03)

Standard User RobertoS
(sensei) Mon 07-Mar-11 13:15:28
Print Post

Re: TBB and BT speedtest woes


[re: wakou222] [link to this post]
 
In reply to a post by wakou222:
I am on FTTC/VDSL using a HomeHub2, the problem with the TBB hanging/freezing occurs when I check the port 80 box as well
Are you connecting wired or wireless to the HH2?

My broadband basic info/help site - www.robertos.me.uk
My domains,website and mail hosting - Tsohost. Internet connection - IDNet Home Starter Fibre.
Standard User wakou222
(newbie) Mon 07-Mar-11 13:38:02
Print Post

Re: TBB and BT speedtest woes


[re: RobertoS] [link to this post]
 
I am connected wireless from my linux PC I do not expect the throughput to be anywhere near optimal, I just wonder why it does not work at all.
Standard User RobertoS
(sensei) Mon 07-Mar-11 13:41:34
Print Post

Re: TBB and BT speedtest woes


[re: wakou222] [link to this post]
 
It might be worth seeing if your get the same effect wired though?

My broadband basic info/help site - www.robertos.me.uk
My domains,website and mail hosting - Tsohost. Internet connection - IDNet Home Starter Fibre.
Standard User wakou222
(newbie) Mon 07-Mar-11 13:41:51
Print Post

Re: TBB and BT speedtest woes


[re: RobertoS] [link to this post]
 
Interesting, but it does not work for me. If I refresh and restart I get an error,
[IMG]http://i127.photobucket.com/albums/p145/wakou/Sept/T...[/IMG]
Standard User wakou222
(newbie) Mon 07-Mar-11 13:43:27
Print Post

Re: TBB and BT speedtest woes


[re: RobertoS] [link to this post]
 
Hmm... I would have to lug the box downstairs, and lash it up there. A "one of these days" type project.
Standard User 4M2
(committed) Mon 07-Mar-11 14:07:29
Print Post

Re: TBB and BT speedtest woes


[re: wakou222] [link to this post]
 
I also had a problem with the tbb speed tester the other day on a Win7 machine running the new IE9 RC browser - had to set the page to Compatibility View otherwise IE9 would throw up an error if the page was refreshed - might not be relevant but there do seem to be issues with the tbb speed tester...

Edited by 4M2 (Mon 07-Mar-11 14:08:22)

Standard User MHC
(legend) Mon 07-Mar-11 15:55:48
Print Post

Re: TBB and BT speedtest woes


[re: wakou222] [link to this post]
 
Mr S make a suggestion that it could be a BT problem - whilst not 100% sure there is evidence pointing that way. I have seen it a few times on FTTC connections but never on an ADSL connection.





~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~


M H C


taurus excreta cerebrum vincit
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to