General Discussion
  >> General Broadband Chatter


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User jackson4
(learned) Sun 20-Mar-11 16:03:37
Print Post

Cant understand some speed tests - need enlightening...


[link to this post]
 
Just joined O2 from PlusNet and confused about down speeds.

Router showes 3332Kbps

Attenuation (db) 64

Noise margin 5

3 of the "popular" speed testers show 800 Kbps.

"Think BB" showes 2.7 Mbps

Any one careto explain for me please....

Peter
Administrator MrSaffron
(staff) Sun 20-Mar-11 16:12:29
Print Post

Re: Cant understand some speed tests - need enlightening...


[re: jackson4] [link to this post]
 
Different testers use different methodologies (test methods) and are hosted in different places, or may be overloaded at the time you tested

Andrew Ferguson, andrew@thinkbroadband.com
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User RobertoS
(sensei) Sun 20-Mar-11 19:07:08
Print Post

Re: Cant understand some speed tests - need enlightening...


[re: jackson4] [link to this post]
 
It looks like you may have found the full stats as requested in this thread. Your connection speed of 3332kbps looks excellent for that attenuation.

Re the download speed, the tbb 2.7Mbps is exactly what you would expect from that.

When you say the others give 800Kbps, do you mean kilobits or kilobytes?

Are you getting decent browsing speeds now?

My broadband basic info/help site - www.robertos.me.uk
My domains,website and mail hosting - Tsohost. Internet connection - IDNet Home Starter Fibre. Live BQM.


Register (or login) on our website and you will not see this ad.

Standard User jackson4
(learned) Sun 20-Mar-11 21:03:46
Print Post

Re: Cant understand some speed tests - need enlightening...


[re: RobertoS] [link to this post]
 
I think I have just uncovered a long time problem - The reason I left Plusnet was intermittent low speeds - DLM would take ages to reajust.

Now I realise Im having the same problems with o2 without the DLM headache...

Tonight, the phone rang and I noticed a short drop in connection.Then checked BB speed checker to find only .8 mb again.

New filters have been exchanged and router up-dated to Belkin N draft N

Wow, it now seems I have a posible line problem but how do I go about getting it fixed? Googling points me to other people with similar problems...

Any ideas please.
Peter
Standard User RobertoS
(sensei) Sun 20-Mar-11 22:28:08
Print Post

Re: Cant understand some speed tests - need enlightening...


[re: jackson4] [link to this post]
 
First try a (preferably corded) phone into the test socket inside the master, and do the Quiet Line Test. 17070 Option 2. It should be silent.

If it isn't, report a voice fault, (noise on the line with the phone in the test socket), to whoever you pay line rental to. Do not mention broadband!, or else they will just tell you to contact O2, and they cannot do anything about voice faults.

Clearing voice faults nearly always fixes broadband problems. Looking for broadband faults when there is a voice fault is a waste of time.

My broadband basic info/help site - www.robertos.me.uk
My domains,website and mail hosting - Tsohost. Internet connection - IDNet Home Starter Fibre. Live BQM.
Standard User jackson4
(learned) Mon 21-Mar-11 07:48:47
Print Post

Re: Cant understand some speed tests - need enlightening...


[re: RobertoS] [link to this post]
 
Many thanks Roberto - great idea...

Regards

Peter
Standard User jackson4
(learned) Mon 21-Mar-11 10:28:24
Print Post

Re: Cant understand some speed tests - need enlightening...


[re: jackson4] [link to this post]
 
Did the quite test and found the line to be as quite as my wife when asked for a sub..

Had it in mind there may be a phone power supply fault - it is quite old now and the "smoothing" capacitors dry out and cease to function properly.It is possible I suppose for any AC ripple to appear as modulation on the line.

With the PSU loaded with a 27 ohm resistor (max 300 mA load) there was a 1 volt ripple on the output. Not to severe I suppose but I did notice the output voltage to be 10 vollts instead of 6 volts.

Maybe an issue - the only true test I suppose is a new phone.

Will report any meaningful findings
Peter
Standard User RobertoS
(sensei) Mon 21-Mar-11 11:19:56
Print Post

Re: Cant understand some speed tests - need enlightening...


[re: jackson4] [link to this post]
 
I recently replaced our old DECT phones as the display on one and the buttons on the other were dying.

My previous steady day-time noise margin (using a router that reports 0.1dB changes) immediately developed a 0.2dB or thereabouts constant ripple.

Not enough to cause a problem except it did fractionally reduce the tweaking range, which had to allow for a larger drop when the phone is used.

My broadband basic info/help site - www.robertos.me.uk
My domains,website and mail hosting - Tsohost. Internet connection - IDNet Home Starter Fibre. Live BQM.
  Print Thread

Jump to