General Discussion
  >> General Broadband Chatter


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User FarmerGilesUK
(newbie) Fri 25-Mar-11 20:04:29
Print Post

BT Speedtester broken?


[link to this post]
 
For about 2 weeks I've not been able to run a BT speedtest. Sits for ages at "Checking User Details" then displays the following message.

"The Performance Tester is currently unable to run a speed test for your broadband connection. Please try again shortly, however if this problem persists, raise the issue with your service provider."

Am I persona no grata or something ?
Standard User uno
(fountain of knowledge) Fri 25-Mar-11 21:27:33
Print Post

Re: BT Speedtester broken?


[re: FarmerGilesUK] [link to this post]
 
What ISP are you with?

Matt

-
uno Broadband
t: 0808 221 8642
Official Maidenhead, Milton Keynes & Manchester Speedtest.net Host
Standard User FarmerGilesUK
(newbie) Fri 25-Mar-11 22:54:30
Print Post

Re: BT Speedtester broken?


[re: uno] [link to this post]
 
PlusNet


Register (or login) on our website and you will not see this ad.

Standard User MadMan
(knowledge is power) Fri 25-Mar-11 23:18:34
Print Post

Re: BT Speedtester broken?


[re: FarmerGilesUK] [link to this post]
 
Working fine for me on Plusnet.
Standard User Fulwell
(learned) Sat 26-Mar-11 05:28:45
Print Post

Re: BT Speedtester broken?


[re: FarmerGilesUK] [link to this post]
 
In reply to a post by FarmerGilesUK:
For about 2 weeks I've not been able to run a BT speedtest. Sits for ages at "Checking User Details" then displays the following message.

"The Performance Tester is currently unable to run a speed test for your broadband connection. Please try again shortly, however if this problem persists, raise the issue with your service provider."

Am I persona no grata or something ?


I've just used it and it worked fine for me (BT Broadband).

Having said that, I used to get the same message as you received if I used the following link which was stored in my favourites:

http://speedtester.bt.com/index.asp

I sussed that if I removed the /index.asp bit, the test would then run ok.

Edited by Fulwell (Sat 26-Mar-11 05:38:14)

Standard User FarmerGilesUK
(newbie) Sat 26-Mar-11 17:37:51
Print Post

Re: BT Speedtester broken?


[re: Fulwell] [link to this post]
 
It doesn't matter how I run it, it still fails. Its done this ever since PlusNet reset my profile, which is suspicious to say the least.

I've logged a fault with them.
Standard User reme8488
(eat-sleep-adslguide) Sat 26-Mar-11 19:26:47
Print Post

Re: BT Speedtester broken?


[re: FarmerGilesUK] [link to this post]
 
In reply to a post by FarmerGilesUK:
For about 2 weeks I've not been able to run a BT speedtest. Sits for ages at "Checking User Details" then displays the following message.

"The Performance Tester is currently unable to run a speed test for your broadband connection. Please try again shortly, however if this problem persists, raise the issue with your service provider."

Am I persona no grata or something ?


Try refreshing the page once or twice and see if that sorts the issue out. I've been having similar issues and refreshing the page does the trick.

-----------------------------------------------------------------

Regards...
Tom



My Photo Galleries

Line 1: Sky LLU @ 6.5mbit/1mbit
Line 2: BT Infinity @ 38.7mbit/10mbit (line length to FTTC cab 547m exactly)

http://www.speedtest.net/result/1190768709.png
Standard User MrBeeline
(member) Sat 26-Mar-11 22:23:13
Print Post

Re: BT Speedtester broken?


[re: FarmerGilesUK] [link to this post]
 
Same for me. Not worked for about a month now and no amount of "refreshing the page", "waving a magic wand", or "sticking pins in a Voodoo doll" makes the slightest difference!

In my case, it appears to have become an issue around the time that they changed the interface (IE. to mention fibre etc.). Worked OK before this for me.

Not like I really need to run it, other than for my own personal amusement (so to speak). Just potentially a problem should I have an issue / fault, as this is the first thing that BT insist that you run.

PS. I'm on Newnet

----
Mike

Edited by MrBeeline (Sat 26-Mar-11 22:25:06)

Moderator billford
(moderator) Mon 28-Mar-11 10:40:44
Print Post

Re: BT Speedtester broken?


[re: FarmerGilesUK] [link to this post]
 
It might be worth trying a different browser.

It's been working for me (on a Mac) up until this morning, now I think they may have "improved" it again... in Opera it freezes just before it sends my phone number for verifying, in Safari the buttons on the opening page don't work and in Camino it's fine crazy

~~~~~~~~~~~~
Bill

bill@thinkbroadband.com ________________________Planes and Cars and ...________________________BQM
The author of the above post is a thinkbroadband moderator but it does not constitute an official statement on behalf of thinkbroadband.
Standard User FarmerGilesUK
(learned) Mon 28-Mar-11 16:26:26
Print Post

Re: BT Speedtester broken?


[re: billford] [link to this post]
 
I use a Mac also and it stopped for me just about 3 weeks ago. I've tried with Safari, Firefox and Opera, all no go. Just fired up a PC (yuck!) and it doesn't work on IE either, so must be something to do with my profile or Plusnet customers. Plusnet tech say they are already aware of a problem with it.
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to