General Discussion
  >> General Broadband Chatter


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User bigboybrand
(newbie) Thu 14-Apr-11 09:53:38
Print Post

Issue with Degrading Performance


[link to this post]
 
Hi,

We have had a new dsl line installed which we use for VPN and have used this solution numerous times without any issues.

However, on this site the performance continually degrades over time (usually 1-3 days) and becomes unusable. A reboot resolves the issue temporarily. The router, filter etc have all been replaced to no effect and BT are insisting there is no fault at there end. We are using a cisco 877 router and the only thing I have noticed is that we get errors only on the downstream side. I have copied a sh dsl int result below. Any ideas?

Alcatel 20190 chipset information
ATU-R (DS) ATU-C (US)
Modem Status: Showtime (DMTDSL_SHOWTIME)
DSL Mode: ITU G.992.3 (ADSL2) Annex A
ITU STD NUM: 0x03 0x2
Chip Vendor ID: 'STMI' 'IFTN'
Chip Vendor Specific: 0x0000 0x71BE
Chip Vendor Country: 0x0F 0xB5
Modem Vendor ID: 'CSCO' ' '
Modem Vendor Specific: 0x0000 0x0000
Modem Vendor Country: 0xB5 0x00
Serial Number Near: FCZ1225613U
Serial Number Far:
Modem VerChip ID: C196 (0)
DFE BOM: DFE3.0 Annex A (1)
Capacity Used: 100% 100%
Noise Margin: 4.5 dB 6.0 dB
Output Power: 19.0 dBm 12.5 dBm
Attenuation: 53.0 dB 31.0 dB
Defect Status: None None
Last Fail Code: None
Watchdog Counter: 0xD5
Watchdog Resets: 0
Selftest Result: 0x00
Subfunction: 0x00
Interrupts: 8311 (0 spurious)
PHY Access Err: 0
Activations: 3
LED Status: ON
LED On Time: 100
LED Off Time: 100
Init FW: init_AMR-3.0.014_no_bist.bin
Operation FW: AMR-3.0.014.bin
FW Source: embedded
FW Version: 3.0.14

DS Channel1 DS Channel0 US Channel1 US Channel0
Speed (kbps): 0 5457 0 935
Cells: 0 325843 0 22286910
Reed-Solomon EC: 0 0 0 0
CRC Errors: 0 6161 0 0
Header Errors: 0 20635 0 0
Total BER: 0E-0 1183E-6
Leakage Average BER: 0E-0 9438E-7
Interleave Delay: 0 21 0 59
ATU-R (DS) ATU-C (US)
Bitswap: enabled enabled
Bitswap success: 0 0
Bitswap failure: 0 0
Administrator MrSaffron
(staff) Thu 14-Apr-11 09:58:43
Print Post

Re: Issue with Degrading Performance


[re: bigboybrand] [link to this post]
 
You need to keep a record of the following settings over a period of time to see if they flucuate

Noise Margin: 4.5 dB 6.0 dB
Output Power: 19.0 dBm 12.5 dBm
Attenuation: 53.0 dB 31.0 dB
Speed (kbps): 0 5457 0

It may be the 4.5dB downtream margin is wandering down ever closer to zero (not good). What phone wiring do you have in the property? This can have a massive effect on performance.

Andrew Ferguson, andrew@thinkbroadband.com
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User chris6273
(member) Thu 14-Apr-11 09:58:55
Print Post

Re: Issue with Degrading Performance


[re: bigboybrand] [link to this post]
 
Looks like you are on a very long line (53.0dB) and on ADSL2+.

It may be best to consult your ISP and get them to switch you over to ADSL1. It usually works better on longer lines.

-------------------------------------------------------------------
6851kbps Throughput:
My Broadband Speed Test

Downstream Upstream
Connection Speed 8128 kbps 448 kbps
Line Attenuation 13.0 db 10.0 db
Max(Kbps): 11616 1056


Register (or login) on our website and you will not see this ad.

Administrator MrSaffron
(staff) Thu 14-Apr-11 10:04:25
Print Post

Re: Issue with Degrading Performance


[re: chris6273] [link to this post]
 
With a cisco you should be able to force the various modes, and ADSL2 should be perfectly good on 53dB attenuation. ADSL2+ is G.992.5

Andrew Ferguson, andrew@thinkbroadband.com
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User chris6273
(member) Thu 14-Apr-11 10:07:03
Print Post

Re: Issue with Degrading Performance


[re: MrSaffron] [link to this post]
 
Yes, I spotted that but from experience, if ADSL2+ is running on a long line and it is experiencing a high error count, a good fix is usually switching it over to ADSL1.

-------------------------------------------------------------------
6851kbps Throughput:
My Broadband Speed Test

Downstream Upstream
Connection Speed 8128 kbps 448 kbps
Line Attenuation 13.0 db 10.0 db
Max(Kbps): 11616 1056
Standard User bigboybrand
(newbie) Thu 14-Apr-11 10:51:47
Print Post

Re: Issue with Degrading Performance


[re: chris6273] [link to this post]
 
Thanks, As i can change to DSL mode myself I will try this first.
Standard User RobertoS
(sensei) Thu 14-Apr-11 12:21:04
Print Post

Re: Issue with Degrading Performance


[re: chris6273] [link to this post]
 
But the OP is showing ADSL2, not 2+.

That should be optimum at 53dB, but leaves open the question of why it isn't on G.992.5 (ADSL2+).

My broadband basic info/help site - www.robertos.me.uk
My domains,website and mail hosting - Tsohost. Internet connection - IDNet Home Starter Fibre. Live BQM.

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.

Edited by RobertoS (Thu 14-Apr-11 12:26:28)

Standard User RobertoS
(sensei) Thu 14-Apr-11 12:25:33
Print Post

Re: Issue with Degrading Performance


[re: bigboybrand] [link to this post]
 
Are you talking wired or wireless speed degradation?

An exchange VP check that is sometimes useful, though not as reliable as at one time, is this one.

My broadband basic info/help site - www.robertos.me.uk
My domains,website and mail hosting - Tsohost. Internet connection - IDNet Home Starter Fibre. Live BQM.

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
Standard User XRaySpeX
(knowledge is power) Thu 14-Apr-11 16:13:03
Print Post

Re: Issue with Degrading Performance


[re: MrSaffron] [link to this post]
 
In reply to a post by MrSaffron:
Noise Margin: 4.5 dB 6.0 dB
Output Power: 19.0 dBm 12.5 dBm
Attenuation: 53.0 dB 31.0 dB
Speed (kbps): 0 5457 0 935
Also this line:
DSL Mode: ITU G.992.3 (ADSL2) Annex A
and add US Speed.

@ chris6273: OP is already on ADSL2!

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU BB => 2010: Orange 19 Meg Tweaked / 16 Meg Untweaked LLU BB
Standard User XRaySpeX
(knowledge is power) Thu 14-Apr-11 16:17:32
Print Post

Re: Issue with Degrading Performance


[re: bigboybrand] [link to this post]
 
Where's the degradation exactly? Do you mean speed tests? What are they?

Your Sync is good for your line.

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU BB => 2010: Orange 19 Meg Tweaked / 16 Meg Untweaked LLU BB
  Print Thread

Jump to