General Discussion
  >> General Broadband Chatter


Register (or login) on our website and you will not see this ad.


  Print Thread
Anonymous
(Unregistered)Sat 16-Apr-11 21:22:06
Print Post

Slow internet? (Used to be faster)


[link to this post]
 
Hi All,

I'm quite a long way from the exchange (samknows estimates 3km), early 2010 I used to get 2-3mbit stable (250-375kB/s) but it's gone downhill since then. For the last 6 months the fastest download sync I've had is 576kbps (~70kB/s). I've phoned BT who say there's no fault and I've been in contact with my ISP for the last 2 months who also can't find any faults.

I'm on ADSL2+ (bt estimates 2-4mbit), the only other services activated in the area are Sky LLU and AOL LLU. I've tried two different routers (D-Link DSL-2740B, BT Voyager 2100), various filtered faceplaces, removing the ring/bell wire and using the test socket, none of which have made any difference.

My current router stats are:
------------------------------------------

Mode : ADSL2
Line Coding : Trellis On
Status : Link Up

Downstream / Upstream
Rate (Kbps) : 576 / 800
SNR Margin (dB) : 30.2 / 6.7
Attenuation (dB) : 53.5 / 32.9
Output Power (dBm) : 0.0 / 13.0

------------------------------------------


Does anyone have any idea what I can try to get back my original speeds?

Thanks in advance for any suggestions.
Standard User XRaySpeX
(knowledge is power) Sat 16-Apr-11 21:37:52
Print Post

Re: Slow internet? (Used to be faster)


[re: Anonymous] [link to this post]
 
In reply to a post by Anonymous:
Hi All,I'm on ADSL2+
No, you're not! You are on ADSL2 (without the PLUS), if your router stats are to believed.

But you are best off on ADSL2 at your line length and you should be getting about 4.5 Meg on it; whereas only about 4 Meg on ADSL2+.

Who's ISP? What exchange?

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU BB => 2010: Orange 19 Meg Tweaked / 16 Meg Untweaked LLU BB

Edited by XRaySpeX (Sat 16-Apr-11 21:42:21)

Anonymous
(Unregistered)Sat 16-Apr-11 21:46:08
Print Post

Re: Slow internet? (Used to be faster)


[re: XRaySpeX] [link to this post]
 
In reply to a post by XRaySpeX:
In reply to a post by Anonymous:
Hi All,I'm on ADSL2+
No, you're not! You are on ADSL2 (without the PLUS), if your router stats are to believed.

I wondered about that while I was writing the post, all I know is ADSL2+ is enabled at our exchange and I'm on an ADSL2+ Package with the ISP, so I'm not quite sure how that works.

The ISP is ADSL24.


Register (or login) on our website and you will not see this ad.

Standard User tommy45
(fountain of knowledge) Sat 16-Apr-11 21:56:05
Print Post

Re: Slow internet? (Used to be faster)


[re: Anonymous] [link to this post]
 
It looks like you are connected over btw network, so their DLM has increased the downstream target snr but why this has happened and why it is so ludicrously so high i can't answer apart from that dlm sucks SNR Margin (dB) : 30.2 is a joke, plus the stats are saying 0 power ,so either the router is wrongly reporting things or there a line fault or so other fault what sort of download speed did you have previously?

Edited by tommy45 (Sat 16-Apr-11 21:59:22)

Standard User XRaySpeX
(knowledge is power) Sat 16-Apr-11 22:52:21
Print Post

Re: Slow internet? (Used to be faster)


[re: Anonymous] [link to this post]
 
True, you on an ADSL2+ package (probably a BT 21CN WBC one), but its DLM has worked out, quite rightly, that you are better of running under ADSL2 only, as I pointed out earlier.

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU BB => 2010: Orange 19 Meg Tweaked / 16 Meg Untweaked LLU BB
Standard User john2007
(legend) Sat 16-Apr-11 23:02:01
Print Post

Re: Slow internet? (Used to be faster)


[re: Anonymous] [link to this post]
 
That 576 kbps downstream looks suspiciously like a capped 512 kbps profile. Could you reveal your ISP?
Standard User mr_bean
(learned) Sat 16-Apr-11 23:09:45
Print Post

Re: Slow internet? (Used to be faster)


[re: tommy45] [link to this post]
 
I think the problem has already been identified.

It looks as though the OP has been placed on a fixed 512kbps service. DLM can do that if it sees a lot of instability.

To the OP - you need to be persistent with your ISP to get your connection placed back on the correct service, it's possible you also need to get them to investigate why you got put on a fixed 512kbps sync.
Anonymous
(Unregistered)Sun 17-Apr-11 09:32:17
Print Post

Re: Slow internet? (Used to be faster)


[re: mr_bean] [link to this post]
 
Thanks for the replies, would switching ISP get my service reset back to what it should be?
  Print Thread

Jump to