General Discussion
  >> General Broadband Chatter


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | (show all)   Print Thread
Standard User jdowning640
(member) Mon 02-May-11 20:11:58
Print Post

Continued - Latency / DNS Problems


[link to this post]
 
See http://forums.thinkbroadband.com/general/f/3966586-c... for the old thread.

So basically what has happened (thanks Roberto):

Since mid-February, my connection has been getting very high latency times. I was initially a BT customer. After around 8 engineer visits, the engineer agreed to replace the line from the pole to the premises and this brought the latency in from around 1000ms-13000ms to around 80ms.
However, this was not the end of the issue. Cutting a long story short, I moved to Aquiss, got interleaving turned off and my pings are now around 40ms.

HOWEVER, on TBB's broadband quality monitor & through general browsing, my 'maximum' latency is still very high. I am a business user who relays on VoIP for calls however I cannot do so now as the latency is too high. Over the past few days, I believe I also have problems with resolving DNS'.

If I do a trace route, it never fully completes the trace for most sites:

Traceroute has started…

traceroute to bbc.co.uk (212.58.224.138), 64 hops max, 52 byte packets
1 192.168.1.1 (192.168.1.1) 2.660 ms 1.912 ms 1.782 ms
2 lns15.the.dsl.enta.net (188.39.0.18) 32.820 ms 35.098 ms 35.882 ms
3 gi1-5.the.dist.dsl.enta.net (188.39.0.17) 36.677 ms 36.069 ms 32.880 ms
4 te2-2.telehouse-east3.dsl.enta.net (78.33.141.81) 35.557 ms 32.031 ms 32.020 ms
5 te5-2.telehouse-east.core.enta.net (62.249.192.121) 32.734 ms 33.599 ms 32.088 ms
6 te5-1.telehouse-east2.core.enta.net (87.127.236.98) 42.000 ms 52.141 ms 41.984 ms
7 212.58.238.177 (212.58.238.177) 34.655 ms 32.628 ms 33.433 ms
8 212.58.238.153 (212.58.238.153) 33.949 ms 33.822 ms 30.924 ms
9 * * *

However, one site it always completes on is a site I visit reguarly, macrumors.com:

Traceroute has started…

traceroute to macrumors.com (74.86.132.180), 64 hops max, 52 byte packets
1 192.168.1.1 (192.168.1.1) 2.317 ms 1.755 ms 1.762 ms
2 lns15.the.dsl.enta.net (188.39.0.18) 29.586 ms 32.716 ms 33.917 ms
3 gi1-5.the.dist.dsl.enta.net (188.39.0.17) 33.644 ms 31.175 ms 29.016 ms
4 te2-2.telehouse-east3.dsl.enta.net (78.33.141.81) 27.532 ms 30.614 ms 31.924 ms
5 te5-2.telehouse-east.core.enta.net (62.249.192.121) 31.521 ms 31.176 ms 29.999 ms
6 te3-1.telecity-hex.core.enta.net (87.127.236.102) 31.806 ms 28.847 ms 28.308 ms
7 tengigabitethernet8-1.ar6.lon3.gblx.net (64.214.147.1) 27.993 ms 60.346 ms 27.808 ms
8 te1-1.cer02.sr01.dal01.networklayer.com (64.215.81.2) 135.872 ms 135.867 ms 136.506 ms
9 po6.dar02.sr01.dal01.networklayer.com (173.192.18.213) 157.536 ms * 160.308 ms
10 po2.fcr03.sr04.dal01.networklayer.com (66.228.118.190) 138.894 ms 140.787 ms 136.124 ms
11 xeeno.com (74.86.132.180) 136.173 ms 141.065 ms 139.866 ms
Traceroute complete.

I have a TBB quality monitor set up at:
http://www.thinkbroadband.com/ping/share/c0c5b5aa41a...

At 10:19 BST, I have just started using the internet connection. It hasn't been used except for early morning and at around 2pm. At 6am I was uploading a video to YouTube.

Every time I actually use the internet connection, it seems that there is a large spike in 'maximum latency'.

I used Visualware's 'Visual Route' and got these results for most sites:
http://i52.tinypic.com/20zah5c.png

I have also tried a number of different DNS servers.

I have disabled every single firewall of all devices on the network. Tried plugging my MacBook Pro directly into the modem with nothing else connected and it still results in high latency.

Is it possible any one could give any advice?

Thanks again, Jack.

Edited by jdowning640 (Mon 02-May-11 22:41:36)

Standard User RobertoS
(sensei) Mon 02-May-11 21:12:12
Print Post

Deleted by RobertoS


[re: jdowning640] [link to this post]
 
Post deleted by RobertoS

Edited by RobertoS (Mon 02-May-11 22:37:25)

Standard User jdowning640
(member) Mon 02-May-11 22:24:54
Print Post

Continued - Latency / DNS Problems


[re: RobertoS] [link to this post]
 
Hi Roberto, just done what you said.

Have edited my post above.

Thanks, Jack.

Edited by jdowning640 (Mon 02-May-11 23:00:30)


Register (or login) on our website and you will not see this ad.

Standard User RobertoS
(sensei) Mon 02-May-11 22:36:13
Print Post

Deleted by RobertoS


[re: jdowning640] [link to this post]
 
Post deleted by RobertoS

Edited by RobertoS (Mon 02-May-11 22:45:26)

Standard User jdowning640
(member) Mon 02-May-11 22:41:50
Print Post

Continued - Latency / DNS Problems


[re: RobertoS] [link to this post]
 
Hi Roberto - what did you want the title to be? Is this one ok?

Edited by jdowning640 (Mon 02-May-11 23:00:41)

Standard User RobertoS
(sensei) Mon 02-May-11 22:44:09
Print Post

Re: Continued - Latency / DNS Problems *DELETED*


[re: jdowning640] [link to this post]
 
Post deleted by RobertoS
Standard User jdowning640
(member) Mon 02-May-11 23:00:54
Print Post

Re: Continued - Latency / DNS Problems


[re: RobertoS] [link to this post]
 
Done smile
Standard User jdowning640
(member) Tue 03-May-11 16:41:35
Print Post

Re: Continued - Latency / DNS Problems


[re: jdowning640] [link to this post]
 
By the way - does anyone know why I've been getting such high packet loss today? I also noticed this issue on a Sky connection I have... they are very very slow.

Jack
Standard User jdowning640
(member) Wed 18-May-11 00:38:23
Print Post

Re: Continued - Latency / DNS Problems


[re: jdowning640] [link to this post]
 
Hi guys - sorry to keep rattling your cage but this is still going on. any ideas?
Standard User john2007
(legend) Wed 18-May-11 09:05:17
Print Post

Re: Continued - Latency / DNS Problems


[re: jdowning640] [link to this post]
 
I haven't read to the end of the other thread.

Did you ever get the line noise issue sorted? If you do a quiet line test with a corded phone and with your router disconnected do you hear noise?
Pages in this thread: 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | (show all)   Print Thread

Jump to