General Discussion
  >> General Broadband Chatter


Register (or login) on our website and you will not see this ad.


  Print Thread
Anonymous
(Unregistered)Tue 03-May-11 20:38:13
Print Post

xilo c&w broadband service not good


[link to this post]
 
hi there i have been with the service for about a month now and had nothing but probs with it.

i keep getting a red light on my router. i have tryed 2 routers 1 is a netgear 2000 and the other a thomson 585 v7. i have just updated the ticket so say its stopped working again. anyone eles having this probs?
my stats are here
ADSL Link Downstream Upstream
Connection Speed 14110 kbps 1023 kbps
Line Attenuation 31.5 db 12.5 db
Noise Margin 9.1 db 7.1 db

thanks
tom
ps im using my 3 mobile broadband to post this
Standard User uno
(fountain of knowledge) Tue 03-May-11 20:50:26
Print Post

Re: xilo c&w broadband service not good


[re: Anonymous] [link to this post]
 
Hi Tom,

I believe you've only just updated the ticket but as discussed, the issue does appear to be your line from the initial tests as when you've reported it on the other instances, the SNR has been very very low.

We altered the line profile for you which regained stability but upon your request undid these changes, to which it has returned again.

I would suggest that you wait for an update on the ticket from 43 minutes ago and look at reverting these changes once again for stability.

Matt

-
uno Broadband
t: 0808 221 8642
Official Maidenhead, Milton Keynes & Manchester Speedtest.net Host
Anonymous
(Unregistered)Tue 03-May-11 20:58:28
Print Post

Re: xilo c&w broadband service not good


[re: uno] [link to this post]
 
well i dont understand why it keep happing. when i was with my last isp i was on a profile of 6db n never had red light on my router. it must be c&w end..

thanks tom


Register (or login) on our website and you will not see this ad.

Standard User john2007
(legend) Tue 03-May-11 21:00:29
Print Post

Re: xilo c&w broadband service not good


[re: Anonymous] [link to this post]
 
Was your previous connection ADSL2+ as well?
Standard User uno
(fountain of knowledge) Tue 03-May-11 21:01:20
Print Post

Re: xilo c&w broadband service not good


[re: Anonymous] [link to this post]
 
There is nothing to indicate that anything on the exchange side is at fault at the present time as detailed in your earlier ticket.

You will get a response shortly as there are 3-4 other tickets before yours and this will be before 10pm.

Matt

-
uno Broadband
t: 0808 221 8642
Official Maidenhead, Milton Keynes & Manchester Speedtest.net Host
Anonymous
(Unregistered)Tue 03-May-11 21:02:25
Print Post

Re: xilo c&w broadband service not good


[re: john2007] [link to this post]
 
plusnet unlimited upto 20meg.

i was getting about 15 n a half meg.

thanks tom
  Print Thread

Jump to