General Discussion
  >> General Broadband Chatter


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | (show all)   Print Thread
Standard User FelixTCat
(committed) Wed 18-May-11 19:11:10
Print Post

Website problem


[link to this post]
 
Some help, please.

On a recent trip to the USA I purchased a Tracfone, which gives cheap US and international calls from the US. The phone doesn't work in Europe at all, of which I was well aware.

However, since returning on Sunday I haven't been able to access my account on their website www.tracfone.com. I'm on O2 broadband.

Would somebody please be kind enough to see if they can access the site, to give me a clue as to where the problem lies.

Many thanks.

Felix
Moderator billford
(moderator) Wed 18-May-11 19:14:42
Print Post

Re: Website problem


[re: FelixTCat] [link to this post]
 
The site loads fine from your link for me, on IDNet.

~~~~~~~~~~~~
Bill

bill@thinkbroadband.com _______________Planes and Cars and ..._______________BQM
The author of the above post is a thinkbroadband moderator but it does not constitute an official statement on behalf of thinkbroadband.
Standard User XRaySpeX
(knowledge is power) Wed 18-May-11 19:16:08
Print Post

Re: Website problem


[re: FelixTCat] [link to this post]
 
In reply to a post by FelixTCat:
I haven't been able to access my account on their website www.tracfone.com.
Can you get their site but not your a/c?

Site OK from here. Maybe a/c only accessible from US IPs?

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU BB => 2010: Orange 19 Meg Tweaked / 16 Meg Untweaked LLU BB


Register (or login) on our website and you will not see this ad.

Standard User FelixTCat
(committed) Wed 18-May-11 19:21:44
Print Post

Re: Website problem


[re: billford] [link to this post]
 
In reply to a post by billford:
The site loads fine from your link for me, on IDNet.


Many thanks. I wonder what the problem is. Could it be a O2 DNS issue? Could you suggest an alternative DNS server address I could try to eliminate this? (Assuming I can find how to enter it in Windows 7)

Thanks,

Felix
Standard User FelixTCat
(committed) Wed 18-May-11 19:23:51
Print Post

Re: Website problem


[re: XRaySpeX] [link to this post]
 
In reply to a post by XRaySpeX:
In reply to a post by FelixTCat:
I haven't been able to access my account on their website www.tracfone.com.
Can you get their site but not your a/c?

Site OK from here. Maybe a/c only accessible from US IPs?


Thanks for the quick reply. I can't access the site at all - it just times out.

Regards,

Felix
Moderator billford
(moderator) Wed 18-May-11 19:28:27
Print Post

Re: Website problem


[re: FelixTCat] [link to this post]
 
Easier to bypass the need for DNS entirely and use their IP address:

http://67.107.122.136/

Have you tried pinging the url? If it fails it could well be a DNS issue.

~~~~~~~~~~~~
Bill

bill@thinkbroadband.com _______________Planes and Cars and ..._______________BQM
The author of the above post is a thinkbroadband moderator but it does not constitute an official statement on behalf of thinkbroadband.
Standard User Rockh
(eat-sleep-adslguide) Wed 18-May-11 19:39:54
Print Post

Re: Website problem


[re: FelixTCat] [link to this post]
 
Works Ok here on O2. Don't use O2's DNS servers though, open DNS and Google's.

Dave
Anonymous
(Unregistered)Wed 18-May-11 20:31:57
Print Post

Re: Website problem


[re: FelixTCat] [link to this post]
 
Reboot your router.
Standard User FelixTCat
(committed) Wed 18-May-11 20:44:53
Print Post

Re: Website problem


[re: billford] [link to this post]
 
Thanks. I've tried the ping, both on O2's DNS and Google's. This is what I get:

C:\Windows\System32>ping www.tracfone.com

Pinging www.tracfone.com [67.107.122.136] with 32 bytes o
Request timed out.
Request timed out.
Request timed out.
Request timed out.

Ping statistics for 67.107.122.136:
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss)

It looks as though the address is being resolved but nothing is getting through. I've tried disabling the firewall (both Comodo and Windows) with no change.

What else can I try?

Thanks,

Felix
Standard User JonRennie
(knowledge is power) Wed 18-May-11 20:47:14
Print Post

Re: Website problem


[re: FelixTCat] [link to this post]
 
Trace the route :

tracert www.tracfone.com

This will tell you how far it gets and potentially who is blocking it.

wink Comms is hard wink
Pages in this thread: 1 | 2 | 3 | (show all)   Print Thread

Jump to