General Discussion
  >> General Broadband Chatter


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User Allan1
(member) Fri 08-Jul-11 17:54:28
Print Post

Strange problem


[link to this post]
 
Hi,
A work colleague mentioned today that she was having problems with the broadband connection at her house. I wonder if anyone has heard of this happening before or can offer any explanation?
For the past week she says her broadband will only connect to the internet if someone is making a telephone call at the same time - and the call has to be connected just having the phone off the hook doesn't fix it. She says it's happened since her husband accidentally clicked on a new phone/broadband deal with Tesco(who are their current ISP and phone supplier), she managed to cancel the new contract and get the old one reinstated but says that since then this problem has arisen. I'm no technical expert but it seems pretty unlikely to me that changing a contract would have that effect - I never thought that a contract for broadband and phone could actually mean that you'd have to use both at the same time smile

Al
Result of speedtest My Broadband Speed Test
Standard User MHC
(legend) Fri 08-Jul-11 18:00:05
Print Post

Re: Strange problem


[re: Allan1] [link to this post]
 
There is NO connection between the events. Just pure chance the problem occurred at that time.





~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~


M H C


taurus excreta cerebrum vincit
Standard User RobertoS
(sensei) Fri 08-Jul-11 18:21:49
Print Post

Re: Strange problem


[re: Allan1] [link to this post]
 
If she disconnects the router from the phone line, can she hear anything on the Quiet Line test, 17070 option 2?

My broadband basic info/help site - www.robertos.me.uk
My domains,website and mail hosting - Tsohost. Internet connection - IDNet Home Starter Fibre. Live BQM.

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.

Edited by RobertoS (Fri 08-Jul-11 18:25:06)


Register (or login) on our website and you will not see this ad.

Standard User Allan1
(member) Sat 09-Jul-11 09:39:40
Print Post

Re: Strange problem


[re: RobertoS] [link to this post]
 
Thanks,
I'll tell her to try that though I suspect she may have lost patience and changed ISP and phone provider by the time I get the chance to speak to her - although my colleagues and I have told her we thought that was unlikely to solve the problem.

Al
Result of speedtest My Broadband Speed Test
Standard User Allan1
(member) Sat 09-Jul-11 09:47:20
Print Post

Re: Strange problem


[re: MHC] [link to this post]
 
I agree. It just sounds such a bizarre problem smile

Al
Result of speedtest My Broadband Speed Test
Standard User Garyilka
(knowledge is power) Sat 09-Jul-11 09:47:37
Print Post

Re: Strange problem


[re: Allan1] [link to this post]
 
My neighbour had a similar problem with his Sky phone/BB package. In his case, the speed dropped to next to nothing periodically, but lifted again as soon as a call was made.

It eventually turned out to be the cabling connection into the house just before the Master Socket. He continually harrangued Sky who in turn kept on at BT and the Master Socket and cable was replaced (again eventually) by BT. He now has a steady and pretty decent connection......

If it's the same sort of problem then shifting ISP's is unlikely to solve it.........

Edited by Garyilka (Sat 09-Jul-11 09:48:05)

Standard User Garyilka
(knowledge is power) Sat 09-Jul-11 09:56:20
Print Post

Re: Strange problem


[re: Garyilka] [link to this post]
 
Just had a chat with the neighbour - he tells me that he did in fact have total drops two or three times a day which again were corrected when a call was made - sounds even more similar! The problem in fact was that the cable entry into the house was poorly sealed when original installed during the building of the house some 16 years ago and damp had got in to the main master socket connection causing some corrosion. The new Master Socket was installed and the cable properly reconnected and this solved the problem.
Standard User Allan1
(member) Sat 09-Jul-11 10:38:34
Print Post

Re: Strange problem


[re: Garyilka] [link to this post]
 
Thanks,
I suppose that could explain it - she says that the telephone socket is an 'old style' one without the 'master socket'.

Al
Result of speedtest My Broadband Speed Test
  Print Thread

Jump to