General Discussion
  >> General Broadband Chatter


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User Schrodingers_Cat
(experienced) Tue 16-Aug-11 16:20:02
Print Post

Re-Connection Problem


[link to this post]
 
I've had this issue for a long time.......so I thought I'd ask and see if anyone knows the cause and solution :-

When my router gets disconnected from the net, the router itself soon reconnects with no problems. But, my PC seems oblivious to the fact that it has reconnected. The little world symbol does not re-appear for the internet. Only re-booting the PC gets that back. It's been this way ever since I bought the PC three years ago.....my previous PC would automatically detect any router re-connect.

Well....as I don't get disconnected that often its not a major issue, but it is annoying when connection problems do occur, as I then have to restart the PC on every disconnect. I have no idea what the cause of this is....whether there is some setting that will fix it.

A similar ( maybe related ) issue is that sometimes I lose the world symbol and internet connectivity even though the router says connection is just fine.
Administrator MrSaffron
(staff) Tue 16-Aug-11 16:25:35
Print Post

Re: Re-Connection Problem


[re: Schrodingers_Cat] [link to this post]
 
UPnP that the symbols you refer to is a pile of rubbish and generally best avoided for router management/availability tracking.

The router reconnecting to ADSL should not result in the PC renewing its IP address allocation, so while the internet may go, it should still be able to see the router. That is unless it is one of the not so good routers, that totally crashes and the reconnects are down to it restarting. On a PC it would be called the Blue Screen of Death.

NOTE: Is this wireless or ethernet we are talking about?

My Win 7 netbook moves between various wired/wireless networks without any need for reboots.

Andrew Ferguson, andrew@thinkbroadband.com
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User MHC
(legend) Tue 16-Aug-11 16:38:06
Print Post

Re: Re-Connection Problem


[re: Schrodingers_Cat] [link to this post]
 
Not a solution but have you tried IPCONFIG /renew /all from a Command window?





~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~


M H C


taurus excreta cerebrum vincit


Register (or login) on our website and you will not see this ad.

Standard User Schrodingers_Cat
(experienced) Tue 16-Aug-11 17:17:35
Print Post

Re: Re-Connection Problem


[re: MrSaffron] [link to this post]
 
It's the BT Home Hub......v 1.5....connected to phone with RJ11 and to PC via RJ45 ethernet line. I'm using Windows Vista.

What happens is the router disconnects, an orange light shows, then it reconnects....lights all show green. But the world symbol does not re-appear on the PC, and if I try to open any web page it says I am not connected to the internet.

There does not seem to be any option that simply says 'Hey PC...talk to the router'.
Administrator MrSaffron
(staff) Tue 16-Aug-11 17:19:46
Print Post

Re: Re-Connection Problem


[re: Schrodingers_Cat] [link to this post]
 
Start | Control Panel | Network and Sharing Center what does this show when thinigs go wrong.

The diagnose and repair option on left of this page, may reconnect you

Andrew Ferguson, andrew@thinkbroadband.com
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User Schrodingers_Cat
(experienced) Tue 16-Aug-11 17:24:47
Print Post

Re: Re-Connection Problem


[re: MHC] [link to this post]
 
will try that next time it happens
Standard User XRaySpeX
(knowledge is power) Tue 16-Aug-11 18:41:13
Print Post

Re: Re-Connection Problem


[re: Schrodingers_Cat] [link to this post]
 
In reply to a post by Schrodingers_Cat:
The little world symbol does not re-appear for the internet.
Vista occasionally does this. But can you still connect to the Net? I always can even when this World symbol disappears smile

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 17 Meg Untweaked 19 Meg Tweaked WBC
Standard User XRaySpeX
(knowledge is power) Tue 16-Aug-11 18:45:25
Print Post

Re: Re-Connection Problem


[re: Schrodingers_Cat] [link to this post]
 
Ah, I see you can't!

Has the router got uPnP ON? Try switching it off.

What does the Full Map show in Network and Sharing Center?

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 17 Meg Untweaked 19 Meg Tweaked WBC
  Print Thread

Jump to