General Discussion
  >> General Broadband Chatter


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User Banger
(eat-sleep-adslguide) Tue 16-Aug-11 22:30:55
Print Post

Any browsing experts?


[link to this post]
 
Been having some problems with browsing my mobile dongle recently. Trouble is it's intermittent. Essentially browsing stops but other data downloads continue ok. If I run a traceroute it seems to stop at the first hop and goes nowhere at a level 3 hop. If I stop and restart the trace I get a full trace and then can browse ok until it happens again. If I keep the traceroute running I dont seem to get any browsing problems. Signal is in a strong area. Any ideas?

PS No problems when Zen Broadband is up and this happens on two XP machines. Dongle seems to be common problem.

Tim
ZeN & freenetname
recapped ST546v6 on 8 Meg Active
Check my bad boy speeds out on ZeN
Standard User Banger
(eat-sleep-adslguide) Thu 18-Aug-11 20:18:01
Print Post

Re: Any browsing experts?


[re: Banger] [link to this post]
 
I seemed to have stumbled accross a fix. I have Static LAN addressing setup with 4 DNS servers listed. Running nslookup for BBC gives me a weird ip address.

The DNS in my LAN connection is set for the router which is down because of a phone problem. nslookup tries to look up the BBC address on the router and gets it wrong probably cached. If I disable the LAN connection everything works fine and I get the correct IP for BBC and I can now browse correctly on my 3 dongle.

Problem I don't understand is it's intermittent. Why would it use the router DNS after 5 minutes browsing using the 3 dial up DNS successfully. Switching the LAN off cures the problem.

Further investigation needed.

Tim
ZeN & freenetname
recapped ST546v6 on 8 Meg Active
Check my bad boy speeds out on ZeN
  Print Thread

Jump to