General Discussion
  >> General Broadband Chatter


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | (show all)   Print Thread
Standard User nidave
(regular) Tue 30-Aug-11 15:55:40
Print Post

Strange upload issue


[link to this post]
 
We have had a major telephone line issue over the last month where BT have had to do a cable pull for over 200 lines... during that time we have had no voice line but have still had internet connection.

the fault was repaired over the weekend and since then when I try to do any upload it kills my download speed causing sites to fail to load and everything being very slow.

My connection stats are as follows:
ADSL Link Downstream Upstream
Connection Speed 11582 kbps 1113 kbps
Line Attenuation 35.5 db 18.2 db
Noise Margin 6.8 db 6.5 db

Now doing various speed tests gives different results..
the thinkbroadband one gives me
Speed Down 4289.43 Kbps ( 4.2 Mbps )
Speed Up 60.32 Kbps ( 0.1 Mbps )

If I do one that starts with a download (not doing the quick tests) the download speed is about 8.5 Mbps. This is consistent with my experience.
this happens when uploading via email. ftp, websites etc.

I have plugged the router into the master socket and have replaced the filer on the advice from O2. They are going to escalate it to their 2nd line but wondered if anyone here had any suggestions?

www.oberonuk.com - to blog or not to blog...
Standard User john2007
(legend) Tue 30-Aug-11 17:33:02
Print Post

Re: Strange upload issue


[re: nidave] [link to this post]
 
Can you access the error stats? CRC/HEC/FEC for upstream/downstream. Perhaps there are a lot of upstream errors. The errors may be tolerable for the few acks needed to confirm downloads but with additional upload traffic they may be noticeable.
Standard User nidave
(regular) Tue 30-Aug-11 19:03:21
Print Post

Re: Strange upload issue


[re: john2007] [link to this post]
 
I am not 100% sure how to do that...
I am using a netgear dgn2000 router.. not the O2 one

www.oberonuk.com - to blog or not to blog...


Register (or login) on our website and you will not see this ad.

Standard User nidave
(regular) Tue 30-Aug-11 19:14:32
Print Post

Re: Strange upload issue


[re: nidave] [link to this post]
 
I love google smile

adslctl: ADSL driver and PHY status
Status: ShowtimeRetrain Reason: 1
Channel: INTR, Upstream rate = 1039 Kbps, Downstream rate = 8134 Kbps
Link Power State: L0
Mode: G.DMT
Channel: Interleave
Trellis: ON
Line Status: No Defect
Training Status: Showtime
Down Up
SNR (dB): 12.4 7.0
Attn(dB): 33.0 18.0
Pwr(dBm): 19.8 12.1
Max(Kbps): 10902 1237
Rate (Kbps): 8134 1039
G.dmt framing
K: 236(0) 31
R: 20 0
S: 1 1
D: 64 1
ADSL2 framing
MSGc: 59 16
B: 110 31
M: 1 1
T: 3 3
R: 16 0
S: 0.3307 0.9846
L: 3072 260
D: 96 1
Counters
SF: 257239 257179
SFErr: 1 2
RS: 34984568 0
RSCorr: 536 0
RSUnCorr: 1 0

HEC: 0 0
OCD: 0 0
LCD: 0 0
Total Cells: 83887695 0
Data Cells: 422580 0
Drop Cells: 0
Bit Errors: 0 0

ES: 2157 21622
SES: 824 5027
UAS: 41697 162130
AS: 4373

INP: 2.00 0.00
PER: 16.12 16.24
delay: 7.93 0.24
OR: 32.25 10.83

Bitswap: 0 0

No idea what it means though - someone who is smarter than me... help smile
Thanks

www.oberonuk.com - to blog or not to blog...
Standard User nidave
(regular) Tue 30-Aug-11 19:16:49
Print Post

Re: Strange upload issue


[re: nidave] [link to this post]
 
and.... (Sorry if its a lot of rubbish)

adslctl: ADSL driver and PHY status
Status: ShowtimeRetrain Reason: 1
Channel: INTR, Upstream rate = 1039 Kbps, Downstream rate = 8134 Kbps
Link Power State: L0
Mode: G.DMT
Channel: Interleave
Trellis: ON
Line Status: No Defect
Training Status: Showtime
Down Up
SNR (dB): 12.4 7.0
Attn(dB): 33.0 18.0
Pwr(dBm): 19.8 12.1
Max(Kbps): 10902 1237
Rate (Kbps): 8134 1039
G.dmt framing
K: 236(0) 31
R: 20 0
S: 1 1
D: 64 1
ADSL2 framing
MSGc: 59 16
B: 110 31
M: 1 1
T: 3 3
R: 16 0
S: 0.3307 0.9846
L: 3072 260
D: 96 1
Counters
SF: 265027 264943
SFErr: 2 2
RS: 36043736 0
RSCorr: 595 0
RSUnCorr: 17 0

HEC: 1 0
OCD: 0 0
LCD: 0 0
Total Cells: 86427410 0
Data Cells: 427045 0
Drop Cells: 0
Bit Errors: 0 0

ES: 2158 21622
SES: 824 5027
UAS: 41697 162130
AS: 4506

INP: 2.00 0.00
PER: 16.12 16.24
delay: 7.93 0.24
OR: 32.25 10.83

Bitswap: 0 0

Total time = 1 days 5 hours 41 min 25 sec
SF = 320839
CRC = 868
LOS = 546
LOF = 721
ES = 2158
Latest 1 day time = 5 hours 41 min 25 sec
SF = 320839
CRC = 868
LOS = 10
LOF = 90
ES = 35
Latest 15 minutes time = 11 min 25 sec
SF = 40297
CRC = 1
LOS = 0
LOF = 0
ES = 1
Previous 15 minutes time = 15 min 0 sec
SF = 52923
CRC = 1
LOS = 0
LOF = 0
ES = 1
Previous 1 day time = 24 hours 0 sec
SF = 0
CRC = 0
LOS = 0
LOF = 0
ES = 55
15 minutes interval [-30 min to -15 min] time = 15 min 0 sec
SF = 52923
CRC = 0
LOS = 0
LOF = 0
ES = 0
15 minutes interval [-45 min to -30 min] time = 15 min 0 sec
SF = 52982
CRC = 0
LOS = 0
LOF = 0
ES = 0
15 minutes interval [-60 min to -45 min] time = 15 min 0 sec
SF = 52923
CRC = 0
LOS = 0
LOF = 0
ES = 0
Showtime Drop Reason: 1
Last Retrain Reason: 1

www.oberonuk.com - to blog or not to blog...
Standard User RobertoS
(sensei) Tue 30-Aug-11 19:27:25
Print Post

Re: Strange upload issue


[re: nidave] [link to this post]
 
Looks like John is on the right track.

There are two ways that different routers label things.

The lines that jump out there are:-

ES: 2157 21622
SES: 824 5027


That's Error Seconds and Serious Error Seconds, with the left-hand figure being Local - which means to do with the upstream. Any idea how long it is since the router was last booted/re-booted? Just reconnecting doesn't reset those figures, and it matters how long those error seconds are spread over.

The Remote, ie downstream ones, are held at the far end and rarely get reset, so don't worry about those. As you are on an "Interleaved" downstream connection they are far less important anyway, but your upstream is Fast Path. (See this Kitz link for an explanation of Interleaving/Fast Path).

My broadband basic info/help site - www.robertos.me.uk
My domains,website and mail hosting - Tsohost. Internet connection - IDNet Home Starter Fibre. Live BQM.

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
Standard User nidave
(regular) Tue 30-Aug-11 19:34:28
Print Post

Re: Strange upload issue


[re: RobertoS] [link to this post]
 
Thanks for the quick reply.

The router was rebooted about a week ago - from the reboot option in the web interface.
is there a way to reset the stats and start logging it from now?

www.oberonuk.com - to blog or not to blog...
Standard User RobertoS
(sensei) Tue 30-Aug-11 19:50:41
Print Post

Re: Strange upload issue *DELETED*


[re: nidave] [link to this post]
 
Post deleted by RobertoS
Standard User RobertoS
(sensei) Tue 30-Aug-11 19:52:28
Print Post

Re: Strange upload issue


[re: nidave] [link to this post]
 
Switch it off for twenty minutes.

That will probably connect fractionally slower than it would in daytime. If that concerns you do a normal reboot some time tomorrow, but take and post the stats first.

My broadband basic info/help site - www.robertos.me.uk
My domains,website and mail hosting - Tsohost. Internet connection - IDNet Home Starter Fibre. Live BQM.

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
Standard User XRaySpeX
(knowledge is power) Tue 30-Aug-11 20:55:20
Print Post

Re: Strange upload issue


[re: nidave] [link to this post]
 
In reply to a post by nidave:
I am not 100% sure how to do that...
Try http://192.168.0.1/setup.cgi?PATH=/bin:/sbin:/usr/bi... in your browser.

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 17 Meg Untweaked 19 Meg Tweaked WBC
Pages in this thread: 1 | 2 | 3 | (show all)   Print Thread

Jump to