General Discussion
  >> General Broadband Chatter


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User Pokerdaz
(newbie) Fri 02-Sep-11 14:43:53
Print Post

Sky broadband problems


[link to this post]
 
Hi Guys,

I wonder if anyone can shed some light on a problem I seem to have gained.

I have Sky broadband LLU on unlimited downloaded. When first installed I got a consistent 2.4 Mbps, which was similar with what I got from Virgin National.

All of a sudden, after 2 months of consistent day and night speeds, it started fluctuating from 0.7 to 2.4 Mbps on speed test, which occured after a power cut. I changed filters, cables and plugged into master socket to isolate any outside influences and still got the same results. Streaming, even at low def, keeps buffering, whereas I used to be able to stream Sky Go comfortably at 1.4 Mbps.

After a few days it seemed to settle to around 1.8 Mbps and I thought I'd try a router restart to get a better connection speed as it may have been a glitch. I left it off for an hour or 2 and switched it on. I immediately got a connection of 3040 kbps, with a downloaded of 2400 kbps and I thought i'd cracked it, but it then disconnected and reconncted at 3040 kbps, but the speed tests fluctuated again, before discconnecting a second time.

These disconnections kept continuing and I opened up the router stats and can see the noise margin jump around considerably, before it again goes to zero and disconnects. I have had about 5 disconnections whilst writing this post. The speed test also jumps around between 400 & 2400 kbps (using Tbmeter to monitor real time).

Current connection is:

2912 kbps with 59.5 dB line attentuation and 8.1 dB noise margin, but with a hugely fluctuating speed test.

Is this likely to be the modem as it seemed to do it after switching back on as it was quite stable before that, or could it be the line. It's almost like its going from a 'warm-up'. Maybe this is just normal behaviour when switching a router back on and it finds itself again, just I have never had this before.

Thanks

ps: it just went again and has now come back at 2720 kbps, 59.5 dB attentuation and NR bewteen 7 & 9 dB.
Standard User john2007
(legend) Fri 02-Sep-11 15:00:35
Print Post

Re: Sky broadband problems


[re: Pokerdaz] [link to this post]
 
Could you monitor the line with RouterStats? http://www.vwlowen.co.uk/internet/files.htm

It might reveal a pattern
Standard User Pokerdaz
(newbie) Fri 02-Sep-11 17:26:13
Print Post

Re: Sky broadband problems


[re: john2007] [link to this post]
 
Hi,

It seems that I do not have to do any more as Sky have found a fault in the exchange. They saw it disconnect whilst I was on the phone to them and then monitored the line for an hour. Within 15 minutes they called back to say they could see huge fluctuations in noise and download speed, so ran a next level test and saw the problem.

I think I got lucky and got through to the escalations department by accident as I was getting nowhere, but this time they were quick, understanding and accepted the tests I had already run without question.


Register (or login) on our website and you will not see this ad.

  Print Thread

Jump to