General Discussion
  >> General Broadband Chatter


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | 4 | (show all)   Print Thread
Anonymous
(Unregistered)Sat 22-Oct-11 17:19:31
Print Post

Texas Chipset!


[link to this post]
 
My router reports this- DSLAM Vendor Information Country: {46336} Vendor: {TSTC} Specific: {4101 }. Would I be correct in that DSLM I connect uses a Texas Instruments chipset.

If so would there be in any benefit in matching my router to this and if so could anyone recommend routers?
Standard User b4dger
(knowledge is power) Sat 22-Oct-11 18:54:24
Print Post

Re: Texas Chipset!


[re: Anonymous] [link to this post]
 
Yes I believe that is Texas Instruments kit (but there are others [here] that don't agree).

In my experience matching chipsets isn't the answer! See my 'router' link below.
Your best bet would be to post your full line stats so people can see how things are to advise you.

NB. Good to register on TBB so people don't get confused with other anon posts smile

Standard User Apprentice
(knowledge is power) Sat 22-Oct-11 18:55:30
Print Post

Re: Texas Chipset!


[re: Anonymous] [link to this post]
 
Possibly depends on how long the line is to the exchange, could you post the router line stats.

I've tried several routers with various chipsets connected to the exchange which has a DSLAM with TSTC chipsets and the "best" for my connection is a router with a Broadcom chipset ..... I'm using a Netgear DG834GT just now.

The downstream attenuation for my long line is around 60dB depending which router is connected.

Alastair

omadasafisho


Register (or login) on our website and you will not see this ad.

Standard User BatBoy
(legend) Sat 22-Oct-11 18:57:29
Print Post

Re: Texas Chipset!


[re: b4dger] [link to this post]
 
In reply to a post by b4dger:
Yes I believe that is Texas Instruments kit (but there are others [here] that don't agree).
I think it's TSMC in Taiwan wink



______________________________________________________________________________. __________________
Standard User JimmyConway
(newbie) Sat 22-Oct-11 19:32:41
Print Post

Re: Texas Chipset!


[re: Anonymous] [link to this post]
 
Hello again, I'm no longer Anonymous- My stats for 2700hvg, I'm on to BT via their forum for my noise margin to be reset to 6db


Rate: 6336 kbs 448 kbs

Max Rate: 6336 kbs 1056 kbs

Noise Margin: 8.0 dB 25.0 dB

Attenuation: 42.0 dB 26.5 dB Diagnostic page reports down attentuation as 39!

Output Power: 19.8 dBm 12.4 dBm

Protocol: G.DMT Annex A
Channel: Interleaved
DSLAM Vendor Information Country: {46336} Vendor: {TSTC} Specific: {4101 }
ATM PVC: 0/38

Uncanceled Echo: -9.3 dB
Ok
VCXO Frequency Offset: 11.9 ppm

Ok
Final Receive Gain: 20.5 dB

Ok
mpulse Noise Comp. Tones:

0

Ok
Excessive Impulse Noise:

0
Standard User XRaySpeX
(knowledge is power) Sat 22-Oct-11 19:39:46
Print Post

Re: Texas Chipset!


[re: JimmyConway] [link to this post]
 
What's the problem? Speed is about right.

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 17 Meg Untweaked 19 Meg Tweaked WBC
Standard User JimmyConway
(newbie) Sat 22-Oct-11 19:43:57
Print Post

Re: Texas Chipset!


[re: b4dger] [link to this post]
 
Just looked at your router page I have the same speed touch in the attic, I was advised by BT it was old and might be unreliable, they sent me a HH2 however it would push up attenuation to 45, hence why I ended up with the 2wire.
Standard User JimmyConway
(newbie) Sat 22-Oct-11 19:56:33
Print Post

Re: Texas Chipset!


[re: XRaySpeX] [link to this post]
 
This is what i was getting back in July-

Download
speed achieved during the test was - 6164 Kbps
For your connection, the acceptable range of speeds is 600-7150 Kbps.
Additional Information:
Your DSL Connection Rate :7552 Kbps(DOWN-STREAM), 448 Kbps(UP-STREAM)
IP Profile for your line is - 6500 Kbps

Rate Cap:
7552 kbs
Attenuation @ 300kHz:
39.7 dB
Uncanceled Echo:
-13.0 dB
Ok
VCXO Frequency Offset:
17.2 ppm
Ok
Final Receive Gain:
21.4 dB
Ok
Impulse Noise Comp. Tones:
0
Ok
Excessive Impulse Noise:
0
Ok
Standard User RobertoS
(sensei) Sat 22-Oct-11 21:47:04
Print Post

Re: Texas Chipset!


[re: JimmyConway] [link to this post]
 
Something a bit odd going on here. Please can you post the link to what samknows says about your exchange.

My broadband basic info/help site - www.robertos.me.uk
My domains,website and mail hosting - Tsohost. Internet connection - IDNet Home Starter Fibre. Live BQM.

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
Standard User JimmyConway
(newbie) Sat 22-Oct-11 22:13:24
Print Post

Re: Texas Chipset!


[re: RobertoS] [link to this post]
 
Here is the link-
http://www.samknows.com/broadband/exchange/WNNN

May I ask the need for the exchange details?
Pages in this thread: 1 | 2 | 3 | 4 | (show all)   Print Thread

Jump to