General Discussion
  >> General Broadband Chatter


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | (show all)   Print Thread
Standard User c0dec
(member) Mon 05-Dec-11 19:25:00
Print Post

Line attenuation changed by 18db, very confused!


[link to this post]
 
Ok so kind of a long story but ill try to cut it down...

So my line running on my old Linksys WAG200G used to sync as follows which I was very happy with, it was extremely stable:

Linksys WAG200G
DSL Status: Connected
DSL Modulation Mode: G.dmt
DSL Path Mode: Interleaved
Downstream Rate: 8128 kbps
Upstream Rate: 832 kbps
Downstream Margin: 9 db
Upstream Margin: 14 db
Downstream Line Attenuation: 29 db
Upstream Line Attenuation: 7.5 db
Downstream Transmit Power: 12 db
Upstream Transmit Power: 5 db

I then had a fault on my line, this was 'fixed' by BT but since then the router stats on exactly the same router, new RJ11, new microfilter looked like the following:

Linksys WAG200G
DSL Status: Connected
DSL Modulation Mode: G.dmt
DSL Path Mode: Interleaved
Downstream Rate: 6496 kbps
Upstream Rate: 832 kbps
Downstream Margin: 4 db
Upstream Margin: 8 db
Downstream Line Attenuation: 41 db
Upstream Line Attenuation: 13 db
Downstream Transmit Power: 11 db
Upstream Transmit Power: 5 db

As you can see my downstream attenuation has jumped up 12db! Whilst this seems like alot its not high enough and my sync isn't low enough to raise it as a fault. Also my SNR now flicks between 0 - 6db, where as it used to be happily around 9db.

Anyway as I somehow (and probably stupidly thought) ill try another router to help the issues. So I purchased a DGTeam flashed Netgear DG834GT as ive been reading good things about them. I've plugged it in tonight and without tweaking it my speed has increased to 6720Kbps and my SNR is now stable at 6db rather than flicking around all over the place. However my downstream line attenuation has increased further! Its now sitting at 47db and my downsteam is now 23db! Im really confused why it would jump up this high considering all i've done is plug in a different router.

SNR before and after the switch of routers:
http://imageshack.us/photo/my-images/10/capturemwd.png/

Netgear DG834GT
http://imageshack.us/photo/my-images/440/capture2ow....

Also as im new to Netgear routers and the Routerstats app, can someone please explain this graph to me, it looks like my attenuation flys up dramatically for whatever reason, is this normal? I would assume not.

http://imageshack.us/photo/my-images/811/capture3e.png/

Can anyone please help diagnose this for me? I'm lost to say the least.

Many thanks
Dan
Standard User XRaySpeX
(eat-sleep-adslguide) Mon 05-Dec-11 20:17:59
Print Post

Re: Line attenuation changed by 18db, very confused!


[re: c0dec] [link to this post]
 
Peculiar!

Sounds like BT lengthened your line when they did the fix.

Who's your ISP and package? Can you get your Line Mode out of your Netgear by Telnetting into it? Or try this: http://192.168.0.1/setup.cgi?PATH=/bin:/sbin:/usr/bi...?

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 19 Meg WBC
Standard User c0dec
(member) Mon 05-Dec-11 20:34:52
Print Post

Re: Line attenuation changed by 18db, very confused!


[re: XRaySpeX] [link to this post]
 
1.3km seems a long increase, im only 1.7km away from the exchange!

Results from that page:

adslctl: ADSL driver and PHY status
Status: ShowtimeRetrain Reason: 1
Channel: FAST, Upstream rate = 832 Kbps, Downstream rate = 8128 Kbps
Link Power State: L0
Mode: G.DMT
Channel: Fast
Trellis: ON
Line Status: No Defect
Training Status: Showtime
Down Up
SNR (dB): 1.1 10.0
Attn(dB): 47.5 23.0
Pwr(dBm): 19.7 11.9
Max(Kbps): 8192 1036
Rate (Kbps): 8128 832
G.dmt framing
K: 255(0) 27
R: 0 0
S: 1 1
D: 1 1
ADSL2 framing
MSGc: 1 1
B: 211 25
M: 1 1
T: 1 1
R: 0 0
S: 1.0000 1.0000
L: 1696 208
D: 1 1
Counters
SF: 53276 53275
SFErr(CRCErr): 190 0
RS: 0 0
RSCorr: 0 0
RSUnCorr: 0 0

HEC: 77 0
OCD: 0 0
LCD: 0 0
Total Cells: 17362441 0
Data Cells: 161826 0
Drop Cells: 0
Bit Errors: 0 0

ES: 459 0
SES: 8 0
UAS: 138 0
AS(Uptime): 906

INP: 0.00 0.00
PER: 1.75 1.75
delay: 0.25 0.25
OR: 32.00 32.00

Bitswap: 0 0
Total uptime: 7389


Register (or login) on our website and you will not see this ad.

Standard User Banger
(eat-sleep-adslguide) Mon 05-Dec-11 20:38:38
Print Post

Re: Line attenuation changed by 18db, very confused!


[re: XRaySpeX] [link to this post]
 
In reply to a post by XRaySpeX:
Peculiar!

Sounds like BT lengthened your line when they did the fix.

Who's your ISP and package? Can you get your Line Mode out of your Netgear by Telnetting into it? Or try this: http://192.168.0.1/setup.cgi?PATH=/bin:/sbin:/usr/bi...?


Or bad joint increasing attenuation.

Tim
www.vivaciti.net & freenetname
recapped ST546v6 on 24 Meg Variety LLU
My Broadband Speed Test
Standard User ggremlin
(committed) Mon 05-Dec-11 22:06:57
Print Post

Re: Line attenuation changed by 18db, very confused!


[re: Banger] [link to this post]
 
Or bad joint increasing attenuation.

or aluminium, or thinner copper
Standard User 5km
(knowledge is power) Mon 05-Dec-11 22:22:02
Print Post

Re: Line attenuation changed by 18db, very confused!


[re: ggremlin] [link to this post]
 
or wet string? ... (sorry someone had to say it!)

O2 Broadband Premium LLU
Now on twitter @timmay2
Standard User c0dec
(member) Mon 05-Dec-11 22:35:18
Print Post

Re: Line attenuation changed by 18db, very confused!


[re: ggremlin] [link to this post]
 
to gain 1.3km of cable? really?
Administrator MrSaffron
(staff) Mon 05-Dec-11 22:38:22
Print Post

Re: Line attenuation changed by 18db, very confused!


[re: c0dec] [link to this post]
 
Possibly, but the numbers from the router look a little suspect to me...

Downstream Line Attenuation: 29 db
Upstream Line Attenuation: 7.5 db

Downstream Line Attenuation: 41 db
Upstream Line Attenuation: 13 db

Usually upstream attenuation is ~ half the downstream attenuation, but yours appears to be 1/4. Also the power levels appear low for a situation where the line is not syncing at its max speed.

Andrew Ferguson, andrew@thinkbroadband.com
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User c0dec
(member) Mon 05-Dec-11 23:06:14
Print Post

Re: Line attenuation changed by 18db, very confused!


[re: MrSaffron] [link to this post]
 
What do you suggest? I'm currently on another router and have posted the stats below.
Standard User RobertoS
(sensei) Mon 05-Dec-11 23:20:21
Print Post

Re: Line attenuation changed by 18db, very confused!


[re: c0dec] [link to this post]
 
These latest stats are showing G.DMT 8128/832 kbps, indicative of ADSL Max Premium or IPSC equivalent? What happened to the 6740kbps you posted earlier, and the 1.1dB downstream noise margin suggests to me you have been tweaking. Which isn't a good idea when we are trying to help you troubleshoot.

My broadband basic info/help site - www.robertos.me.uk
My domains,website and mail hosting - Tsohost. Internet connection - IDNet Home Starter Fibre. Live BQM.

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
Pages in this thread: 1 | 2 | 3 | (show all)   Print Thread

Jump to