General Discussion
  >> General Broadband Chatter


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User DrDeath
(member) Fri 09-Dec-11 17:13:01
Print Post

Millions of FEC errors. Cant use fast path now....


[link to this post]
 
Hi im with BE. This line has been stable with a 3db margin and fast path enabled for 2-3 years (connected at 7.8mbs average). Today however the line could not connect for more than 5 seconds at a time before losing sync and attempting to reconnect. Over and over and over.

So i went on the BE site on my iphone and changed profile to 9db SNR and enabled interleaving (disabled gaming mode)

Now the line will connect and hold connection. But there is hundreds of thousands of FEC errors counting up after only a few minutes. I called be* and they did a line check and said everything was normal.... And there was nothing they could do. Now im stuck with not being able to use fast path.

Surely there is something wrong with the line ? IT happened all of a sudden today.... Previously this line was stable for days at a time with fastpath enabled and 3db margin. With very few errors at all.

Now look at it...

Link Information

Uptime: 0 days, 0:10:34
DSL Type: G.992.5 annex A
Maximum Bandwidth (Up/Down) [kbps/kbps]: 1,057 / 6,126
Bandwidth (Up/Down) [kbps/kbps]: 1,057 / 4,564
Data Transferred (Sent/Received) [kB/kB]: 0.00 / 0.00
Output Power (Up/Down) [dBm]: 12.0 / 18.5
Line Attenuation (Up/Down) [dB]: 26.5 / 47.0
SN Margin (Up/Down) [dB]: 9.5 / 10.0
Vendor ID (Local/Remote): TMMB / BDCM
Loss of Framing (Local/Remote): 86 / 0
Loss of Signal (Local/Remote): 9 / 0
Loss of Power (Local/Remote): 0 / 0
Loss of Link (Remote): 0
Error Seconds (Local/Remote): 99 / 0
FEC Errors (Up/Down): 2 / 155,365
CRC Errors (Up/Down): 2 / 0
HEC Errors (Up/Down): 11 / 0

What can i do ? Surely there is a fault somewhere???

Many thanks for your time.

_ _ _ _ _
Stage one: Signed up for pipex 1pm May 31st
Stage two: Received Email verification with order number 6 pm May 31st
Stage three: Sent old 56k modem off to pipex by special delivery June 1st 10:30 am
Stage four Received Email Telling me login details have been sent 1st class, and activation within 10 working days prior to firther line tests smile 13:30 Thur 6th June
Stage Five ACTIVATED june 11th 6 days early !!!!!!!!!!!!!!!!!!!!
Standard User DrDeath
(member) Fri 09-Dec-11 17:18:25
Print Post

Re: Millions of FEC errors. Cant use fast path now....


[re: DrDeath] [link to this post]
 
After 22 mins i now have 302,484 fec errors.

_ _ _ _ _
Stage one: Signed up for pipex 1pm May 31st
Stage two: Received Email verification with order number 6 pm May 31st
Stage three: Sent old 56k modem off to pipex by special delivery June 1st 10:30 am
Stage four Received Email Telling me login details have been sent 1st class, and activation within 10 working days prior to firther line tests smile 13:30 Thur 6th June
Stage Five ACTIVATED june 11th 6 days early !!!!!!!!!!!!!!!!!!!!
Standard User rikbean
(eat-sleep-adslguide) Fri 09-Dec-11 17:30:35
Print Post

Re: Millions of FEC errors. Cant use fast path now....


[re: DrDeath] [link to this post]
 
Has anyone put up fairy lights around you - these can generate a lot of noise?

Rik


Register (or login) on our website and you will not see this ad.

Standard User DrDeath
(member) Fri 09-Dec-11 17:33:02
Print Post

Re: Millions of FEC errors. Cant use fast path now....


[re: rikbean] [link to this post]
 
hmmm well i live down a quarter of a mile long lane with only 2 houses down it and am surrounded by fields. My line probably passes 6 houses all together before going under ground.

This is interesting maybe next door as put some up ? But i cant see any. Not outside anyway. Could ones from inside peoples houses effect it also ?


The SNR is actually rock stable as normal. Its just i am getting about 1million FEC errors an hour all of a sudden. And line wont stay connected for more than 3 or 4 seconds when using fast path frown

_ _ _ _ _
Stage one: Signed up for pipex 1pm May 31st
Stage two: Received Email verification with order number 6 pm May 31st
Stage three: Sent old 56k modem off to pipex by special delivery June 1st 10:30 am
Stage four Received Email Telling me login details have been sent 1st class, and activation within 10 working days prior to firther line tests smile 13:30 Thur 6th June
Stage Five ACTIVATED june 11th 6 days early !!!!!!!!!!!!!!!!!!!!

Edited by DrDeath (Fri 09-Dec-11 17:35:46)

Standard User rikbean
(eat-sleep-adslguide) Fri 09-Dec-11 17:35:54
Print Post

Re: Millions of FEC errors. Cant use fast path now....


[re: DrDeath] [link to this post]
 
They could. We had one case where a treadmill next door caused problems, but equally the noise could be coming from interference along the path of the line from you to the exchange, or a poor joint, or even someone's Sky box.

Rik
Standard User b4dger
(knowledge is power) Fri 09-Dec-11 17:39:24
Print Post

Re: Millions of FEC errors. Cant use fast path now....


[re: DrDeath] [link to this post]
 
As you sound rural are you on overhead lines?
It's pretty windy(!) this week - check for trees on the line...

Have you restarted your router (best to do this during the day) to see if the situation changes?

Standard User DrDeath
(member) Fri 09-Dec-11 17:43:29
Print Post

Re: Millions of FEC errors. Cant use fast path now....


[re: b4dger] [link to this post]
 
The line goes overheard for the length of the lane i live down. ITs approx 1/4 of a mile long. Before getting to main road and going under ground to the exchange. I have not noticed any trees on the line. I live in bristol and it has not acctually been very windy here i dont think ? It might have been but i have not noticedtongue

Seeing as the SNR margin seems as stable as normal does that rule anything out ? like interference from fairy lights etc. Would you expect FEC errors and also change in SNR is rf interference was the cause ?

Can a bad joint cause just FEC errors and make fast path unusable, while not affecting SNR at all ? Would this also not show up on a line test?

Many thanks for all your help btw people smile

_ _ _ _ _
Stage one: Signed up for pipex 1pm May 31st
Stage two: Received Email verification with order number 6 pm May 31st
Stage three: Sent old 56k modem off to pipex by special delivery June 1st 10:30 am
Stage four Received Email Telling me login details have been sent 1st class, and activation within 10 working days prior to firther line tests smile 13:30 Thur 6th June
Stage Five ACTIVATED june 11th 6 days early !!!!!!!!!!!!!!!!!!!!

Edited by DrDeath (Fri 09-Dec-11 17:44:44)

Standard User b4dger
(knowledge is power) Fri 09-Dec-11 17:49:09
Print Post

Re: Millions of FEC errors. Cant use fast path now....


[re: DrDeath] [link to this post]
 
Line tests seem to be rather 'hit and miss' ! frown

Line damage is still a possibility - but as things work it will be very hard to get anyone to look at things!

I asked if you have tried a router restart? My line occasionally goes FECtastic (can't run Fast Path and I'm only a few dbs more attenuation than you) and a restart sorts things...

Standard User DrDeath
(member) Fri 09-Dec-11 17:51:22
Print Post

Re: Millions of FEC errors. Cant use fast path now....


[re: b4dger] [link to this post]
 
Sorry. Yeah i restarted the router when it wouldn't connect and also had to reset it because i forgot the router password tongue

I ended up using phone to go on BE site and change to 9db and turn interleaving on to get it to connect in the end. Because i wanted to see if that would work before ringing them up. At least this way i could see the stats etc.

_ _ _ _ _
Stage one: Signed up for pipex 1pm May 31st
Stage two: Received Email verification with order number 6 pm May 31st
Stage three: Sent old 56k modem off to pipex by special delivery June 1st 10:30 am
Stage four Received Email Telling me login details have been sent 1st class, and activation within 10 working days prior to firther line tests smile 13:30 Thur 6th June
Stage Five ACTIVATED june 11th 6 days early !!!!!!!!!!!!!!!!!!!!
Standard User b4dger
(knowledge is power) Fri 09-Dec-11 18:14:50
Print Post

Re: Millions of FEC errors. Cant use fast path now....


[re: DrDeath] [link to this post]
 
Sounds like your line may well have been damaged/have a fault.
But as it's working and a line test doesn't show a problem it will be hard to progress.

It's possible the line's stability will change over time if it is damaged so your provider may see the problem eventually.

Not good I know...

Have you done the normal? - Tried the BT TEST Socket and a replacement router in case something else is going on?

Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to