General Discussion
  >> General Broadband Chatter


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User b9user
(newbie) Sat 11-Feb-12 22:50:18
Print Post

Advice on using speedtest @speedtest etc


[link to this post]
 
Hello everyone - first post on this forum.

I'm having massive fluctuations on my Talktalk broadband, from approx 1.2mb to 6mb, and have been asked by one of their tech wizards off the TT forum site to carry out a test using speedtest@speedtest_domain.

I have a BT line with an old NTL number on a TT account - confusing...

Now, being a non tech minded person I've been asked by said tech wizard to do the test over periods of times during the day.

Previously I've done this through my router using the speedtester bt.com and now they want to bypass this to check the line or something using the speedtest@speedtest_domain.

So far I understand this - the bit I fall apart on is I've been asked to put the speedtest@ etc plus password "testing" in my Netgear DGND3700 router login details.

This is where my ignorance starts showing - is the router login the bit where after typing (in this case) www.routerlogin.net I get the box to enter user name "admin" and password "password"? I've tried it and get a 404 error message.

Any advice - helpful or derogatory would be most helpful.....

Many thanks

PS hope I've posted this in the right place
Administrator MrSaffron
(staff) Sat 11-Feb-12 22:51:52
Print Post

Re: Advice on using speedtest @speedtest etc


[re: b9user] [link to this post]
 
No you type your usual router username and password, and once you see the webpages from the router you alter the login details that the router usings to log onto the internet

Andrew Ferguson, andrew@thinkbroadband.com
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User b9user
(newbie) Mon 13-Feb-12 10:23:50
Print Post

Re: Advice on using speedtest @speedtest etc


[re: MrSaffron] [link to this post]
 
Tried that MtSaffron, but couldn't cget a connection. Reverted back to my login details, connected straight away.

Is it me?


Register (or login) on our website and you will not see this ad.

Standard User b9user
(newbie) Mon 13-Feb-12 12:42:55
Print Post

Re: Advice on using speedtest @speedtest etc


[re: b9user] [link to this post]
 
Thought I had it sorted

Went to this site http://www0.more-solutions.co.uk/sup...test-user.html and followed their instructions:

"Test your ADSL line using the BT test user account Broadband test
If you are unable to connect to ADSL using the login details provided by your ISP, then try the alternatives below to test your connection.

Here are the login settings to use for your router or modem to connect to the BT test domain.
User: bt_test@startup_domain
BT will ignore any password present in the password box, and therefore is not necessary to delete or modify these settings.
If you are unsuccessful connecting to BT test account and are sure your ADSL line has been activated and all hardware wiring is correct then contact your ISP to let them know.
If you connect successfully you can determine whether your computer software (e.g. Internet Explorer settings & firewall)and DNS are configured correctly by going to this URL: http://www.bt.net/digitaldemo/ If you can view this website then congratulations your software and hardware is configured correctly.
If the above is successful, then you have confirmed that your line is ADSL enabled and that the ADSL is working. The next test is to confirm that you can connect to your ISP. To do this, change the login settings again to use:
User: bt_test_user@your_connnection_pipe where your_connection_pipe is the bit after the @ symbol in your ADSL login.
This will test that you can login to your ISP using a default login. If this works, then it generally means one of two things: your ISP has not yet set up your account, or you have entered your details incorrectly.
Note that if you are successful with the above, you may now find that your login details work correctly even if they did not before. This can happen if the "session" you have with BT had failed to expire properly; reconnecting with a different login will usually clear this".

Thought I'd cracked it but no, it cracked me - no connection.

Dont know what to do next.
  Print Thread

Jump to