General Discussion
  >> General Broadband Chatter


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | 4 | 5 | 6 | (show all)   Print Thread
Standard User StorkyIV
(newbie) Sat 14-Jul-12 12:03:45
Print Post

Orange throughput query


[link to this post]
 
Hi all,
New here so I apologise in advance if this has already been asked or discussed.
I am an orange broadband customer and I have had a pretty good & reliable service until this week!
Currently my router stats are 4544kbps down and 1115kbps up (usual), however speed tests indicate 0.531 mb/s down and 0.871 mb/s up, so obviously uplink is fine, down is not.

I have done the usual & changed filters, plugged the router in to different socket, unplugged everything else etc.
The only thing I can't do is test the test socket as I don't have one!
Orange are saying that the issue is my end as the router is syncing fine. My issue is reflected in any device I use from laptop to desktop, iPad to iPhone, all speeds are dreadful.

Is it likely that I have an internal wiring / socket fault (even though nothing has changed) or could orange have a throughput issue on my line?

Your thoughts would be appreciated.

Regards
StorkyIV
Standard User XRaySpeX
(eat-sleep-adslguide) Sat 14-Jul-12 13:17:09
Print Post

Re: Orange throughput query


[re: StorkyIV] [link to this post]
 
What are your router stats and results from http://speedtester.bt.com/ ?

Are you testing wired or wireless? Wireless is not always the best and you might have started to clash with a neighbour's channel. Try changing channel.

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 19 Meg WBC
Standard User StorkyIV
(newbie) Sat 14-Jul-12 13:52:58
Print Post

Re: Orange throughput query


[re: XRaySpeX] [link to this post]
 
In reply to a post by XRaySpeX:
Are you testing wired or wireless? Wireless is not always the best and you might have started to clash with a neighbour's channel. Try changing channel.


Hi XRaySpeX, thanks for responding.

I am on a wired connection straight from the bright box router that orange supply, using both laptop and desktop computers.
Stats are in my original post and haven't changed, but latest BT test results are: 0.06 Mbps down and 0.83 up. Ip profile down is 4.01 ip profile up is 0.83.

This surely must be an ISP thing right?


Register (or login) on our website and you will not see this ad.

Standard User XRaySpeX
(eat-sleep-adslguide) Sat 14-Jul-12 14:02:52
Print Post

Re: Orange throughput query


[re: StorkyIV] [link to this post]
 
In reply to a post by StorkyIV:
Stats are in my original post
Not all of them! Like to see NMs and attenuations.

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 19 Meg WBC
Standard User StorkyIV
(newbie) Sat 14-Jul-12 14:11:14
Print Post

Re: Orange throughput query


[re: XRaySpeX] [link to this post]
 
In reply to a post by XRaySpeX:
In reply to a post by StorkyIV:
Stats are in my original post
Not all of them! Like to see NMs and attenuations.


Sorry buddy!

Upstream NM 6.2db, Attenuation 24.5db
Downstream NM 8.0db Attenuation 39db

Is there anything else that would help?

StorkyIV
Standard User XRaySpeX
(eat-sleep-adslguide) Sat 14-Jul-12 14:27:21
Print Post

Re: Orange throughput query


[re: StorkyIV] [link to this post]
 
Have you Removed the Ring Wire & other Improvements for your adsl broadband connection speed?

Your sync speed is running about half speed for your line.

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 19 Meg WBC
Standard User StorkyIV
(newbie) Sat 14-Jul-12 14:33:54
Print Post

Re: Orange throughput query


[re: XRaySpeX] [link to this post]
 
Thanks,

I'm going to check bell wire etc in a minute & all socket connections.
Isn't it unusual though that the connection has been fine for the past few months with orange, equally the same with sky for the past 2 years and now this sudden decrease in performance?
Standard User XRaySpeX
(eat-sleep-adslguide) Sat 14-Jul-12 14:39:48
Print Post

Re: Orange throughput query


[re: StorkyIV] [link to this post]
 
Yes!

Did you get same sync with Sky?

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 19 Meg WBC
Standard User StorkyIV
(newbie) Sat 14-Jul-12 15:13:13
Print Post

Re: Orange throughput query


[re: XRaySpeX] [link to this post]
 
Yes I did.
My point though is that my download speed used to be very close to my sync speed and over the past couple of days download speed has dropped massively.
So could the bell wire or internal cabling affect download speeds or are orange fobbing me off?
Standard User XRaySpeX
(eat-sleep-adslguide) Sat 14-Jul-12 17:30:37
Print Post

Re: Orange throughput query


[re: StorkyIV] [link to this post]
 
TBH it looks more like exchange congestion, but removing bell wire could up your sync and therefore your throughput.

What exchange? There are sites that tell you of issues at exchanges, but can't remember them. You will need to search TBB forums.

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 19 Meg WBC
Pages in this thread: 1 | 2 | 3 | 4 | 5 | 6 | (show all)   Print Thread

Jump to