General Discussion
  >> General Broadband Chatter


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User aneng
(regular) Sun 16-Dec-12 19:57:11
Print Post

Is this an abnormally slow upload speed ?


[link to this post]
 
Hi Folks,

Compliments of the season to you all !

I'm having a spot of bother - I'm on Orange broadband at home and have an Orange mobile. I get no mobile signal in the house, so I have to rely on Orange's "Signal Boost" app on the phone. This basically routes my calls through the wireless broadband. The problem is that whilst I can hear everyone else clearly, they can barely hear me - my voice stutters and breaks up apparently, to the point that they can't understand me.

I have a feeling this could be down to the upload speed of my broadband connection.

Some test results:-

BT's Wholesale Speedtester reports my IP Profile is 7.15Mbps, with a DSL Connection Rate of 8.13 down, 0.45 up. Their speed test measures 6.93Mbps down, 0.36 up with a latency of 46.88 (ms, presumably).

I am on Orange's "Broadband Unlimited" package, but I really don't know what upload speed I'm supposed to get on this package. Does 0.36Mbps look on the low side for an 8Mb down connection ?

More importantly, if it is, is there anything I can do about it ?

Many thanks !!

Cheers,

Kev.
Administrator MrSaffron
(staff) Sun 16-Dec-12 20:02:37
Print Post

Re: Is this an abnormally slow upload speed ?


[re: aneng] [link to this post]
 
ADSL connections are asymetric, i.e. faster down than up.

Modem is probably connecting at 448 Kbps for the upstream, so speedtests of 0.36Mbps up are perfectly normal, and should be enough for 2 or 3 phone calls to happen at once.

The issue may be the WiFi on the phone not getting a good signal to the router, have you tried when within a metre or two of the router? Though if their voice is good, then probably not that.

Andrew Ferguson, andrew@thinkbroadband.com
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User aneng
(regular) Sun 16-Dec-12 20:08:19
Print Post

Re: Is this an abnormally slow upload speed ?


[re: MrSaffron] [link to this post]
 
The modem is indeed connecting at 8128 / 448.

It makes no difference where I am relative to the router, so that's both of those out of the window frown

Hmmm. I will have to test it over at my sister in law's house. She has virgin cable broadband and if it's OK over there, then it's nothing to do with the phone or Orange's UMA service. Thanks for the quick reply Andrew.


Register (or login) on our website and you will not see this ad.

Standard User RobertoS
(sensei) Sun 16-Dec-12 20:50:13
Print Post

Re: Is this an abnormally slow upload speed ?


[re: aneng] [link to this post]
 
Was this all right in the past and only gone bad recently? Which exchange is it please?

My broadband basic info/help site - www.robertos.me.uk | Domains,website and mail hosting - Tsohost.
Connection - Plusnet Extra Fibre (FTTC). Sync ~ 54.0/14.9Mbps @ 600m. - BQM

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Allergy information: This post was manufactured in an environment where nuts are present. It may include traces of understatement, litotes and humour.
Standard User MHC
(sensei) Sun 16-Dec-12 21:58:02
Print Post

Re: Is this an abnormally slow upload speed ?


[re: aneng] [link to this post]
 
Full rate GSM voice uses 13kbps approximately 0.013Mbps ... so your upstream data rate has plenty of capacity.

My guess would be a codec gain setting somewhere. Is there an app that you run on the phone and does it have adjustable settings?


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

M H C


taurus excreta cerebrum vincit
Standard User aneng
(regular) Mon 17-Dec-12 21:01:31
Print Post

Re: Is this an abnormally slow upload speed ?


[re: RobertoS] [link to this post]
 
In reply to a post by RobertoS:
Was this all right in the past and only gone bad recently? Which exchange is it please?


I've always had problems with it if I remember correctly. I had issues with the Blackberry before it, using the same system (UMA), but I don't remember them being this bad. I used to get the odd complaint that I was breaking up, but now it's permanently unusably bad. Actually, I still have the Blackberry... I could put my SIM into that and try that, to eliminate the handset being the problem. I haven't got around to testing it on a public / my sister-in-law's broadband, but when I do that will give more info.

The exhange is SWPBL - http://www.samknows.com/broadband/exchange/SWPBL.

In reply to a post by MHC:
My guess would be a codec gain setting somewhere. Is there an app that you run on the phone and does it have adjustable settings?


It's an app called "Orange Signal Boost" and unfortunately, there are no setting whatsoever to adjust.

The fact that it's only my voice that's breaking up makes me think it's an insufficient bandwidth issue - I can always hear the other person clear as a bell. I'm wondering whether it's something on Orange's network with regards to traffic prioritisation. If 330kbps is ample bandwidth for a decent VOIP connection, then it must be something on Orange's network.

I'll test with the Blackberry and on a different broadband connection and report back.

Thanks for the responses so far folks.
Standard User XRaySpeX
(eat-sleep-adslguide) Mon 17-Dec-12 21:42:31
Print Post

Re: Is this an abnormally slow upload speed ?


[re: aneng] [link to this post]
 
In reply to a post by aneng:
The exhange is SWPBL - http://www.samknows.com/broadband/exchange/SWPBL [space].


1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 19 Meg WBC
Standard User RobertoS
(sensei) Mon 17-Dec-12 21:56:13
Print Post

Re: Is this an abnormally slow upload speed ?


[re: aneng] [link to this post]
 
I checked the exchnage for VP (Virtual Path) congestion, and as at 12 November there were no reported issues. That ties in with you saying it has always been such - pointing to it being a issue for you/your kit/Orange, rather than the exchange.

That's all I can think of at the moment I'm afraid. Do those checks that you have lined up smile.

My broadband basic info/help site - www.robertos.me.uk | Domains,website and mail hosting - Tsohost.
Connection - Plusnet Extra Fibre (FTTC). Sync ~ 54.0/14.9Mbps @ 600m. - BQM

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Allergy information: This post was manufactured in an environment where nuts are present. It may include traces of understatement, litotes and humour.
Standard User aneng
(regular) Wed 19-Dec-12 21:14:40
Print Post

Re: Is this an abnormally slow upload speed ?


[re: RobertoS] [link to this post]
 
Well, some interesting results ! Though, where I go from here, I don't know !

I tried my SIM in my old Blackberry and rang a mate who regularly complains I'm unintelligible and he said I was clear as a bell... like I was in the room with him. I then left myself a message on my own voicemail - and listened to it and it was crystal clear. I then put the SIM back in my HTC Desire S and left a voicemail message and that, oddly, was clear as well. I rang my own house phone and had one phone to each ear and discovered that if I have the HTC close to my mouth, it breaks up, but if I move it further away, it doesn't break up anywhere near as much. I rang my mate again, from the HTC and he said I was breaking up with the phone close to my mouth (i.e. normal speaking position) but that it did improve when I moved the phone away, but he could hear a lot more background noise and that whilst I was no longer breaking up, the quality was not as good as it was with the Blackberry.

So.... it's not a broadband bandwidth issue, but something to do with the app on the phone / the phone itself / maybe a gain problem on the mic. Trouble is, as far as I know, none of these things are adjustable.
Standard User RobertoS
(sensei) Wed 19-Dec-12 22:40:58
Print Post

Re: Is this an abnormally slow upload speed ?


[re: aneng] [link to this post]
 
Nasal polyps. You need a quack.

Seriously, a bit of further research to do there, but wierd. I wonder if anyone in this forum knows anything about the problem.

My broadband basic info/help site - www.robertos.me.uk | Domains,website and mail hosting - Tsohost.
Connection - Plusnet Extra Fibre (FTTC). Sync ~ 54.0/14.9Mbps @ 600m. - BQM

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Allergy information: This post was manufactured in an environment where nuts are present. It may include traces of understatement, litotes and humour.
  Print Thread

Jump to