General Discussion
  >> General Broadband Chatter


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User rajshania
(newbie) Sat 05-Jan-13 22:36:56
Print Post

Broadband fault


[link to this post]
 
Hi I have a problem that has me stumped
I have a broadband connection that worked till a few days ago then no broadband
- looked at router status showed connected both upstream and downstream
- I checked all cables are ok,
- tried several computers same no internet
- ISP says all ok at their end
- changed router same problem ,
- also tried wirelessly on laptop and ipod same problem any Ideas
Thanks
Additionally I tried from a friends pc to remotely connect to my pc and I could using logmein
?????
Standard User XRaySpeX
(eat-sleep-adslguide) Sat 05-Jan-13 22:49:28
Print Post

Re: Broadband fault


[re: rajshania] [link to this post]
 
Post router stats.

What does 'ipconfig /all' say on 1 of PCs (if Windows)?

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 19 Meg WBC
Standard User rajshania
(newbie) Sat 05-Jan-13 23:16:32
Print Post

Re: Broadband fault


[re: XRaySpeX] [link to this post]
 
When I checked earlier everything looked normal lease dns servers etc tried on both xp and win 7 turned off firewall etc still no joy


Register (or login) on our website and you will not see this ad.

Standard User XRaySpeX
(eat-sleep-adslguide) Sat 05-Jan-13 23:44:07
Print Post

Re: Broadband fault


[re: rajshania] [link to this post]
 
Duh! What about the data I requested?

You failed to solve it yourself, so you came here for help? You looked at the data yourself, so let someone else see it. They may have different take & ideas on it.

What are the symptoms?

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 19 Meg WBC
Standard User rajshania
(newbie) Sat 05-Jan-13 23:58:43
Print Post

Re: Broadband fault


[re: XRaySpeX] [link to this post]
 
sorry not at my place at moment, I was trying to adjust some settings remotely, the router rebooted and has locked me out, I will post ipconfig /all data when I get home tomorrow morning. as for the symptoms when accesing any web page from laptop / ipod / win 7 /xp
cannot display webpage standard message network status icon shows yellow exclamation mark, but router status shows connected assigned wan ip / dns servers etc upstream / downstream shows correct values ISP insists everythng at their end is ok ??
Thanks for your help
Standard User XRaySpeX
(eat-sleep-adslguide) Sun 06-Jan-13 01:06:48
Print Post

Re: Broadband fault


[re: rajshania] [link to this post]
 
OK, Thanks.
In reply to a post by rajshania:
cannot display webpage
Do you use an email client? Does that connect?

Could it just be DNS? Can you access webpage using raw IP addy, e,g. http://80.249.99.130 ?

ping bbc.co.uk ?
ping 212.58.241.131 ?

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 19 Meg WBC
Standard User rajshania
(newbie) Sun 06-Jan-13 01:26:49
Print Post

Re: Broadband fault


[re: XRaySpeX] [link to this post]
 
No I tried bbc google etc no joy when pinging using emails no joy tried on pc outlook 2010 and on ipod. however I have a fixed ipaddress when I checked earlier today all was ok, the router status showed the correct Ip and DNS address
the new router has not been configured for remote access when I entered the ip address it goes to a zyxel webpage (I have a netgear router) I managed to access the router status and it shows ssid as smarter broadband (my broadband provider is Chess) not sure but could the same ip address be assigned to two different isp ? I have to wait till monday and talk to someone in chess support
Standard User Backpack
(fountain of knowledge) Sun 06-Jan-13 04:34:57
Print Post

Re: Broadband fault


[re: rajshania] [link to this post]
 
In reply to a post by rajshania:
I managed to access the router status and it shows ssid as smarter broadband (my broadband provider is Chess) not sure but could the same ip address be assigned to two different isp ?


No but Chess seem to use the "Smarter" branding on parts of their website, it's possible that smarter is just resold Chess.

Is your external IP address set on the router or do you use DHCP on the WAN side? If it is set in the router then it is possible your ISP "forgot" you were on a fixed IP and gave it to someone else. If it's on DHCP it shouldn't matter, you would just get a different one allocated. If you have the IP address set then try DHCP instead.

Then again that doesn't explain how you were able to access your router from outside up until rebooting it.

Edited by Backpack (Sun 06-Jan-13 04:38:31)

Standard User rajshania
(newbie) Sun 06-Jan-13 08:20:54
Print Post

Re: Broadband fault


[re: Backpack] [link to this post]
 
Thanks once i enter broadband username and password the ip is assigned automatically by ISP
  Print Thread

Jump to