General Discussion
  >> General Broadband Chatter


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User wingco1
(legend) Mon 15-Apr-13 13:27:47
Print Post

Speedtouch 585v6


[link to this post]
 
Brand new, some time ago granted. Straight out of the box and the wireless doesn't show in the Home Network Interfaces. I have done a hardware reset, no difference. I've also held the button in on the font of the unit for over 30 seconds, no difference.

Is it possible to Telnet in and turn on the wireless, or is it stuffed?
Administrator MrSaffron
(staff) Mon 15-Apr-13 13:31:01
Print Post

Re: Speedtouch 585v6


[re: wingco1] [link to this post]
 
Why telnet? Why not just log in via the routers web interface and check that wireless is turned on?

Andrew Ferguson, andrew@thinkbroadband.com
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User billford
(elder) Mon 15-Apr-13 13:33:41
Print Post

Re: Speedtouch 585v6


[re: wingco1] [link to this post]
 
Possibility that an electrolytic capacitor has "dried out" and needs to re-form... try leaving it powered on for 24 hours.

Bill
A level playing field is level in both directions.________________Planes and Boats and ... _____________BQMs: IPv4 IPv6


Register (or login) on our website and you will not see this ad.

Standard User wingco1
(legend) Mon 15-Apr-13 13:42:28
Print Post

Re: Speedtouch 585v6


[re: MrSaffron] [link to this post]
 
the wireless doesn't show in the Home Network Interfaces.
Meaning I can't get access to the wireless interface at all.
Standard User wingco1
(legend) Mon 15-Apr-13 13:43:17
Print Post

Re: Speedtouch 585v6


[re: billford] [link to this post]
 
Thanks Bill. I'll give that a go.
Administrator MrSaffron
(staff) Mon 15-Apr-13 14:08:51
Print Post

Re: Speedtouch 585v6


[re: wingco1] [link to this post]
 
So you mean the configuration options are not appearing at all in the web interface?

As the original post made it sound like the issue from not seeing a wireless connection in the list of connections on the PC.

Anything useful in the system logs? To say why no wireless options in web interface

Andrew Ferguson, andrew@thinkbroadband.com
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User 4M2
(fountain of knowledge) Mon 15-Apr-13 14:11:17
Print Post

Re: Speedtouch 585v6


[re: wingco1] [link to this post]
 
If Bill's suggestion doesn't work then you might consider a firmware update that you can source from http://www.modem-help.co.uk/Alcatel/Speed-Touch-585-...
Standard User wingco1
(legend) Mon 15-Apr-13 14:25:55
Print Post

Re: Speedtouch 585v6


[re: MrSaffron] [link to this post]
 
Sorry. Could have been clearer. In the web interface is an option named Home Network. Within Home Network there are two options, Devices and Interfaces. Interfaces is where the Ethernet ports are listed and also where the link to the Wireless options should be. Unfortunately the Wireless option is missing, therefore it can't be accessed to switch it on and configure it. The Wireless option on this router should be available when the router is switched on.

It is usually possible to hold in a button on the front of the box for around 10-15 seconds to switch on the wireless, but this isn't working. I have another identical router which has been working for a number of years without problems.
Standard User wingco1
(legend) Mon 15-Apr-13 14:26:45
Print Post

Re: Speedtouch 585v6


[re: 4M2] [link to this post]
 
Thanks for the link, but I'm happy to run 6.1 as it allows use of DMT.
Standard User ian72
(knowledge is power) Mon 15-Apr-13 15:03:25
Print Post

Re: Speedtouch 585v6


[re: wingco1] [link to this post]
 
Really silly question here. Is this a version of the 585 without the wireless antennas?
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to