General Discussion
  >> General Broadband Chatter


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User paradice22
(newbie) Fri 25-Oct-13 19:57:34
Print Post

getting tag removed/line showing as active, but is not


[link to this post]
 
Hi, let me explain the problem that I'm having here....

my broadband is/was with BT
over 2 weeks ago my broadband stopped working (no dsl/internet light on modem, all line stats showing 0) so I contacted BT, they could not find any services for my telephone number but can see that it's showing as active and on checking the payments have stopped being taken from my bank account

guy at BT said I should be able to place another order fro broadband....tried that with Zen but the order failed as there is a BT Retail tag on the line

I contacted BT again, and after speaking to numerous people I eventually spoke to someone who seemed to understand the problem. he said it should be Zen who should be trying to get it removed but eventually tried something and gave me a tag query ref no, I have checked a few times since then and there is still an active service showing on the line
the email i got from Zen....

1. Thank you for your enquiry regarding Tag on the line for Telephone Number: xxxxxxxxxx Please be advised that our suppliers have informed that there is an open active BT Wholesale service provided on 12/06/07

Unfortunately we are unable to do anything more as a working asset has been found on the line, this means that the only people who can clear this is BT Retail.

A working asset means that you have an active service on your line

The only way to progress with your order through us is to provide a MAC code or to get BT retail to clear the line of all their services.


I'm going to phone BT again on 0800800030, think it is the retentions department, but they also give out MAC codes and don't seem to read from a script like you get on the main number

but any advice on how to get this resolved would be much appreciated

edit - can i also add that the line rental/calls is with onebill telecom, which i think is complicating the matter even further as when I phone BT I'm basicallly not a customer of theirs any more

Edited by paradice22 (Fri 25-Oct-13 20:04:48)

Standard User Apprentice
(knowledge is power) Fri 25-Oct-13 21:39:39
Print Post

Re: getting tag removed/line showing as active, but is not


[re: paradice22] [link to this post]
 
The link will take you to their website and what Ofcom have to say regarding a"tag".

Alastair

plusnet
Standard User RobertoS
(sensei) Fri 25-Oct-13 22:12:53
Print Post

Re: getting tag removed/line showing as active, but is not


[re: paradice22] [link to this post]
 
It may not help, but an almost identical problem to this current thread, where there is quite a bit of discussion.

My broadband basic info/help site - www.robertos.me.uk | Domains,website and mail hosting - Tsohost.
Connection - Plusnet UnLim Fibre (FTTC). Sync ~ 55.8/14.5Mbps @ 600m. - BQM

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Allergy information: This post was manufactured in an environment where nuts are present. It may include traces of understatement, litotes and humour.


Register (or login) on our website and you will not see this ad.

Standard User paradice22
(newbie) Fri 25-Oct-13 22:34:24
Print Post

Re: getting tag removed/line showing as active, but is not


[re: RobertoS] [link to this post]
 
hmm, think I may try another provider first, the only person i spoke to at BT who knew what he was talking about said he had heard of problems with Zen, I shrugged it off as a passing the buck thing but maybe not

I don't think that thread is the same as my problem, I have been in this house for longer than broadband has been available ! smile although I know what you mean

I found this earlier http://www.the-scream.co.uk/forums/t22543.html , post#10 is almost identical to my problem and they ended up getting a new phoneline!!
Standard User paradice22
(newbie) Sat 26-Oct-13 21:04:47
Print Post

Re: getting tag removed/line showing as active, but is not


[re: paradice22] [link to this post]
 
spent a while on the phone this morning trying to get this sorted but BT are saying they can't help and it has to be the new provider who contacts BT Wholesale to take over the line
new provider (Zen) are saying they can't touch it as there's an active service showing on the line and it has to be BT Retail who deal with it
I kept asking the BT Operator for an email address or something to escalate this as it's obviously a probem that's not going to get resolved by following normal procedures but they couldn't offer any help whatsoever

It seems unlikely that any other provider will be able to do anything due to the nature of the problem, it's not as if I've just moved in to the house and there's an old tag still on the line, from the new providers point of view it looks as if I'm still recieving broadband from Bt and therefore they wont/can't do anything about it
Standard User XRaySpeX
(eat-sleep-adslguide) Sat 26-Oct-13 21:41:10
Print Post

Re: getting tag removed/line showing as active, but is not


[re: paradice22] [link to this post]
 
In reply to a post by paradice22:
is almost identical to my problem and they ended up getting a new phoneline!!
Not really a solution! A sledgehammer to crack a nut!

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC
Standard User paradice22
(newbie) Sun 27-Oct-13 15:12:35
Print Post

Re: getting tag removed/line showing as active, but is not *DELETED*


[re: XRaySpeX] [link to this post]
 
Post deleted by paradice22
Standard User XRaySpeX
(eat-sleep-adslguide) Sun 27-Oct-13 22:54:13
Print Post

Re: getting tag removed/line showing as active, but is not


[re: paradice22] [link to this post]
 
In reply to a post by paradice22:
guy at BT said I should be able to place another order for broadband....tried that with Zen but the order failed as there is a BT Retail tag on the line
Why did you not simply reorder with BT or get them to reinstate the BB. Did you terminate your contract with them?

1999: Freeserve 48K Dial-Up => 2005: Wanadoo 1 Meg BB => 2007: Orange 2 Meg BB => 2008: Orange 8 Meg LLU => 2010: Orange 16 Meg LLU => 2011: Orange 20 Meg WBC
  Print Thread

Jump to