General Discussion
  >> General Broadband Chatter


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | 4 | 5 | (show all)   Print Thread
Standard User TomPoolHD
(learned) Tue 28-Jan-14 18:09:52
Print Post

ADSL2+ speed?


[link to this post]
 
Hello just need a bit of advice or if you could shed some light on a question i have.
With BT and on there upto 24mb/s and syncing at 12mb/s on a 23.7 attenuation...
Im sure we should get better with a attenuation of 23.7.. Thanks in advance

Line state: Connected
Connection time: 7 days, 00:09:01
Downstream: 13 Mbps
Upstream: 1.157 Mbps

ADSL Settings

VPI/VCI: 0/38
Type: PPPoA
Modulation: G.992.5 Annex A
Latency type: Interleaved
Noise margin (Down/Up): 8.3 dB / 6.2 dB
Line attenuation (Down/Up): 23.7 dB / 12.2 dB
Output power (Down/Up): 18.3 dBm / 12.5 dBm
FEC Events (Down/Up): 0 / 23
CRC Events (Down/Up): 0 / 32
Loss of Framing (Local/Remote): 0 / 0
Loss of Signal (Local/Remote): 0 / 0
Loss of Power (Local/Remote): 0 / 0
HEC Events (Down/Up): 0 / 2
Error Seconds (Local/Remote): 0 / 0
Standard User Zarjaz
(knowledge is power) Tue 28-Jan-14 18:18:29
Print Post

Re: ADSL2+ speed?


[re: TomPoolHD] [link to this post]
 
I'd say summit weren't right there, I used to get 18 meg sync on my 27db line. I'm sure you've already tried this, but what do those stats look like when connected to the test socket in the NTE ?

Standard User TomPoolHD
(learned) Tue 28-Jan-14 18:22:20
Print Post

Re: ADSL2+ speed?


[re: Zarjaz] [link to this post]
 
Syncs at the same speed. I have removed the bell wire.
Thanks for the quick reply.


Register (or login) on our website and you will not see this ad.

Standard User Zarjaz
(knowledge is power) Tue 28-Jan-14 18:25:17
Print Post

Re: ADSL2+ speed?


[re: TomPoolHD] [link to this post]
 
Not many errors in seven days uptime either, most odd. Have you tried a different router ?

Standard User RobertoS
(sensei) Tue 28-Jan-14 18:37:24
Print Post

Re: ADSL2+ speed?


[re: TomPoolHD] [link to this post]
 
The downstream noise margin of 8.3dB suggests it is being set to 9dB when you connect, rather than the standard 6dB or "clean line" 3dB.

Each 3dB costs you 750-1200kbps connection speed.

Have you done several disconnections and reconnections in under an hour, at any stage, to try to improve the speed? That often makes it worse, as the system can take it as instability. Or experienced a thunderstorm in the last week?

A single daylight disconnection and reconnection may help. (As far away from dawn or dusk as possible. At this time of year perhaps 9am-3:30pm).

My broadband basic info/help site - www.robertos.me.uk | Domains,site and mail hosting - Tsohost.
Connection - Plusnet UnLim Fibre (FTTC). Sync ~ 59.4/14.4Mbps @ 600m. - BQM

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Allergy information: This post was manufactured in an environment where nuts are present. It may include traces of understatement, litotes and humour.
Standard User TomPoolHD
(learned) Tue 28-Jan-14 18:38:49
Print Post

Re: ADSL2+ speed?


[re: Zarjaz] [link to this post]
 
Home Hub 4 but i don't like how you cannot get any line stats.
The internet is not used at all only on a Saturday and Tuesday
Standard User MHC
(sensei) Tue 28-Jan-14 18:42:30
Print Post

Re: ADSL2+ speed?


[re: TomPoolHD] [link to this post]
 
In reply to a post by TomPoolHD:
Home Hub 4 but i don't like how you cannot get any line stats.
The internet is not used at all only on a Saturday and Tuesday



Try RouterStatsHub from http://www.vwlowen.co.uk/RouterStatsHub/routerstatsh... there are versions for HH3 and HH5 - the HH3 version may work.


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

M H C


taurus excreta cerebrum vincit
Standard User TomPoolHD
(learned) Tue 28-Jan-14 18:50:36
Print Post

Re: ADSL2+ speed?


[re: MHC] [link to this post]
 
Nope does not want to work with the home hub 4. Thanks for the help

Just restarted onto the home hub 3 and i dont think the errors where right.. I have more errors connected for 3 mins than i did in 7 days..

ADSL Line Status

Connection Information

Line state: Connected
Connection time: 0 days, 00:03:57
Downstream: 14 Mbps
Upstream: 1.157 Mbps

ADSL Settings

VPI/VCI: 0/38
Type: PPPoA
Modulation: G.992.5 Annex A
Latency type: Interleaved
Noise margin (Down/Up): 8.5 dB / 6.2 dB
Line attenuation (Down/Up): 23.7 dB / 12.2 dB
Output power (Down/Up): 18.3 dBm / 12.5 dBm
FEC Events (Down/Up): 4145 / 89
CRC Events (Down/Up): 4 / 33
Loss of Framing (Local/Remote): 0 / 0
Loss of Signal (Local/Remote): 0 / 0
Loss of Power (Local/Remote): 0 / 0
HEC Events (Down/Up): 59 / 11
Error Seconds (Local/Remote): 4 / 1

Edited by TomPoolHD (Tue 28-Jan-14 18:53:10)

Standard User flippery
(committed) Tue 28-Jan-14 18:54:45
Print Post

Re: ADSL2+ speed?


[re: TomPoolHD] [link to this post]
 
I get a 2Mbps lower sync from HH4 compared to Belkin Surf. However to use this would forego the free Wifi roaming with HH4 installed.
The difference in speed has no impact on real time use.
My opinion, others disagree, is that the HH4 sync speed is deliberately lowered to allow a good separate wifi connection for others to use..
Standard User Zarjaz
(knowledge is power) Tue 28-Jan-14 18:57:23
Print Post

Re: ADSL2+ speed?


[re: TomPoolHD] [link to this post]
 
Hmm, they don't look good. Can you leave it connected for an hour say, and repost the stats ......
I wonder if that's REIN ?

Pages in this thread: 1 | 2 | 3 | 4 | 5 | (show all)   Print Thread

Jump to