General Discussion
  >> General Broadband Chatter


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User Pindi
(newbie) Mon 17-Mar-14 22:56:27
Print Post

Problems


[link to this post]
 
Hi,

I have fibre from ADSL24, Coms now I suppose. Up until a few days ago, when using Usenet, I was able to get speeds close to the max my line can get (2.4MBps on a 20-25mbps connection). However, it has now dropped for no apparent reason to around 450kbps. It is not the program as I have tried others and other files too.

Is Coms now shaping traffic? That's the only thing I can think of as I never had any problems of this kind for years when it was ADSL24.

Thanks
Standard User RobertoS
(sensei) Mon 17-Mar-14 22:59:54
Print Post

Re: Problems


[re: Pindi] [link to this post]
 
Have a read of this thread. Quite a few similar reports.

My broadband basic info/help site - www.robertos.me.uk | Domains,site and mail hosting - Tsohost.
Connection - Plusnet UnLim Fibre (FTTC). Sync ~ 59.4/14.4Mbps @ 600m. - BQM

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Allergy information: This post was manufactured in an environment where nuts are present. It may include traces of understatement, litotes and humour.
Standard User Pindi
(newbie) Mon 17-Mar-14 23:54:48
Print Post

Re: Problems


[re: RobertoS] [link to this post]
 
Thanks. Was hoping I just had a [censored] connection for a little while. Guess not.


Register (or login) on our website and you will not see this ad.

  Print Thread

Jump to