General Discussion
  >> General Broadband Chatter


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User bilbonvidia
(regular) Tue 18-Mar-14 17:14:09
Print Post

HG612 psu and Interfence


[link to this post]
 
I read that you can find the source of electrical interference by using a radio so the geeky side of me though I would give it a try as I dont think I really have any interference anyway, the kids thought this was great.

The noisiest thing seemed to be the hg612 3b white psu itself. The noise kind of sounded like some sort of loud engine, tractor or digger type noise every time I put the radio near it. Other power points, tv etc only a slight hum. Is this normal, can anyone else confirm?

My speeds are fine but I do have interleaving on my upstream which I believe is unusual for a 400 m ish line and I am wondering if it is this.
Administrator MrSaffron
(staff) Tue 18-Mar-14 17:33:46
Print Post

Re: HG612 psu and Interfence


[re: bilbonvidia] [link to this post]
 
For a switched mode power supply probably, plus if the VDSL was connected you might also be picking up a little of that.

Main rule keep the PSU away from the modem.

Andrew Ferguson, andrew@thinkbroadband.com
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User bilbonvidia
(regular) Tue 18-Mar-14 18:47:36
Print Post

Re: HG612 psu and Interfence


[re: MrSaffron] [link to this post]
 
The modem is as far away from the psu as it can be. It is however beside the circuit main breaker as this is where the master phone socket is but no noise seemed to emanate from this when using the radio.


Register (or login) on our website and you will not see this ad.

Standard User SnoopMarky
(newbie) Sat 22-Mar-14 19:33:38
Print Post

Re: HG612 psu and Interfence


[re: bilbonvidia] [link to this post]
 
Hey there Bilbonvidia - I was wondering if you'd be able to help me with my settings for the same modem as i'm also based on the IOM? I've been reading your posts here buddy? http://forums.thinkbroadband.com/fibre/t/4294273-re-...
Standard User ggremlin
(committed) Sat 22-Mar-14 20:19:24
Print Post

Re: HG612 psu and Interfence


[re: bilbonvidia] [link to this post]
 
yes its normal for switch mode power supplies to be electrically noisy.
you could try running it from a car battery for a few days to see any difference, (but I doubt you will find anything)
Standard User BatBoy
(legend) Sat 22-Mar-14 20:43:39
Print Post

Re: HG612 psu and Interfence


[re: SnoopMarky] [link to this post]
 
Didn't the link I gave you help? It seems to have all the info you need...


______________________________________________________________________________________False_Authority_Syndrome__________________
Standard User SnoopMarky
(newbie) Sun 23-Mar-14 10:39:50
Print Post

Re: HG612 psu and Interfence


[re: BatBoy] [link to this post]
 
Yeah I read through the posts but I can't for the life of me get this thing to work with my AirPort Extreme. frown I thought maybe he would help me out but i've had no reply frown
Standard User BatBoy
(legend) Sun 23-Mar-14 10:48:23
Print Post

Re: HG612 psu and Interfence


[re: SnoopMarky] [link to this post]
 
Did you get it working in Route mode?


______________________________________________________________________________________False_Authority_Syndrome__________________
Standard User bilbonvidia
(regular) Thu 27-Mar-14 12:49:42
Print Post

Re: HG612 psu and Interfence


[re: SnoopMarky] [link to this post]
 
I've replied in the other thread, sorry not been o here in a few days!
Standard User SnoopMarky
(newbie) Thu 27-Mar-14 12:50:55
Print Post

Re: HG612 psu and Interfence


[re: bilbonvidia] [link to this post]
 
Hey there, thanks for replying. I don't support you have screenshots?
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to