General Discussion
  >> General Broadband Chatter


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User Croftie
(committed) Tue 18-Mar-14 21:35:21
Print Post

[TBB Speedtest] What causes high x1 and low x6?


[link to this post]
 
Just ran a TBB speedtest and to my suprise the multithreaded part was low. Speed on the line is fine even at peak time, single thread and multithreaded downloads run at full speed.

Here is a screenshot of the throughput while running the test, it's at line speed and consistent but TBB tester is reporting otherwise.

http://s20.postimg.org/ab3gs94bx/throughput.png
http://www.thinkbroadband.com/speedtest/results.html...
Administrator MrSaffron
(staff) Tue 18-Mar-14 21:38:12
Print Post

Re: [TBB Speedtest] What causes high x1 and low x6?


[re: Croftie] [link to this post]
 
What does http://labs.thinkbroadband.com/ispa report?

Most likely reason is some issue with the version of flash and/or AV software

Andrew Ferguson, andrew@thinkbroadband.com
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User Croftie
(committed) Tue 18-Mar-14 22:34:45
Print Post

Re: [TBB Speedtest] What causes high x1 and low x6?


[re: MrSaffron] [link to this post]
 
Found the culprit, it was the plugin container in firefox. Disabled it and..

http://www.thinkbroadband.com/speedtest/results.html...

Both firefox and flash are up to date, it's just the plugin container causing problems again, I had forgotten about the little begger. Introduced long ago to reduce problems but has always done the oposite, at least for me.


Register (or login) on our website and you will not see this ad.

Standard User bobble_bob
(fountain of knowledge) Tue 18-Mar-14 22:36:09
Print Post

Re: [TBB Speedtest] What causes high x1 and low x6?


[re: MrSaffron] [link to this post]
 
Ive noticed that since coms have started to throttle usenet, the x1 speedtest is being throttled too. x6 is fine

Guess the port used is the same as usenet?

Edited by bobble_bob (Tue 18-Mar-14 22:37:09)

Administrator MrSaffron
(staff) Tue 18-Mar-14 22:37:50
Print Post

Re: [TBB Speedtest] What causes high x1 and low x6?


[re: bobble_bob] [link to this post]
 
Throttled or just congestion

Andrew Ferguson, andrew@thinkbroadband.com
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User bobble_bob
(fountain of knowledge) Tue 18-Mar-14 22:39:50
Print Post

Re: [TBB Speedtest] What causes high x1 and low x6?


[re: MrSaffron] [link to this post]
 
Throttle. The speedtest goes to the speed that usenet is being throttled to at exactly the same time as the throttle starts . Soon as the throttle ends its back to normal speeds

All other speedtests are normal speeds its only this speedtest that reports differently

Think the x1 uses a different port to the x6?

Edited by bobble_bob (Tue 18-Mar-14 22:41:33)

Administrator MrSaffron
(staff) Tue 18-Mar-14 22:48:24
Print Post

Re: [TBB Speedtest] What causes high x1 and low x6?


[re: bobble_bob] [link to this post]
 
It is a custom protocol on tcp port 8095

the x6 is http tcp traffic on vanilla port 80

Has been a while since a provider did some throttling that was so blatant.

Andrew Ferguson, andrew@thinkbroadband.com
www.thinkbroadband.com - formerly known as ADSLguide.org.uk
The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User Croftie
(committed) Tue 18-Mar-14 22:58:18
Print Post

Re: [TBB Speedtest] What causes high x1 and low x6?


[re: MrSaffron] [link to this post]
 
Just to be clear, bobble_bob's problem has absolutly no relevance to this topic or the issue reported in the OP which has now been solved and has nothing to do with congestion smile

Edited by Croftie (Tue 18-Mar-14 22:59:52)

Standard User bobble_bob
(fountain of knowledge) Tue 18-Mar-14 23:00:48
Print Post

Re: [TBB Speedtest] What causes high x1 and low x6?


[re: Croftie] [link to this post]
 
yea sorry for the hijack smile I saw your issue was fixed so saved me starting a new thread
Standard User RobertoS
(sensei) Wed 19-Mar-14 14:04:19
Print Post

Re: [TBB Speedtest] What causes high x1 and low x6?


[re: bobble_bob] [link to this post]
 
Never a good idea. Often self-defeating as the responders can get confused about what your issue is.

My broadband basic info/help site - www.robertos.me.uk | Domains,site and mail hosting - Tsohost.
Connection - Plusnet UnLim Fibre (FTTC). Sync ~ 59.4/14.4Mbps @ 600m. - BQM

"Where talent is a dwarf, self-esteem is a giant." - Jean-Antoine Petit-Senn.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Allergy information: This post was manufactured in an environment where nuts are present. It may include traces of understatement, litotes and humour.
  Print Thread

Jump to