General Discussion
  >> General Broadband Chatter


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User fibreplease
(newbie) Thu 07-Aug-14 11:05:25
Print Post

Poor performance


[link to this post]
 
I have a friend that is finding their ADSL a bit slow. They recently switched to Talktalk from BT. I'm not sure what their speed was like before but the BT wholesale checker suggests 4-8Mbps and they have noticed it isn't as quick as it used to be. Any ideas? Here are the modem stats:

ADSL STATISTICS

Mode: G.DMT
Type: ANNEX_A
Status: Showtime

Downstream Upstream
Rate (Kbps): 1664 kbps 896 kbps

SNR Margin (dB): 8.5 7.0
Attenuation (dB): 35.5 22.5
Output Power (dBm): 18.0 12.5

Super Frames: 170852 170852
RS Correctable Errors: 13244 2
RS Uncorrectable Errors: 0 4

HEC Errors: 0 2
Total Cells: 59781 63522
Data Cells: 649994 522274
Bit Errors: 0 0

Plusnet Unlimited Fibre @ 75Mbps
Netgear WNDR3700

Freeserve --> Eclipse --> UKOnline --> Xilo/Uno --> Plusnet
Administrator MrSaffron
(staff) Thu 07-Aug-14 11:10:42
Print Post

Re: Poor performance


[re: fibreplease] [link to this post]
 
Running in ADSL mode on a LLU line, when ADSL2+ should be faster, but the sync of 1.6 Mbps and still getting errors suggests something wrong.

Without stats before it is hard to know if the line is performing the same and its differences in DNS/congestion that is the issue or the move to the TalkTalk hardware at the exchange has meant a loose connection perhaps.

Should be getting over 8 Mbps from that line

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User fibreplease
(newbie) Thu 07-Aug-14 17:04:45
Print Post

Re: Poor performance


[re: MrSaffron] [link to this post]
 
OK. I've suggested they check/replace filters and try moving the modem to the master socket, but I guess they'll have to try their luck with Talktalk support over the phone.

Plusnet Unlimited Fibre @ 75Mbps
Netgear WNDR3700

Freeserve --> Eclipse --> UKOnline --> Xilo/Uno --> Plusnet


Register (or login) on our website and you will not see this ad.

Standard User Kaoshan
(committed) Fri 08-Aug-14 16:03:47
Print Post

Re: Poor performance


[re: fibreplease] [link to this post]
 
TT phone support are notoriously unhelpful. Suggest they try the TT Community at www.talktalkmembers.com
  Print Thread

Jump to