General Discussion
  >> General Broadband Chatter


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User telos2014
(newbie) Tue 14-Oct-14 13:22:41
Print Post

Slow Broadband


[link to this post]
 
hey
hope I have put it in the right section!
Basically my ISP did maintenance about 2 weeks ago and I was told it would be slow and then go back to normal but it hasn't and its very slow now.It takes ages just download a podcast even.I am just wondering if anyone has any tips.
thanks
Ian
Administrator MrSaffron
(staff) Tue 14-Oct-14 13:29:22
Print Post

Re: Slow Broadband


[re: telos2014] [link to this post]
 
A lot will depend on what the maintenance was that the ISP did, but first step

Turn off modem and router, wait five minutes and turn them back on. Then see if speeds improve, if they do not post back with the statistics from your modem (connection speed, attenuation, and noise margin)

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User telos2014
(newbie) Tue 14-Oct-14 14:06:05
Print Post

Re: Slow Broadband


[re: MrSaffron] [link to this post]
 
Download speed:
0.1Mb
Upload speed:
0.7Mb

if you need me to do any tests..let me know
thanks


Register (or login) on our website and you will not see this ad.

Administrator MrSaffron
(staff) Tue 14-Oct-14 14:09:40
Print Post

Re: Slow Broadband


[re: telos2014] [link to this post]
 
Well that is slow, but what sort of broadband connection is this?

If its ADSL or ADSL2+ there should be attenuation and noise margin figures and connection speeds expressed in Kbps (Kilo bits per second) that if we can see them will help suggest what might be going on.

But generally if you've not broken anything in the home and the modem is connecting at JUST 100 Kbps then its get onto the ISP support team.

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User Apprentice
(knowledge is power) Tue 14-Oct-14 16:29:19
Print Post

Re: Slow Broadband


[re: telos2014] [link to this post]
 
Not sure what connection you have but try this if it's relevant:

http://www.kitz.co.uk/adsl/frogstats.php

plusnet user
  Print Thread

Jump to