General Discussion
  >> General Broadband Chatter


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User alwall
(member) Thu 16-Oct-14 16:07:08
Print Post

Line Stats Advice Please


[link to this post]
 
BT ADSL Broadband activated 3 days ago on my new line. Line stats from HH5 events log are "DSL Link Up: Down Rate=20815Kbps, Up Rate=443Kbps; SNR Margin Down=6.1dB, Up=31.1dB"

At my previous address typical figures were " DSL Link Up: Down Rate=18181Kbps, Up Rate=966Kbps; SNR Margin Down=3.1dB, Up=4.0dB".

I've tried going into test socket via a separate filter, and even tried a HH3 but the "Up" results are virtually identical. Any explanation for these?

TBB Test Results

BTBroadband
Standard User ian72
(eat-sleep-adslguide) Thu 16-Oct-14 16:24:22
Print Post

Re: Line Stats Advice Please


[re: alwall] [link to this post]
 
Your upstream has been fixed. Ask BT to release it and it should increase massively. It's a config error.
Standard User alwall
(member) Fri 17-Oct-14 07:55:58
Print Post

Re: Line Stats Advice Please


[re: ian72] [link to this post]
 
Any idea why there's such a large difference between the Down Rate of 20815Kbps and the TBB Download Speed of 12Mbps? ( I should add that computer and HomeHub are connected using Ethernet cable)

I've tested at off peak times and get v similar results

BTBroadband


Register (or login) on our website and you will not see this ad.

Standard User BatBoy
(legend) Fri 17-Oct-14 08:06:20
Print Post

Re: Line Stats Advice Please


[re: alwall] [link to this post]
 
What's your BRAS profile set to? http://windows.mouselike.org/be/?DoAction=BrasChecker


____________________________________________________________________________All_Quiet_on_the_Western_Front__________________
Standard User alwall
(member) Fri 17-Oct-14 12:29:28
Print Post

Re: Line Stats Advice Please


[re: BatBoy] [link to this post]
 
The current Downstream BRAS rate is: 18.19 Mbps
The current Upstream BRAS rate is: 0.45 Mbps

BTBroadband
Standard User BatBoy
(legend) Fri 17-Oct-14 13:54:40
Print Post

Re: Line Stats Advice Please


[re: alwall] [link to this post]
 
That looks fine. Have you tried the BTW performance tester at www.speedtest.btwholesale.com ?

Have you tried a different browser, and/or different PC?


____________________________________________________________________________All_Quiet_on_the_Western_Front__________________
Standard User alwall
(member) Fri 17-Oct-14 17:31:37
Print Post

Re: Line Stats Advice Please


[re: BatBoy] [link to this post]
 
Indeed I have. It confirms the TBB figures. My query is why the huge difference between sync rate and the TBB download rate?

BTBroadband
Standard User BatBoy
(legend) Fri 17-Oct-14 17:34:20
Print Post

Re: Line Stats Advice Please


[re: alwall] [link to this post]
 
Is it the TBB 1x rate or the TBB 6x rate?


____________________________________________________________________________All_Quiet_on_the_Western_Front__________________
Administrator MrSaffron
(staff) Fri 17-Oct-14 17:50:54
Print Post

Re: Line Stats Advice Please


[re: BatBoy] [link to this post]
 
http://www.thinkbroadband.com/speedtest/results.html...

Both tests give similar speeds, though it does look as if the test does get close to 15 Mbps later on (the HTTPx6 blip at start is probably just AV/malware/firewall software)

Need more tests to see if the pattern varies over time for the connection. If this was congestion you would expect a more wobbly tbbx1

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User BatBoy
(legend) Fri 17-Oct-14 18:09:17
Print Post

Re: Line Stats Advice Please


[re: MrSaffron] [link to this post]
 
I would try a 3rd-party modem/router


____________________________________________________________________________All_Quiet_on_the_Western_Front__________________
  Print Thread

Jump to