General Discussion
  >> General Broadband Chatter


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User benedwards
(newbie) Tue 21-Oct-14 07:29:02
Print Post

Can not load pages when uploading files?!


[link to this post]
 
Hi everyone,

I am uploading a 120mb Photoshop file for a client to download but I have an issue. When uploading I can not load any other internet pages? My upload is less than 1mbps and it is uploading the file at around 120kbps which is dead slow. Is there anyway I can solve this?

Thanks for any suggestions in advance,

Thanks,

Ben.
Standard User BatBoy
(legend) Tue 21-Oct-14 08:35:29
Print Post

Re: Can not load pages when uploading files?!


[re: benedwards] [link to this post]
 
Yes, you need to implement QOS, specifically prioritise outgoing ACKs


____________________________________________________________________________All_Quiet_on_the_Western_Front__________________
Standard User G3UZF
(committed) Tue 21-Oct-14 08:45:53
Print Post

Re: Can not load pages when uploading files?!


[re: benedwards] [link to this post]
 
BT Broadband faults-

0800 111 4567

They ask you to be infront of your computer when you ring.

Allergy Advice: This post may contain traces of Meerkats.


Register (or login) on our website and you will not see this ad.

Administrator MrSaffron
(staff) Tue 21-Oct-14 08:59:12
Print Post

Re: Can not load pages when uploading files?!


[re: benedwards] [link to this post]
 
If the 120 kbps means 120 Kilo Bytes per second then that is the right speed for a service with a 1 Mbps (Mega bit per second) connection.

Filling you upstream will cause problems with downloading and this is why people are chasing ever faster connections.

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User benedwards
(newbie) Tue 21-Oct-14 09:08:57
Print Post

Re: Can not load pages when uploading files?!


[re: MrSaffron] [link to this post]
 
Thanks to all who has posted. Yes I thought it was just the terrible speeds that I have. Sigh - will continue with this [censored] speed!

Cheers smile
Standard User benedwards
(newbie) Tue 21-Oct-14 09:10:23
Print Post

Re: Can not load pages when uploading files?!


[re: MrSaffron] [link to this post]
 
Hi Andrew,

Yes it is Kilo Bytes per second!

Thanks for the reply!

Cheers,

Ben.
Administrator MrSaffron
(staff) Tue 21-Oct-14 09:47:11
Print Post

Re: Can not load pages when uploading files?!


[re: benedwards] [link to this post]
 
Bits are the baseline speed unit used for communication technology, so broadband is sold in bits.

Windows invariably displays transfer speeds in Bytes - the conversion between bits and Bytes is that each Byte contains 8 bits.

So if the upload speed you quote is what windows or another programme is displaying most likely it is Bytes, hence multiple by 8.

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User benedwards
(newbie) Tue 21-Oct-14 13:14:44
Print Post

Re: Can not load pages when uploading files?!


[re: MrSaffron] [link to this post]
 
I was using speedshare and that is KB/s! It was slow beyond belief!
Administrator MrSaffron
(staff) Tue 21-Oct-14 14:08:05
Print Post

Re: Can not load pages when uploading files?!


[re: benedwards] [link to this post]
 
So at 120KB/sec its around 1MB every eight seconds or in the 20 minute window to upload.

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User benedwards
(newbie) Tue 21-Oct-14 14:16:01
Print Post

Re: Can not load pages when uploading files?!


[re: MrSaffron] [link to this post]
 
Yes something like that! Too slow for me and it completed killed the internet when uploading it too. I wish fibre was here. #sucks!! Thanks for your help.
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to