General Discussion
  >> General Broadband Chatter


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User steadydriver
(newbie) Tue 28-Oct-14 07:30:07
Print Post

Post Office Broadband - 80 disconects in the last 24 hours


[link to this post]
 
Hi

I'm after some advice we keep getting router disconnects. After installing an app to monitor this we've had around 80 discconects in the last 24 hours. THis has been happening for a month or so. We've phoned Post Office numerous times and they say they have ran line checks and had open reach look at it and the line is OK. They say they can send a technician round but it'll cost around £150 if its our fault. Therefore before we do this we are trying to work out why this is happending.

We live in a rurual (ish) area and only usually get around 1mbps internet we are on the SealandRC exchange and we are around 2km away, which I accept but the disconnects are making the internet really annoying.

We are on post office internet with a zyxel amg 1302_t10A router. We have this plugged directly into the test socket with our bt cordless phone and nothing else.

Below are the logs from the router.

relative capacity occupation: 61%
noise margin upstream: 17.0 db
output power downstream: 18.0 dbm
attenuation upstream: 31.5 db
carrier load: number of bits per symbol(tone)
tone 0- 31: 00 00 00 02 45 66 77 77 88 77 77 76 65 55 43 00
tone 32- 63: 00 00 00 45 56 67 78 88 88 88 88 88 88 99 88 99
tone 64- 95: 09 88 88 88 88 88 88 88 88 88 88 88 88 88 78 77
tone 96-127: 87 77 77 77 77 77 77 77 77 66 66 66 66 65 66 53
tone 128-159: 65 55 56 55 56 56 36 54 04 45 35 43 00 33 33 33
tone 160-191: 20 23 40 40 40 30 20 00 02 30 02 33 32 03 03 33
tone 192-223: 23 03 20 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 224-255: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
relative capacity occupation: 126%
noise margin downstream: 16.0 db
output power upstream: 12.0 dbm
attenuation downstream: 55.5 db
carrier load: number of bits per symbol(tone)
tone 0- 31: 00 00 00 02 45 66 77 77 88 77 77 76 65 55 43 00
tone 32- 63: 00 00 00 45 56 67 78 88 88 88 88 88 88 99 88 99
tone 64- 95: 09 88 88 88 88 88 88 88 88 88 88 88 88 88 78 77
tone 96-127: 87 77 77 77 77 77 77 77 77 66 66 66 66 65 66 53
tone 128-159: 65 55 56 55 56 56 36 54 04 45 35 43 00 33 33 33
tone 160-191: 20 23 40 40 40 30 20 00 02 30 02 33 32 03 03 33
tone 192-223: 23 03 20 00 00 00 00 00 00 00 00 00 00 00 00 00
tone 224-255: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

I've also tried it on a netgear DGN1000 and this seems just as bad for dropping the connection.


Does anybody know what the problem could be?

If its the router, can anybody recommend a stable and cheap router for this type of line?

Could it be something in the house causing interferance?

Any help would be appreciated

Thanks
Standard User ian72
(eat-sleep-adslguide) Tue 28-Oct-14 08:25:17
Print Post

Re: Post Office Broadband - 80 disconects in the last 24 hou


[re: steadydriver] [link to this post]
 
Have you tried changing the filter?

Have you got any extensions? If you have, have you tried connecting the router direct to the test socket behind the master?
Standard User MattJessop
(fountain of knowledge) Wed 29-Oct-14 07:49:08
Print Post

Re: Post Office Broadband - 80 disconects in the last 24 hou


[re: ian72] [link to this post]
 
Not even sure he is using a filter, doesn't mention it...


Register (or login) on our website and you will not see this ad.

Standard User flippery
(committed) Wed 29-Oct-14 11:23:59
Print Post

Re: Post Office Broadband - 80 disconects in the last 24 hou


[re: steadydriver] [link to this post]
 
Relative Capacity Occupation is at 126%. Which, I believe, shows faster than line can support. Leading to disconnects.
What is the up and down sync rate on your modem. The Zyxel has problems as does DGN1000, have you tried getting the 2 wire in other post
As others have stated have you changed filters
There could be a problem with cordless phone interference. You could double filter the phone. ie router from 1st filter and phone from second filter.
If you switch off and disconnect phone from mains. Is the problem still there.
Upload and download attenuation showing 31.5 and 55. I would have expected download nearer 63 which would tie in with first line,
There could be problem with damp externally at junctions.
Is there noise on line dial 17070 option 2 preferably with corded phone.

Edited by flippery (Wed 29-Oct-14 17:53:27)

Standard User RobertoS
(elder) Wed 29-Oct-14 11:26:05
Print Post

Re: Post Office Broadband - 80 disconects in the last 24 hou


[re: flippery] [link to this post]
 
Typo
17070 smile.

My broadband basic info/help site - www.robertos.me.uk | Domains,site and mail hosting - Tsohost.
Connection - Plusnet UnLim Fibre (FTTC). Sync ~ 56.4/14.5Mbps @ 600m. - IPv4BQM IPv6BQM

"Angels can fly because they can take themselves lightly." - G K Chesterton.

Edited by RobertoS (Wed 29-Oct-14 11:26:34)

Standard User flippery
(committed) Wed 29-Oct-14 17:51:31
Print Post

Re: Post Office Broadband - 80 disconects in the last 24 hou


[re: RobertoS] [link to this post]
 
In reply to a post by RobertoS:
Typo
17070 smile.

thanks
Standard User brandscill
(committed) Wed 29-Oct-14 20:50:06
Print Post

Re: Post Office Broadband - 80 disconects in the last 24 hou


[re: steadydriver] [link to this post]
 
Try ringing up and asking for a Technicolor router. They sent that to me and it stopped the frequent disconnects. Now my line drops every 2-5 days

Post Office ADSL 4mbps
  Print Thread

Jump to