General Discussion
  >> General Broadband Chatter


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User bobble_bob
(fountain of knowledge) Thu 13-Nov-14 09:29:52
Print Post

Is this possible from my router


[link to this post]
 
Basically over the last few days ive had issues with my Xbox One. Sometimes when i turn it on it will upload loads of data and saturdate the upload to the point my connection to everything else is useless and slow. It was up to 100mb before i pulled the plug on the console. For people without an Xbox you can monitor bandwidth on the console so know its coming from that as when i turn it off everything is again. My ISP logs also show a large upload amount when the console is on

ive tried to fix the issue on the xbox by doing a factory reset, making sure nothing is being uploaded to the cloud etc but no idea what its uploading. Seems im the only person ever with an xbox one to suffer this as nothing online

So my question, is it possible a bad router could cause this? Im not sure how its possible as all the router does it route the traffic to the various IPs on the network, it cant invent traffic.

Edited by bobble_bob (Thu 13-Nov-14 09:30:26)

Standard User professor973
(fountain of knowledge) Thu 13-Nov-14 09:57:11
Print Post

Re: Is this possible from my router


[re: bobble_bob] [link to this post]
 
Would think it's a game or whatever uploading/playing/sharing.

Standard User bobble_bob
(fountain of knowledge) Thu 13-Nov-14 10:00:00
Print Post

Re: Is this possible from my router


[re: professor973] [link to this post]
 
I thought that, but nothing on the system is large enough to be 100mb. Games dont upload, only saves and they arent that large. Just wanting to rule out the router as dont have a spare to test

I dont upload clips either have that disabled, aswell as all marketing stuff

Edited by bobble_bob (Thu 13-Nov-14 10:00:34)


Register (or login) on our website and you will not see this ad.

Administrator MrSaffron
(staff) Thu 13-Nov-14 10:01:30
Print Post

Re: Is this possible from my router


[re: bobble_bob] [link to this post]
 
Would initially have said that it is some game clips or possibly a Skype session but if on a factory reset and before you have signed into Xbox Live it is sending data then something very odd is up.

The key is to try and look at some traffic logs from the router firewall and see where the traffic is going and what ports it may be using.

Try looking at xboxclips.com for your gamer tag to see if you are without realising it sending lots of DVR clips online.

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User bobble_bob
(fountain of knowledge) Thu 13-Nov-14 10:19:48
Print Post

Re: Is this possible from my router


[re: MrSaffron] [link to this post]
 
Its after i sign into Live, but still does it even after i sign out

Router logs dont say much other than DHCP giving the xbox an IP, can just tell its coming from the xbox. Port that is open on the xbox ip is 3074 but thats the standard xbox live port and always been open when using the console.

I have the DVR disabled so cant be that. Only happened since the latest dashboard update at the weekend, maybe linked i dunno but no one else on any forum reporting issues. Can be fine sometimes, othertimes it does it. Hard to pinpoint when its intermittent

So i can assume its not a router problem?

Edit: No clips on that website or on the console

Edited by bobble_bob (Thu 13-Nov-14 10:24:13)

  Print Thread

Jump to