General Discussion
  >> General Broadband Chatter


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User RobertoS
(elder) Tue 21-Jul-15 16:25:34
Print Post

SOLVED - Thunderbird has stopped reading emails


[link to this post]
 
I was using it normally yesterday with no trouble, though there was an update yesterday morning to the latest bag of tricks.

Closed it and the computer last night. Booted up this morning as normal. On opening Thunderbird however the Windows "Working" symbol did its circling for ages.

It will not read (IMAP) from the host. There are several emails there that I can see through Webmail. I have increased its cache size and emptied the Junk folders. So capacity shouldn't be the issue.

In desperation I deleted TB, though not its stored data. Rebooted. Downloaded from Mozilla, opened it, all emails still there, still doesn't read. I can send from one domain to another, which gives a second problem. It gives an error message that it cannot write to the "Sent" folder. It does arrive at the host.

Clicking to Read or Read all, it doesn't give any error message saying it can't write to disc here.

Any ideas anyone, please?

The indispensable man or woman passes from the scene, and what happens next is more or less the same thing as was happening before.
My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - Plusnet UnLim Fibre (FTTC). Sync 57676/14040kbps @ 600m. - BQM

Edited by RobertoS (Tue 21-Jul-15 21:36:32)

Standard User Apprentice
(knowledge is power) Tue 21-Jul-15 19:03:50
Print Post

Re: Thunderbird has stopped reading emails


[re: RobertoS] [link to this post]
 
http://kb.mozillazine.org/Go_back_to_an_old_version_... ???

plusnet user
Standard User Grimmers
(newbie) Tue 21-Jul-15 19:21:29
Print Post

Re: Thunderbird has stopped reading emails


[re: RobertoS] [link to this post]
 
I had this and put it down to a recent house move, however, it is the recent update of TB that has done this - check in error console and you will see an error about something about a weak ephemeral Diffie-Hellman key. I had a google about and didn't really understand alot of it. I reverted to 38.0.1 and prevented updates for the time being.

I was also having probs with some https requests hanging in FF (Google, some financial institutions) which has seen me revert to 38.0esr and prevent updates.

These solutions seem to work, but may not be the most secure way to do this, but it works for me.

Hope this info helps someone.


Register (or login) on our website and you will not see this ad.

Standard User BatBoy
(sensei) Tue 21-Jul-15 19:27:24
Print Post

Re: Thunderbird has stopped reading emails


[re: RobertoS] [link to this post]
 
Solution here http://forums.mozillazine.org/viewtopic.php?p=142393...

Edited by BatBoy (Tue 21-Jul-15 19:29:14)

Standard User rarrar
(member) Tue 21-Jul-15 19:50:59
Print Post

Re: Thunderbird has stopped reading emails


[re: RobertoS] [link to this post]
 
Same here .
Had to change server settings - security settings- connection settings from SSL to None.
TSOhosts said they are planning some updates to the servers which will sort the problem out in the long term !
Standard User Pendlemac
(learned) Tue 21-Jul-15 20:26:41
Print Post

Re: Thunderbird has stopped reading emails


[re: RobertoS] [link to this post]
 
I've got it working with TSOHost and the latest version of Thunderbird by installing the Disable DHE Firefox add-on. I made no other changes to the settings.

It is stated to be Firefox only but works with Thunderbird due to them having some code in common.

As it is a Firefox add-on you have to download i8t and add it to Thunderbird by going to Tools -> Add-ons, clicking the gear icon and selecting 'Install Add-on from file'.

Demon Internet > O2 Broadband > BT Unlimited ADSL
Connection speed (U/D) [kbps/kbps]: 1024 / 18268

Edited by Pendlemac (Tue 21-Jul-15 20:28:10)

Standard User RobertoS
(elder) Tue 21-Jul-15 21:15:39
Print Post

Re: Thunderbird has stopped reading emails


[re: Apprentice] [link to this post]
 
Thanks Apprentice. I tried the first solution that seemed to make sense in BatBoy's link and now have it working. See my reply in a minute to him for detail.

The indispensable man or woman passes from the scene, and what happens next is more or less the same thing as was happening before.
My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - Plusnet UnLim Fibre (FTTC). Sync 57676/14040kbps @ 600m. - BQM
Standard User RobertoS
(elder) Tue 21-Jul-15 21:29:11
Print Post

Re: Thunderbird has stopped reading emails


[re: BatBoy] [link to this post]
 
Phew, and thanks BatBoy.

The first solution on that page is the one. I had been ploughing through this sort of stuff, except the Inbox wasn't blank. Just no reads.

It took me a few hours, literally for some reason, to get it to work even then. I had a few domains to sort out, as one of them started to read, but not the others, and one that had sent earlier stopped doing so. Hopefully all caused by the things I had tried, one based on one of the Mozilla site recommendations - that made a big mess frown.

I ended up resetting the email passwords on every account on both the server and in Thunderbird, plus two SMTP usernames that were working before stopped doing so. That was weird!

The first one magically cleared and worked - I think somewhere there may have been a database updating time lag. I found a way round the second fortunately, some odd things happen inside cPanel sometimes and I was able to find an alternative username that worked.

The indispensable man or woman passes from the scene, and what happens next is more or less the same thing as was happening before.
My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - Plusnet UnLim Fibre (FTTC). Sync 57676/14040kbps @ 600m. - BQM
Standard User RobertoS
(elder) Tue 21-Jul-15 21:32:19
Print Post

Re: Thunderbird has stopped reading emails


[re: rarrar] [link to this post]
 
In reply to a post by rarrar:
Same here .
Had to change server settings - security settings- connection settings from SSL to None.
TSOhosts said they are planning some updates to the servers which will sort the problem out in the long term !
I think you'll find if you do that "Set to false" on those two lines that are recommended in BatBoy's link - first solution, you will be able to restore SSL. I have it working fine.

With luck, starting from where you are rather than where I had got to by the time BatBoy posted, it should be a piece of cake.

I expect Tsohost are going to do as that solver says - fix the key!

The indispensable man or woman passes from the scene, and what happens next is more or less the same thing as was happening before.
My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - Plusnet UnLim Fibre (FTTC). Sync 57676/14040kbps @ 600m. - BQM

Edited by RobertoS (Tue 21-Jul-15 21:33:14)

Standard User RobertoS
(elder) Tue 21-Jul-15 21:35:41
Print Post

Re: Thunderbird has stopped reading emails


[re: Pendlemac] [link to this post]
 
That Firefox add-on sounds like it would have worked as well. Thanks for the suggestion, but I was already deep into the solution I used.

Basically that's what the BatBoy one does, except it's a manual fix.

The indispensable man or woman passes from the scene, and what happens next is more or less the same thing as was happening before.
My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - Plusnet UnLim Fibre (FTTC). Sync 57676/14040kbps @ 600m. - BQM
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to