General Discussion
  >> General Broadband Chatter


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | 3 | 4 | (show all)   Print Thread
Standard User RobertoS
(elder) Tue 29-Sep-15 00:33:08
Print Post

Mailbird/InScribe/I.Scribe


[link to this post]
 
Has anyone any experience of any of these email clients please? I've been going off Thunderbird for ages, and now it has completely fallen over on two different machines, both modern with decent spec.

Mailbird looks good, with InScribe a paid-for possibility. I.Scribe is only in the Subject as views on that will largely apply to InScribe. I'm not considering it as I need multiple accounts and SMTP settings. I will be using IMAP for incoming.

Thanks in advance.

The indispensable man or woman passes from the scene, and what happens next is more or less the same thing as was happening before.
My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. Sync 59999/14372kbps @ 600m. - BQM
Standard User Andrue
(eat-sleep-adslguide) Tue 29-Sep-15 12:28:01
Print Post

Re: Mailbird/InScribe/I.Scribe


[re: RobertoS] [link to this post]
 
I've been using TheBat! for a while. It has a few quirks and it isn't free but it does the job.

---
Andrue Cope
Brackley, UK
Standard User Oliver341
(eat-sleep-adslguide) Tue 29-Sep-15 12:40:05
Print Post

Re: Mailbird/InScribe/I.Scribe


[re: RobertoS] [link to this post]
 
Windows Live Mail?

Oliver.


Register (or login) on our website and you will not see this ad.

Standard User keith969
(regular) Tue 29-Sep-15 12:47:32
Print Post

Re: Mailbird/InScribe/I.Scribe


[re: RobertoS] [link to this post]
 
Thunderbird is fine for me, I've used it for several years since having to use Outlook (dreadful). In what sense has it 'fallen over'?

I use a Macbook pro and hence Mac email at work, although the actual mail server is gmail so I can use web-based or phone-based gmail if necessary.
Standard User APTMAN
(learned) Tue 29-Sep-15 14:52:48
Print Post

Re: Mailbird/InScribe/I.Scribe


[re: RobertoS] [link to this post]
 
I use TB on four Linux machines and we have not had any problems.
Put a post on the Mozilla forum https://support.mozilla.org/en-US/products/thunderbird
to find the problem.

'You do not buy a new house because the door needs painting' !
Standard User RobertoS
(elder) Tue 29-Sep-15 16:05:38
Print Post

Re: Mailbird/InScribe/I.Scribe


[re: keith969] [link to this post]
 
It updated to 38.2.0, then the next time I loaded it, it wouldn't read any new emails from the servers.

I went back to my previous machine and re-enabled TB. It updated, then downloaded from all accounts on both servers, including emails that the newer machine was not reading.

Turned that off at night, and next day the same as the newer one - not reading any new mails.

Stuff going to find out what the problem is in their forums (@APTMAN wink) - it's been annoying me as a product for ages. I'm sort of managing with webmail (Roundcube) to read the incoming, but it's a pain involving two accounts open in IE and one in Chrome. (Two browsers needed as two servers involved, and I can't get two accounts open simultaneously open on the same server and browser).

The indispensable man or woman passes from the scene, and what happens next is more or less the same thing as was happening before.
My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. Sync 59999/14372kbps @ 600m. - BQM

Edited by RobertoS (Tue 29-Sep-15 16:23:32)

Standard User RobertoS
(elder) Tue 29-Sep-15 16:12:11
Print Post

Re: Mailbird/InScribe/I.Scribe


[re: Oliver341] [link to this post]
 
That's never been satisfactory for me I'm afraid Oliver. I help a couple of people who use it, and for simple usage it isn't bad. For me it just seems horribly messy.

It was the demise of Outlook Express and the rise of its successors that sent me to Thunderbird in the first place, on advice in a long thread on these forums from others, after trying all the popular ones at the time.

I gather no-one so far knows anything about the ones I'm choosing between.

The indispensable man or woman passes from the scene, and what happens next is more or less the same thing as was happening before.
My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. Sync 59999/14372kbps @ 600m. - BQM
Standard User RobertoS
(elder) Tue 29-Sep-15 16:20:35
Print Post

Re: Mailbird/InScribe/I.Scribe


[re: Andrue] [link to this post]
 
In reply to a post by Andrue:
I've been using TheBat! for a while. It has a few quirks and it isn't free but it does the job.
I'm going to try Mailbird I think, then InScribe if I don't like it. But I'll bear TheBat! in mind if neither lives up to their hype.

The indispensable man or woman passes from the scene, and what happens next is more or less the same thing as was happening before.
My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. Sync 59999/14372kbps @ 600m. - BQM

Edited by RobertoS (Tue 29-Sep-15 16:23:58)

Standard User keith969
(regular) Tue 29-Sep-15 17:10:01
Print Post

Re: Mailbird/InScribe/I.Scribe


[re: RobertoS] [link to this post]
 
Hmm just checked mine and am on 17.0.5 which still works fine. I guess updating is not a good idea!

Sounds like a bug:

https://bugzilla.mozilla.org/show_bug.cgi?id=1195043

Fortunately as I increasingly use a Macbook, have seen no problems there...
Standard User RobertoS
(elder) Tue 29-Sep-15 19:02:40
Print Post

Re: Mailbird/InScribe/I.Scribe


[re: keith969] [link to this post]
 
Thanks Keith. That's a very informative thread you found.

That poor guy Bill isn't half getting some stick, but I agree with every word he says. The thread is confused by several others with a similar but non-identical problem.

For a start, a manual get doesn't work either, and restarts have no effect. In my case it is completely dead - always loading to the point where it stopped working on the individual machine.

I have seen the occasional popup in the notification area of a couple of emails, but never caught them to see if they are new or "recent at the time of dying". Even that hasn't happened for a couple of days, so I suspect the latter.

The general attitude in that thread is very anti-complainer. Once I have something working I shall email that Bill fellow, but don't feel like registering to post there.

I expect I am registered somewhere for it, but that thread has convinced me getting away from it is probably the best option, seeing as things like the dreadful search system have irked me for years.

The indispensable man or woman passes from the scene, and what happens next is more or less the same thing as was happening before.
My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. Sync 59999/14372kbps @ 600m. - BQM
Pages in this thread: 1 | 2 | 3 | 4 | (show all)   Print Thread

Jump to