General Discussion
  >> General Broadband Chatter


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User gdavid
(committed) Thu 07-Jan-16 13:53:28
Print Post

Slow speed problems


[link to this post]
 
For a few months now I have been suffering from slow speeds when browsing the web. The BQM looks like a firework display. I am not sure where to look for a problems. I am enclosing all the info I can think of and would welcome any suggestions to improve this.

I am with Xilo using the TT b/h. About 5Km from the exchange which is Midhurst W/Sx on cab 6.

Router is Billion 7800 DXL

Status
xDSL
xDSL
Mode ADSL_2plus
Traffic Type ATM
Status Up
Link Power State L0
Downstream Upstream
Line Coding (Trellis) On On
SNR Margin (dB) 6.2 12.6
Attenuation (dB) 64.0 38.4
Output Power (dBm) 0.0 12.2
Attainable Rate (Kbps) 2764 64
Rate (Kbps) 2341 68
MSGc (# of bytes in overhead channel message) 58 11
B (# of bytes in Mux Data Frame) 14 9
M (# of Mux Data Frames in FEC Data Frame) 16 1
T (Mux Data Frames over sync bytes) 5 1
R (# of check bytes in FEC Data Frame) 12 0
S (ratio of FEC over PMD Data Frame length) 3.2359 4.2105
L (# of bits in PMD Data Frame) 623 19
D (interleaver depth) 16 1
Delay (msec) 13 1
INP (DMT symbol) 1.00 0.00
Super Frames 90425221 81122435
Super Frame Errors 409508 644
RS Words 1170339191 1807125
RS Correctable Errors 9431548 0
RS Uncorrectable Errors 496599 0
HEC Errors 420694 523
OCD Errors 131 0
LCD Errors 131 0
Total Cells 933799516 152551379
Data Cells 252752283 17639294
Bit Errors 0 8513
Total ES 294868 371
Total SES 124 0
Total UAS 507 433


Speed test
http://www.thinkbroadband.com/speedtest/results.html...

BQM
http://www.thinkbroadband.com/ping/share/fe2841e8e08...

Router Stats
[IMG]http://i140.photobucket.com/albums/r17/Davidphoto06/...[/IMG]

[IMG]http://i140.photobucket.com/albums/r17/Davidphoto06/...[/IMG]

Hope this is enough info

Thanks

Regards


David
Administrator MrSaffron
(staff) Thu 07-Jan-16 13:58:52
Print Post

Re: Slow speed problems


[re: gdavid] [link to this post]
 
Turn off ADSL2+ and test with ADSL2 and plain old ADSL modes.

Your upstream sync at just 68 Kbps is below the rate usually possible on the BT Wholesale network so presume this is LLU, in which case resolving the slow upload will allow all the page/item requests that web pages use to be sent faster and thus a better experience. The 12 dB noise margin on upload is not helping the upload speed.

Usually upload speeds survive long distances better because of their use of lower frequencies and when it does not this suggests a noise source locally or poor microfilters or a telephone device without a microfilter connected to the line or dodgy extension wiring causing problems.

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User uno
(knowledge is power) Thu 07-Jan-16 14:06:08
Print Post

Re: Slow speed problems


[re: gdavid] [link to this post]
 
Upload isn't quite right but as Andrew says, try ADSL2 instead of ADSL2+.

March was the last time you sent us over your stats which was ADSL2 with around 502k upstream.

Please get in touch if ADSL2 does not improve things as I suspect they may be other issues, despite it being a very long line.

Matt

uno Communications
t: 0800 520 0345
Official Maidenhead, Milton Keynes & Sheffield Speedtest.net Host


Register (or login) on our website and you will not see this ad.

Standard User gdavid
(committed) Thu 07-Jan-16 14:28:53
Print Post

Re: Slow speed problems


[re: MrSaffron] [link to this post]
 
Thanks Andrew

I have now changed back to ADSL and there does seem to be an improvement. Will try a speed test once my Wife has finished.

Regards


David
Standard User gdavid
(committed) Thu 07-Jan-16 14:35:47
Print Post

Re: Slow speed problems


[re: uno] [link to this post]
 
In reply to a post by uno:
Upload isn't quite right but as Andrew says, try ADSL2 instead of ADSL2+.

March was the last time you sent us over your stats which was ADSL2 with around 502k upstream.

Please get in touch if ADSL2 does not improve things as I suspect they may be other issues, despite it being a very long line.

Matt


Thanks Matt

I thought that ADSL+2 was the place to be, but it seems not.

I have changed back to ADSL and there is an immediate improvement with better response

http://www.thinkbroadband.com/speedtest/results.html...

Router
Status
xDSL
xDSL
Mode ADSL_2
Traffic Type ATM
Status Up
Link Power State L0
Downstream Upstream
Line Coding (Trellis) On On
SNR Margin (dB) 6.4 9.2
Attenuation (dB) 59.0 38.1
Output Power (dBm) 0.0 12.8
Attainable Rate (Kbps) 2940 452
Rate (Kbps) 2458 476
K (number of bytes in DMT frame) 0 0
R (number of check bytes in RS code word) 0 0
S (RS code word size in DMT frame) 0 0
D (interleaver depth) 16 2
Delay (msec) 12 6
INP (DMT symbol) 0.50 0.50
Super Frames 48624 41595
Super Frame Errors 108 0
RS Words 1018023 268569
RS Correctable Errors 8799 0
RS Uncorrectable Errors 234 0
HEC Errors 64 0
OCD Errors 0 0
LCD Errors 0 0
Total Cells 4548610 876956
Data Cells 759458 86869
Bit Errors 0 0
Total ES 87 0
Total SES 0 0
Total UAS 21 21


Regards


David
Standard User Apprentice
(knowledge is power) Thu 07-Jan-16 18:51:31
Print Post

Re: Slow speed problems


[re: gdavid] [link to this post]
 
The stats say your router connection is in ADSL2 mode have you tried plain old ADSL (G.dmt) for a comparison?

plusnet user
Standard User RobertoS
(elder) Thu 07-Jan-16 18:55:22
Print Post

Re: Slow speed problems


[re: Apprentice] [link to this post]
 
With a reconnection during daylight hours, not at night.

The indispensable man or woman passes from the scene, and what happens next is more or less the same thing as was happening before.
My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. Sync 59997/15142kbps @ 600m. - BQM
Standard User gdavid
(committed) Thu 07-Jan-16 19:50:14
Print Post

Re: Slow speed problems


[re: Apprentice] [link to this post]
 
In reply to a post by Apprentice:
The stats say your router connection is in ADSL2 mode have you tried plain old ADSL (G.dmt) for a comparison?


I was on G.dmt a while back and was better when I went to ADSL2+ butter then it gradually deteriorated. ADSL2 now seems to be fine.

I notice that my noise has dropped - now 5.2 from 6+ earlier. Always seems to happen in the evening. I thought the reverse was more likely.

Regards


David
Standard User RobertoS
(elder) Thu 07-Jan-16 20:58:46
Print Post

Re: Slow speed problems


[re: gdavid] [link to this post]
 
It isn't noise. It is the noise margin, which normally falls for the evening and night because the actual noise rises.

SNR figures are bad naming by the programmers - it is almost always SNRM. Info link. Your stats say SNR Margin, not SNR, so are correct.

The indispensable man or woman passes from the scene, and what happens next is more or less the same thing as was happening before.
My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. Sync 59997/15142kbps @ 600m. - BQM

Edited by RobertoS (Thu 07-Jan-16 20:59:41)

Standard User gdavid
(committed) Fri 08-Jan-16 19:58:48
Print Post

Re: Slow speed problems


[re: RobertoS] [link to this post]
 
Thanks for the explanation

Regards


David
  Print Thread

Jump to