General Discussion
  >> General Broadband Chatter


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User gocat2005
(newbie) Mon 13-Jun-16 21:32:37
Print Post

ZEN not working


[link to this post]
 
Hello
My ZEN ADLS2+ line keeps dropping even if I put my new Draytek 2860 router on the test socket. ZEN say up to 10 drops a day is normal! And I thought Demon was bad! Any ideas?

Edited by gocat2005 (Mon 13-Jun-16 21:34:37)

Administrator MrSaffron
(staff) Mon 13-Jun-16 22:11:12
Print Post

Re: ZEN not working


[re: gocat2005] [link to this post]
 
Line stats are?

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User thomaswarne01
(member) Mon 13-Jun-16 22:19:51
Print Post

Re: ZEN not working


[re: MrSaffron] [link to this post]
 
Yes
Complete line stats needed for this, (Sync Speed, SNR, Attenuation)

Are you connected to master socket?
is everything properly filtered for DSL and phone?
are you having any noise on your phone line?
17070 option 2 quiet line test, should be next to no sound coming through, any hiss/crackle or disturbance could indicate a line fault,
and 10 drops a day is not normal, 1-2 a day is bad, anymore really needs investigating.

BT FTTP Installed June 2016, 74Mbps down, 20Mbps up.
Speedtest Result


Register (or login) on our website and you will not see this ad.

ISP Representative RegulatoryZen
(isp) Tue 14-Jun-16 07:25:26
Print Post

Re: ZEN not working


[re: gocat2005] [link to this post]
 
In reply to a post by gocat2005:
Hello
My ZEN ADLS2+ line keeps dropping even if I put my new Draytek 2860 router on the test socket. ZEN say up to 10 drops a day is normal! And I thought Demon was bad! Any ideas?


Hi, that's not normal at all.

Please PM me your username and I'll ask someone to look into it for you.

Thanks
Gary Hough (Regulatory Manager)
The above post has been made by an ISP REPRESENTATIVE (although not necessarily the ISP being discussed in the post).
Standard User gocat2005
(newbie) Tue 14-Jun-16 08:37:50
Print Post

Re: ZEN not working


[re: MrSaffron] [link to this post]
 
Mode State Up Speed Down Speed SNR Margin Loop Att.
ADSL2+ Annex A SHOWTIME 1076000 8928000 6 39

Since plugging into test socket 3 days ago I have run some quiet line tests. One time I heard squeak, blip, blip, brrr. Then the line dropped again.

I notice that since I plugged into the test socket, download speed has been reduced progressively from around 10mbps to 7mbps
Standard User gocat2005
(newbie) Tue 14-Jun-16 08:42:09
Print Post

Re: ZEN not working


[re: thomaswarne01] [link to this post]
 
Yes router and 1 phone connected via filter to master test socket
Standard User gocat2005
(newbie) Tue 14-Jun-16 08:43:21
Print Post

Re: ZEN not working


[re: RegulatoryZen] [link to this post]
 
They have been looking into it
Standard User RobertoS
(elder) Tue 14-Jun-16 09:25:05
Print Post

Re: ZEN not working


[re: gocat2005] [link to this post]
 
In reply to a post by gocat2005:
They have been looking into it
I advise you to PM him your username as requested. Your reply implies you aren't going to. The nick and sig suggest he is somewhat senior, and the "ISP" tag against his nick tells us thinkbroadband have verified he is a Zen representative, so you have no worries on that front.

Even if you get a resolution without his help, he will want to ensure whoever told you that rubbish has "additional training". Zen cannot afford the damage to their reputation this sort of thing causes if the person responsible says things like that to customers with problems.

Kindness isn't going to cure the world of all its awfulness but it's a good place to begin. Daisy Ridley.
My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. Sync 59500/14989kbps @ 600m. - BQM
Standard User gocat2005
(newbie) Tue 14-Jun-16 09:50:22
Print Post

Re: ZEN not working


[re: RobertoS] [link to this post]
 
Yes fine but...
I guess PM means Private Message?
When I have worked out how to do that I will.
That is why I have not directly replied yet
Standard User RobertoS
(elder) Tue 14-Jun-16 09:59:37
Print Post

Re: ZEN not working


[re: gocat2005] [link to this post]
 
Easiest is just click his nick. That opens his profile page and there is a message button at the bottom left.

For general use and looking at your PM history both sent and received click the My Home tab in the top menu and there is a panel on the left on that page.

Good luck with the problem smile.

Kindness isn't going to cure the world of all its awfulness but it's a good place to begin. Daisy Ridley.
My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. Sync 59500/14989kbps @ 600m. - BQM
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to