General Discussion
  >> General Broadband Chatter


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User blfamily
(eat-sleep-adslguide) Thu 23-Jun-16 07:33:58
Print Post

Reporting Sam Knows


[link to this post]
 
Anyone else getting odd results from the White Box?

I've just changed ISP from BT to Plusnet. Whilst with BT the white box was reporting incredible speeds, 72mbs with the odd 74mbs.

Now I'm on Plusnet, the White box is giving me 62mbs, yet on checking TBB I am still getting 66mbs, as I was with BT.

The only difference I can see is the SK has at some point increased the number of tests, which I imagine will over lap at some point.
MDR on BT was 76k MDR on PN is currently 73k. I'm over IP Profile by 2mbs - so 66mbs is about right according to my profile.

I've asked Sam Knows and they don't, which is worrying.....

Steve
Standard User RobertoS
(elder) Thu 23-Jun-16 08:56:57
Print Post

Re: Reporting Sam Knows


[re: blfamily] [link to this post]
 
What was your IP Profile on BT?

Kindness isn't going to cure the world of all its awfulness but it's a good place to begin. Daisy Ridley.
My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. Sync 59500/14989kbps @ 600m. - BQM
Standard User blfamily
(eat-sleep-adslguide) Fri 24-Jun-16 20:31:27
Print Post

Re: Reporting Sam Knows


[re: RobertoS] [link to this post]
 
76k

Steve


Register (or login) on our website and you will not see this ad.

Standard User kasg
(knowledge is power) Sat 25-Jun-16 14:31:47
Print Post

Re: Reporting Sam Knows


[re: blfamily] [link to this post]
 
The figure I get from my White Box is the same as I get from the TBB speed test, a little under 60Mbps.

Kevin

plusnet Unlimited Fibre - sync approx 64000/20000 at around 450m - BQM
Using OpenDNS
Domains and web hosting with TSOHOST
Standard User WWWombat
(knowledge is power) Tue 28-Jun-16 10:46:42
Print Post

Re: Reporting Sam Knows


[re: blfamily] [link to this post]
 
In reply to a post by blfamily:
Anyone else getting odd results from the White Box?

I've just changed ISP from BT to Plusnet. Whilst with BT the white box was reporting incredible speeds, 72mbs with the odd 74mbs.

Now I'm on Plusnet, the White box is giving me 62mbs, yet on checking TBB I am still getting 66mbs, as I was with BT.


I get two artifacts from Plusnet testing...

a) Because Plusnet implement their own speed control system, my download speeds are slightly lower than theoretically possible.

On a line syncing at 80Mbps, this results in download tests running around 2Mbps slower.

During tests with Plusnet, when they effectively remove that limit, I get higher download speeds - even without a resync.

b) My download tests from SamKnows show (in the raw data) that almost every speed tests runs at one of two speeds, differing roughly by 4Mbps.

https://postimg.org/image/3rl72duc1/
There has been no resyncs, and no PPP drops over the course of this graph.

To see that, click "Advanced", and on chart data, choose "raw test data"

Samknows explained this, initially, as Plusnet having routing issues to the 2 London servers. However, this has been going on for a long time now.
Standard User awontroba
(regular) Tue 28-Jun-16 22:43:35
Print Post

Re: Reporting Sam Knows


[re: WWWombat] [link to this post]
 
In reply to a post by WWWombat:
...
b) My download tests from SamKnows show (in the raw data) that almost every speed tests runs at one of two speeds, differing roughly by 4Mbps.

https://postimg.org/image/3rl72duc1/
There has been no resyncs, and no PPP drops over the course of this graph.
...

My Samknows report for the last 6 months looks very similar. Two main download speeds, both PDQ. It would be interesting to know why.

--
Adrian
Standard User blfamily
(eat-sleep-adslguide) Sun 31-Jul-16 10:12:57
Print Post

Re: Reporting Sam Knows


[re: awontroba] [link to this post]
 
Sorry for the delay in replying. Just had a newish Box 1 as replacement - linked to a tiscalli account, which sort of says how old it is!

SK reports 62.2mbs, TB says 65.5mbs & Linux speedtest thru Terminal reports 65.5 as well

SK reports latency at 8.7ms, TB 24ms & Linux speed test says 15.124ms

I've sort of lost faith with SK

Steve
Standard User eckiedoo
(fountain of knowledge) Sun 31-Jul-16 10:40:09
Print Post

Re: Reporting Sam Knows


[re: blfamily] [link to this post]
 
Just checked my SK June 2016 e-mail.

Generally those leading figures are about the same as the TBB Test; and certainly not differing sufficiently to query them.

I frequently use BTW and very recently OOKLA.

Again they are in general agreement with TBB, SK etc.
  Print Thread

Jump to