General Discussion
  >> General Broadband Chatter


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | [2] | (show all)   Print Thread
Administrator MrSaffron
(staff) Wed 24-May-17 10:17:01
Print Post

Re: Poor speed test results since the site updated


[re: RobertoS] [link to this post]
 
http://tbb.st/148345100849783193289 Start a Jan and their best test result
http://tbb.st/148499171149530414066 Note a flash test from January

last flash test I think is the poster http://tbb.st/149021664027528451377

New version http://tbb.st/1492593114493222355 but before site change

http://tbb.st/1495465221201622655 new version with new site
http://tbb.st/1495584114552256155

Flash tester had no changes over the time period and that does show single thread not always nailing the test, of course impossible to compare that with ookla since they don't do it.

Applying Ookla system to the test at http://tbb.st/1495584114552256155 would mean we show a download of 172 Mbps and upload 20.6 Mbps plus 25ms latency and nothing else. On tests with no congestion or other issues then usually makes no difference.

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User 1Gopher
(learned) Mon 04-Dec-17 10:01:22
Print Post

Re: Poor speed test results since the site updated


[re: ian72] [link to this post]
 
Very Interesting Since I have been using Opera I don't have problems!

Firefox Accurate Results

Opera Accurate Results

Chrome Accurate Results

Edge Consistently lower

Virgin Vip 300Mbps
Pages in this thread: 1 | [2] | (show all)   Print Thread

Jump to