General Discussion
  >> General Broadband Chatter


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User PCThicky
(newbie) Sat 29-Jul-17 11:52:33
Print Post

Slow broadband after line fault fixed by Openreach


[link to this post]
 
I have a phone and broadband package with EE (Brightbox router). Over the last few weeks we have been experiencing a crackly phone line and gradually reducing download speeds - 12 Mbps (although up to about 20 originally claimed) down to 0.5 Mbps.
After several phone calls and tests (new filter purchased) on Tuesday 25th July EE sent an engineer who confirmed it was an external line fault and this was followed on 27th July by an Openreach engineer who apparently corrected a fault (aluminium cable) in a connection box some 150 yards away. This greatly improved the sound quality but the download speeds remain (now 2 days later) at 0.5 Mbps. The engineer claimed it would take up to 10 days (with the router permamently connected) for the line to reset although there seemed to be some suggestion that an engineer would have to come out to reset the DLM, or whatever?? I rather get the impression that they initiate this second engineer visit as a last resort - cost?? Should I contact EE again to expedite this reset or just wait for the 10 days.
Your comments would be appreciated.
Standard User lee111s
(fountain of knowledge) Sat 29-Jul-17 12:30:05
Print Post

Re: Slow broadband after line fault fixed by Openreach


[re: PCThicky] [link to this post]
 
Can you post the connectipn stats from your router?
Standard User PCThicky
(newbie) Sat 29-Jul-17 12:41:35
Print Post

Re: Slow broadband after line fault fixed by Openreach


[re: lee111s] [link to this post]
 
https://www.thinkbroadband.com/speedtest/15013240923...

Thanks for your speedy reply - faster than my broadband!
Is this what you are asking? If not perhaps you could explain how to find connection stats.


Register (or login) on our website and you will not see this ad.

Standard User BatBoy
(sensei) Sat 29-Jul-17 12:47:37
Print Post

Re: Slow broadband after line fault fixed by Openreach


[re: PCThicky] [link to this post]
 
See http://ee.co.uk/help/phones-and-device/home-broadban...
Standard User PCThicky
(newbie) Sat 29-Jul-17 12:50:23
Print Post

Re: Slow broadband after line fault fixed by Openreach


[re: lee111s] [link to this post]
 
Further to my last reply, with the help of Google I've now managed to get my router stats. However, this shows password details which I would be reluctant to post on the forum. Can I quote any specific items of the router stats?
Standard User lee111s
(fountain of knowledge) Sat 29-Jul-17 13:07:29
Print Post

Re: Slow broadband after line fault fixed by Openreach


[re: PCThicky] [link to this post]
 
Connection rates, noise margin, max rate if available. Connection up time would be helpful.

Alrernatively edit out the information you don't want us to see and post a screenshot
Standard User PCThicky
(newbie) Sat 29-Jul-17 13:35:12
Print Post

Re: Slow broadband after line fault fixed by Openreach


[re: lee111s] [link to this post]
 
EE staus report shows :

Downstream rate 0.57 Mbps
Upstream rate 1.28 Mbps

I believe these to be the maximum for the line as recent speed checks show a little lower than these values.

Connection time 47 hours 40 minutes.

Sorry, can't see any reference to noise margin or SNR.
Standard User BatBoy
(sensei) Sat 29-Jul-17 14:52:50
Print Post

Re: Slow broadband after line fault fixed by Openreach


[re: PCThicky] [link to this post]
 
Does the "advanced" tab give any more details?
Standard User PCThicky
(newbie) Sat 29-Jul-17 15:43:51
Print Post

Re: Slow broadband after line fault fixed by Openreach


[re: BatBoy] [link to this post]
 
Have gone into "Advanced" but doesn't seem to provide more significant information (as far as I can tell). Certainly no noise margin info.
For what it's worth, have performed BT quiet line test (17070 option 2) and line is now very quiet. Before engineer's repair it was very crackly.
Standard User ggremlin
(experienced) Sat 29-Jul-17 16:41:39
Print Post

Re: Slow broadband after line fault fixed by Openreach


[re: PCThicky] [link to this post]
 
I would reboot the router. (turn it off for 10-15 seconds, then on again)
as it maybe is still synced at the crippled speed, and not aware that it can run faster again
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to