General Discussion
  >> General Broadband Chatter


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User Consultant1
(newbie) Tue 09-Jan-18 11:27:23
Print Post

VM Superhub3 - New Installation


[link to this post]
 
Hi. I'm a novice when it comes to BB and relative quality. I just installed a Superhub 3 and from time to time it seems to be causing connection problems with WIFI. I have set up a BQM

https://www.thinkbroadband.com/broadband/monitoring/...

I am hoping that people with a lot more BB knowledge can have a look and tell me what they think.

Hey - Thanks in advance.
Standard User RobertoS
(elder) Tue 09-Jan-18 11:50:13
Print Post

Re: VM Superhub3 - New Installation


[re: Consultant1] [link to this post]
 
Have you just joined VM or were you with them before you installed this Superhub 3? Is this hub the one you were using at the time of this thread?

There's no real linkage that I know of between the BQM, which just tests latency between the Hub and the thinkbroadband server, and the performance of wifi which is a wireless link between you and the hub.

My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. 200GB. Sync 74145/13476Kbps @ 600m. BQMs - IPv4 & IPv6
Standard User Consultant1
(newbie) Wed 10-Jan-18 11:31:12
Print Post

Re: VM Superhub3 - New Installation


[re: RobertoS] [link to this post]
 
In reply to a post by RobertoS:
Have you just joined VM or were you with them before you installed this Superhub 3? Is this hub the one you were using at the time of this thread?

There's no real linkage that I know of between the BQM, which just tests latency between the Hub and the thinkbroadband server, and the performance of wifi which is a wireless link between you and the hub.


Hi Thanks for replying. Yes I had a Superhub 2 which gave me roughly the same problem and its not just WIFI that drops out its all BB. The graph snapshot (Hub3) actually shows way higher peaks than the Hub2. I just really wanted an opinion on the graph - God/Bad/Indifferent ie is it a normal graph or does there look to be something wrong. It still drops from time to time but not as much. Thanks.


Register (or login) on our website and you will not see this ad.

Standard User ukhardy07
(knowledge is power) Wed 10-Jan-18 12:15:33
Print Post

Re: VM Superhub3 - New Installation


[re: Consultant1] [link to this post]
 
BQM shows no obvious drops and looks fine, SH3 has higher spikes, that is normal.
Standard User BuckleZ
(fountain of knowledge) Wed 10-Jan-18 12:22:03
Print Post

Re: VM Superhub3 - New Installation


[re: Consultant1] [link to this post]
 
This looks a lot better than my BQM with the SH3, it's prone to the high jitter with the Puma 6 chipset

  Print Thread

Jump to