General Discussion
  >> General Broadband Chatter


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | [2] | 3 | 4 | (show all)   Print Thread
Standard User Apprentice
(knowledge is power) Thu 22-Nov-18 18:55:11
Print Post

Re: ADSL 2+ problems


[re: Kalinihta] [link to this post]
 
It's still in use though as fibre optic broadband isn't available to all.

ADSL1 Broadband
Administrator MrSaffron
(staff) Thu 22-Nov-18 18:56:02
Print Post

Re: ADSL 2+ problems


[re: clyde123] [link to this post]
 
If it was a master you would have the incoming line going to A/B terminals and the extension using 2 and 5. On whether it is a BT one they is usually a logo of some sort, not 100% on identifying odd sockets from the rear, but certainly does meet any of the recent master socket rears I've seen

To improve things a new master socket with filter and ring wire isolation would probably help them a lot.

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User witchunt
(experienced) Thu 22-Nov-18 19:24:53
Print Post

Re: ADSL 2+ problems


[re: clyde123] [link to this post]
 
It's a line jack unit type master socket


Register (or login) on our website and you will not see this ad.

Standard User Zarjaz
(eat-sleep-adslguide) Thu 22-Nov-18 20:05:33
Print Post

Re: ADSL 2+ problems


[re: MrSaffron] [link to this post]
 
Ďcept there is no bell wire connected.

I say remove the pair going on to an extension somewhere, and thatís a good start.

Administrator MrSaffron
(staff) Thu 22-Nov-18 20:10:05
Print Post

Re: ADSL 2+ problems


[re: Zarjaz] [link to this post]
 
Oh yes there is, can see the metal ends in the num 3 connector and a green (or is it brown) wire heading in underneath the pair blue wires.

Disconnecting that and the extension would be a would starting point though, so long as they have an idc insertion tool to put back the incoming line pair when the inevitable wrong one is disconnected

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User RobertoS
(elder) Thu 22-Nov-18 20:40:51
Print Post

Re: ADSL 2+ problems


[re: MrSaffron] [link to this post]
 
Looks to me like the blue-white pair is inserted later than the black-white so probably the extension. The ring wire is green.

My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. 200GB. Sync 01/10/18 - 72382/13812Kbps @ 600m. BQMs - IPv4 & IPv6
==================================================
If you never think of anything off the wall, you'll never think of anything original.
Standard User Zarjaz
(eat-sleep-adslguide) Thu 22-Nov-18 20:49:51
Print Post

Re: ADSL 2+ problems


[re: MrSaffron] [link to this post]
 
Oh yeah blush

I really need to stop reading these posts on me phone.

Standard User partial
(experienced) Thu 22-Nov-18 21:12:03
Print Post

Re: ADSL 2+ problems


[re: clyde123] [link to this post]
 
photo is poor but looks like a split pair to me if green white is to 3, white green is to 5 and blue white is to 2 on one of the cables.

Edited by partial (Thu 22-Nov-18 21:12:34)

Standard User RobertoS
(elder) Thu 22-Nov-18 21:27:26
Print Post

Re: ADSL 2+ problems


[re: partial] [link to this post]
 
It is green/white throughout, tucked down the side of and under 4 en route to 3.

My broadband basic info/help site - www.robertos.me.uk. Domains, site and mail hosting - Tsohost.
Connection - AAISP Home::1 80/20. 200GB. Sync 01/10/18 - 72382/13812Kbps @ 600m. BQMs - IPv4 & IPv6
==================================================
If you never think of anything off the wall, you'll never think of anything original.

Edited by RobertoS (Thu 22-Nov-18 21:29:56)

Standard User clyde123
(regular) Thu 22-Nov-18 21:50:49
Print Post

Re: ADSL 2+ problems


[re: MrSaffron] [link to this post]
 
Yep, decided to re-arrange my schedule and visited this afternoon.
So the image above is alledgedly the only socket in the house.
Ref the bell wire - on pin 3 - I removed that after the photo was taken. Yes MrSaffron, green.
Ref the second pair going on to an extension - no idea where that is, but I can easily disconnect it. Not to worry about pulling the wrong wires - I've got an IDC tool just in case.

Some info - cable comes into property into an old junction box - see pic with crimps. https://ibb.co/d3uXSA
Then shortly thereafter through another junction box - see pic. https://ibb.co/kVzfxA It seems to me that effectively there is the one cable coming in, then one cable going out. Which goes to the above "master socket".

The "master socket" does have a BT logo on the front. https://ibb.co/gWY3Zq
Here's a slightly better pic of the rear of the socket. Taken after removing the green wire from pin 3. : https://ibb.co/k1q3HA

So, we need to organise to get that updated to a modern proper Master Socket.

Additionally, I got him a new router. I was kinda hoping to plug it into the test socket crossing my fingers and magically maybe we'd get some sort of improvement. Hoho.
Anyway, XRaySpeX - we'll leave it alone for a week or so, hoping that DLM relents and we see some improvement on that score.
The stats from the new router are in this pic : https://ibb.co/dBfLxA

A slight complication - but I'm not going to worry about this for the moment. Priorities. The PC and location of the router are upstairs. This is fed by a long extension phone cable going up the staircase etc etc. When I installed the router there, it would not sync with a filter fitted. I had to remove the filter to allow it to sync. We'll deal with that when everything else is good.

NB - in case I'm confusing anyone - all the above pics and tests were run right beside the "master socket". It was after that I moved everything upstairs.

So, in a nutshell - then plan is (1) replace the socket , and (2) leave everything untouched for the next week. Hopefully number 2 will allow DLM to relent and maybe sync will improve.

Thanks to all who have contributed so far. If there's anything else I should be doing, will appreciate the nudge. And I'll update this thread when there is any change.
Pages in this thread: 1 | [2] | 3 | 4 | (show all)   Print Thread

Jump to