General Discussion
  >> General Broadband Chatter


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | [2] | (show all)   Print Thread
Standard User kinshasa
(newbie) Tue 01-Jan-19 18:52:10
Print Post

Re: The Mysterious case of my failed ADSL BB


[re: dect] [link to this post]
 
Thanks all for the input,,,,i had hoped that the initial visit by OR would fix this and that he would have sufficient level of training and authority to go and do whatever was needed to fix the problem. This doesnt seem to be the case. He initiated a soft C&R with BT wholesale. They did this but it was a no fix. A visit has now been raised for SFI . As suggested, all i want is for the fault to be found and corrected asap and also for those responsible for the fault to fess up and learn from the experience so hopefully preventing it from happening again to other EU's... I am hoping to get final info on this and a full explanation.

PS..the ISP is plusnet

Edited by kinshasa (Tue 01-Jan-19 18:53:02)

Standard User Zarjaz
(eat-sleep-adslguide) Tue 01-Jan-19 20:08:43
Print Post

Re: The Mysterious case of my failed ADSL BB


[re: kinshasa] [link to this post]
 
Is it worth trying to contact a Plusnet rep via this forum ?

That the first visit wasnít an SFI is somewhat telling. When one does arrive make sure he demonstrates PPP via the test login on their tester bt_test_user@startup_domain
If this authenticates, then the issue is with PNís home gateway.

Youíve not said, but Iím guessing sync but no internet ?

Standard User kinshasa
(newbie) Tue 01-Jan-19 20:34:13
Print Post

Re: The Mysterious case of my failed ADSL BB


[re: Zarjaz] [link to this post]
 
No,,its no sync on router... router shows disconnected and sync light is off. Tried on two separate routers just for certainty.

Edited by kinshasa (Tue 01-Jan-19 20:38:29)


Register (or login) on our website and you will not see this ad.

Standard User Zarjaz
(eat-sleep-adslguide) Tue 01-Jan-19 20:47:30
Print Post

Re: The Mysterious case of my failed ADSL BB


[re: kinshasa] [link to this post]
 
Righto.....

so if youíve no sync, but they have been able to raise an SFI, then it should be fixable by the SFI visit. A lift and shift in the exchange maybe ...

Fingers crossed for you, and please return with the resolution when you have it.

Standard User kinshasa
(newbie) Sat 05-Jan-19 18:16:11
Print Post

Re: The Mysterious case of my failed ADSL BB


[re: Zarjaz] [link to this post]
 
Well the issue was finally sorted by the SFI who apparently spent several hours on the issue. Checking my modem i now seem to have a very stable line with good uptime and a higher sync rate than previously,,at a very respectable 8.3Mb

I wasnt here when he visited but i got avague explanation from my isp about having to replace some jumper cables at the exchange...meh..i guess the EU never gets to hear what happens and all these things are dealt with internally and isps/OR fight amongst themselves re costs..
Pages in this thread: 1 | [2] | (show all)   Print Thread

Jump to