Technical Discussion
  >> Hardware Issues


Register (or login) on our website and you will not see this ad.


Pages in this thread: 1 | 2 | (show all)   Print Thread
Standard User camieabz
(legend) Wed 16-Mar-11 14:41:29
Print Post

Double check please


[link to this post]
 
My six-week old LG DVD drive seems to have given up the ghost.

It is seen in the BIOS. It is seen in Windows. I have uninstalled the device and done a hardware scan to reinstall it. It won't spin up disks / won't recongise them. When I set it as first boot device and try to get it to boot up the windows disk, the system skips it and boots the C drive (assume it sees no disk). The firmware version was TN02 and have since upgraded it to TN03. Still no response. The only other thing I did was change the region of the drive to region 2 after the problem started, in the hope it would fix it.

Am I definitely at a hardware troubleshooting level or have I forgot something? Peeved about it too.

Even tried a drive diag proggie. Pic 1 shows drive info, while Pic 2 shows zero disc info (thinks there's no disc present).

~~~~~~~~~~



© Camieabz 2002-2011 - All rights and lefts reserved.

report this link
Standard User camieabz
(legend) Wed 16-Mar-11 15:03:22
Print Post

Re: Double check please


[re: camieabz] [link to this post]
 
Quick update. Have tried another SATA cable. No luck.

~~~~~~~~~~



© Camieabz 2002-2011 - All rights and lefts reserved.

report this link
Standard User iand
(experienced) Sun 20-Mar-11 11:40:08
Print Post

Re: Double check please


[re: camieabz] [link to this post]
 
looks dead to me

IanD


Register (or login) on our website and you will not see this ad.

Standard User micksharpe
(eat-sleep-adslguide) Sun 20-Mar-11 11:46:14
Print Post

Re: Double check please


[re: camieabz] [link to this post]
 
If there is no spin-up, then the device is dead.

__________________________________________________________________________________________
“Hollywood is like life, you face it with the sum total of your equipment.” -- Joan Crawford
.
Mick's Blog | Greasemonkey scripts
Standard User awoodland
(learned) Sun 20-Mar-11 11:47:11
Print Post

Re: Double check please


[re: camieabz] [link to this post]
 
Did you manage to try other power cables/supplies too? If you can rule that out then there is almost 0 probability of it not being a drive fault.
Standard User camieabz
(legend) Sun 20-Mar-11 11:57:27
Print Post

Re: Double check please


[re: awoodland] [link to this post]
 
I have another drive on order. That will be the decider.

~~~~~~~~~~



© Camieabz 2002-2011 - All rights and lefts reserved.

report this link
Standard User AEP
(fountain of knowledge) Sun 20-Mar-11 12:00:57
Print Post

Re: Double check please


[re: micksharpe] [link to this post]
 
Just like a washing machine!

If the BIOS routines can't make it do anything (i.e. boot off a bootable disk), and you've tried different cables, different SATA ports, and different connectors from the PSU then it is a deceased drive.
Standard User mattewan
(learned) Sun 20-Mar-11 12:36:01
Print Post

Re: Double check please


[re: camieabz] [link to this post]
 
When you put a cd into a drive, the drive spins up the cd by itself, not from an instruction by the o/s

So if the drive isn't spinning up.... its nothing to do with the configuration of the computer.

Either its getting no power, or only some of the connectors from the power cable are working, or the drive is dead.

Standard User camieabz
(legend) Sun 20-Mar-11 13:12:06
Print Post

Re: Double check please


[re: mattewan] [link to this post]
 
In reply to a post by mattewan:
Either its getting no power, or only some of the connectors from the power cable are working, or the drive is dead.


The drive has a green lights which flashes on a disk being inserted, but disappears after that. Windows see the drive, and after deleting, it recognised and re-installed drivers etc.

No spin on disk insert, My Computer query (in fact it thinks there's no disk and ejects the drive presumably for me to insert a disk). No sign of it seeing the Windows disk on a CD boot first sequence. Multiple disks tried.

Tried a different cable. No change. Didn't try different ports or power cables, but will use the new drive and if no progress, will look further in that direction.

~~~~~~~~~~



© Camieabz 2002-2011 - All rights and lefts reserved.

report this link
Standard User camieabz
(legend) Wed 23-Mar-11 12:52:43
Print Post

Re: Double check please


[re: camieabz] [link to this post]
 
New DVD drive installed and working fine. Must have been the LG drive after all.

The suppliers of the LG have refunded the difference and told me to keep the drive. If I can be bothered with the postage costs, I can RMA it with LG.

~~~~~~~~~~



© Camieabz 2002-2011 - All rights and lefts reserved.

report this link
Pages in this thread: 1 | 2 | (show all)   Print Thread

Jump to