Technical Discussion
  >> Hardware Issues


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User acpsd775
(committed) Wed 24-Aug-11 20:15:07
Print Post

Graphics problem help


[link to this post]
 
Hi wonder if anyone can help me.

little info on the pc first,ive got a computer that's a few year old a low profile 775 P4 HT 2gig ram the motherboard has got 2pci 1 pci-e 1x and 1 pci-e 4x rated at 16

I bought a nvidia 8400gs pci-e 1x graphics card off ebay just the give the pc a little bit of help lett strain on the cpu/ram not having to do onboard graphics.

I plugged the card into the 1x slot loaded the pc up and windows did not detect the card at all so i thought may the card was naff,
Tried it in my main desktop detected installed working fine within a few mins so i thought maybe it was lack of power tried a temp psu still nothing, i tried a pci-e 1x TV card and windows did not detect that either,
As a last resort i put the graphics back in booted up a ubuntu live cd and that detected the nvidia card instantly,
So then i thought maybe taking it in and out helped booted into windows and nothing not in device manager as an unknown or anything just simply wont detect pci-e card il add normal pci cards detect fine.

dose anyone know what could be causing this problem i even did a full windows vista and 7 fresh install.

Ash

-------------------------------------------------------------
Sky Broadband Unlimited
2004: Blueyonder 256k/512k => 2006: Blueyonder 2Meg => 2009 Virgin Media 10Meg => 2009/10 Virgin Media 50Meg => 21/04/2011 sky Unlimited 11167 kbps D / 910kbps U

My Broadband Speed Test

Desktop 1 Intel Core i5 2500 4gig DDr3 1333 64GB SSD 250gig sata 3 HDD 1TB sata 2 HDD Blu-ray RW Nvidia 8800GTS Win 7 Pro, Ubuntu 11.04, Backtrack 4
Desktop 2 Intel Atom 330 2gig DDR2 677 250gig sata 2 HDD DVD-RW Win XP (VPN File Sharing Server Server)
Netbook Intel Atom N455 1gig DDR3 1066 250gig sata2 HDD Windows XP Pro Ubuntu 10.10
PSN/xbox live both: ACPSD775 add me if you like
Standard User 12eason
(eat-sleep-adslguide) Wed 24-Aug-11 21:11:11
Print Post

Re: Graphics problem help


[re: acpsd775] [link to this post]
 
Did you try disabling the onboard graphics in BIOS and booting the PCI first?

Also, what inspired you to use the 1x slot instead of the 4x slot?

___________________________________________________________________
           Firenet - V21 - Fast4 - f·2·s - eclipseinternet - entanet - aaisp.net -
Standard User acpsd775
(committed) Wed 24-Aug-11 21:54:47
Print Post

Re: Graphics problem help


[re: 12eason] [link to this post]
 
yes ive tried disabling the on-board graphics i have tried both the 1x and 4x slot but its a 1X graphics card so putting it in the 4x slot wont make much of a diff

This is the exact card ive got off ebay

Ash

-------------------------------------------------------------
Sky Broadband Unlimited
2004: Blueyonder 256k/512k => 2006: Blueyonder 2Meg => 2009 Virgin Media 10Meg => 2009/10 Virgin Media 50Meg => 21/04/2011 sky Unlimited 11167 kbps D / 910kbps U

My Broadband Speed Test

Desktop 1 Intel Core i5 2500 4gig DDr3 1333 64GB SSD 250gig sata 3 HDD 1TB sata 2 HDD Blu-ray RW Nvidia 8800GTS Win 7 Pro, Ubuntu 11.04, Backtrack 4
Desktop 2 Intel Atom 330 2gig DDR2 677 250gig sata 2 HDD DVD-RW Win XP (VPN File Sharing Server Server)
Netbook Intel Atom N455 1gig DDR3 1066 250gig sata2 HDD Windows XP Pro Ubuntu 10.10
PSN/xbox live both: ACPSD775 add me if you like


Register (or login) on our website and you will not see this ad.

Standard User 12eason
(eat-sleep-adslguide) Wed 24-Aug-11 22:23:07
Print Post

Re: Graphics problem help


[re: acpsd775] [link to this post]
 
Well, I meant why buy it in the first place, as they're usually more expensive that 4x/16x cards. Anyways that's besides the point.

Have you tried running windows update with the card installed? Sometimes weird hardware will show up as 'unknown' in the Device Manager and windows will not even alert you to it, but it will try to get a driver for it if update is run.

___________________________________________________________________
           Firenet - V21 - Fast4 - f·2·s - eclipseinternet - entanet - aaisp.net -
Standard User acpsd775
(committed) Wed 24-Aug-11 22:25:54
Print Post

Re: Graphics problem help


[re: 12eason] [link to this post]
 
yea i have like i say it dont show up in device manage at all not even as unknown and because i couldn't actually find a low profile 4X graphics card and it cost £12 co not braking the bank.
As i say the strangest hting is the pc don't recognise a PCI-E tv card wither but linux detects both the gfx card and the tv card

Ash

EDIT
sorry should of mention this before if i disable the on-board i cant get into windows it posts then gos black but if i use the card but keep on-board enabled thats when windows dose not detect it at all even tho linux dose its very odd but as i say it dont even detect a tv card so thats even odder that should not be effected by on-board ect

-------------------------------------------------------------
Sky Broadband Unlimited
2004: Blueyonder 256k/512k => 2006: Blueyonder 2Meg => 2009 Virgin Media 10Meg => 2009/10 Virgin Media 50Meg => 21/04/2011 sky Unlimited 11167 kbps D / 910kbps U

My Broadband Speed Test

Desktop 1 Intel Core i5 2500 4gig DDr3 1333 64GB SSD 250gig sata 3 HDD 1TB sata 2 HDD Blu-ray RW Nvidia 8800GTS Win 7 Pro, Ubuntu 11.04, Backtrack 4
Desktop 2 Intel Atom 330 2gig DDR2 677 250gig sata 2 HDD DVD-RW Win XP (VPN File Sharing Server Server)
Netbook Intel Atom N455 1gig DDR3 1066 250gig sata2 HDD Windows XP Pro Ubuntu 10.10
PSN/xbox live both: ACPSD775 add me if you like

Edited by acpsd775 (Wed 24-Aug-11 22:32:44)

Standard User AEP
(knowledge is power) Wed 24-Aug-11 22:38:33
Print Post

Re: Graphics problem help


[re: acpsd775] [link to this post]
 
It's not quite clear whether you have actually tried installing the latest NVidia driver or not. If not, it might be worth a go to see if that detects the card.
Standard User acpsd775
(committed) Wed 24-Aug-11 23:12:37
Print Post

Re: Graphics problem help


[re: AEP] [link to this post]
 
yes i did it dident detect the card i think i may have finaly sorted it actually i changed 1 little setting in the bios and it seams to be outputting correctly now i did try the option before but must nof of saved the bios correctly thank all for trying to help

Ash

-------------------------------------------------------------
Sky Broadband Unlimited
2004: Blueyonder 256k/512k => 2006: Blueyonder 2Meg => 2009 Virgin Media 10Meg => 2009/10 Virgin Media 50Meg => 21/04/2011 sky Unlimited 11167 kbps D / 910kbps U

My Broadband Speed Test

Desktop 1 Intel Core i5 2500 4gig DDr3 1333 64GB SSD 250gig sata 3 HDD 1TB sata 2 HDD Blu-ray RW Nvidia 8800GTS Win 7 Pro, Ubuntu 11.04, Backtrack 4
Desktop 2 Intel Atom 330 2gig DDR2 677 250gig sata 2 HDD DVD-RW Win XP (VPN File Sharing Server Server)
Netbook Intel Atom N455 1gig DDR3 1066 250gig sata2 HDD Windows XP Pro Ubuntu 10.10
PSN/xbox live both: ACPSD775 add me if you like
Standard User acpsd775
(committed) Tue 30-Aug-11 07:24:46
Print Post

Re: Graphics problem help


[re: AEP] [link to this post]
 
Hi again thanks for the help befor wounded if you could help me with a new problem as i said i finaly got the card detecting once it detected i left it last night i went back to finished sorting it all out.
I installed the drivers but now i get error 12 not enough resources i did some googleing and found it can happen when 2 devices get assigned the same recourse as i said before the on-board gfx 100% disabled.
I disabled lan/sound as well make sure not them thers no other pci cards at all and there's nothing else to disable but still giving that error.
Updated to latest bios which for the comps age was hard to find tried a more power full psu to make sure wasn't lack of power.
This is the pc its self the P4 HT 2.80ghz one dose anyone no what else it would possibly be.

PS the card displays in basic VGA mode just failt to activate the right nvidia drivers ive tried windows 7 vista and xp all do same going to try linux later to see if its fully working with that with the right drivers got it to detect on linux before with basic drivers

Ash

-------------------------------------------------------------
Sky Broadband Unlimited
2004: Blueyonder 256k/512k => 2006: Blueyonder 2Meg => 2009 Virgin Media 10Meg => 2009/10 Virgin Media 50Meg => 21/04/2011 sky Unlimited 11167 kbps D / 910kbps U

My Broadband Speed Test

Desktop 1 Intel Core i5 2500 4gig DDr3 1333 64GB SSD 250gig sata 3 HDD 1TB sata 2 HDD Blu-ray RW Nvidia 8800GTS Win 7 Pro, Ubuntu 11.04, Backtrack 4
Desktop 2 Intel Atom 330 2gig DDR2 677 250gig sata 2 HDD DVD-RW Win XP (VPN File Sharing Server Server)
Netbook Intel Atom N455 1gig DDR3 1066 250gig sata2 HDD Windows XP Pro Ubuntu 10.10
PSN/xbox live both: ACPSD775 add me if you like
  Print Thread

Jump to