Technical Discussion
  >> Hardware Issues


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User Seansmit17
(eat-sleep-adslguide) Fri 16-Sep-11 22:33:45
Print Post

Problem installing OpenSUSE


[link to this post]
 
So.. i wanted to install OpenSUSE on a spare drive in my PC.

I have 3 in all.

To save any hastles with linux [censored] up my windows install i disconnected the other 2 drives that have my data and windows install on them and just left the 1 160gb HDD that i wanted to install linux onto.


But when the installer went to format the drive and make its partitions.. it failed.

Error was along the lines of the drive was busy/in use.

even pressing ctrl+alt+f2 and trying fdisk to set the partitions failed.

I have run tests on the drive and all is fine with it

Any ideas?

BT 8MB
Standard User metalhead41
(knowledge is power) Fri 16-Sep-11 22:41:18
Print Post

Re: Problem installing OpenSUSE


[re: Seansmit17] [link to this post]
 
Could you use a Knoppix CD to format the drive then run the installer?

----------------------------------------------------
We may be human But we're still animals

My Blog | follow me @metalhead41 | Surfin' Bird Dance
Standard User metalhead41
(knowledge is power) Fri 16-Sep-11 22:44:52
Print Post

Re: Problem installing OpenSUSE


[re: metalhead41] [link to this post]
 
Actually, just thinking, if you are using a CD to install, are you pointing the installer to the right drive to format - it might be possible you are trying to format the CD drive rather than the HDD...

----------------------------------------------------
We may be human But we're still animals

My Blog | follow me @metalhead41 | Surfin' Bird Dance


Register (or login) on our website and you will not see this ad.

Standard User Seansmit17
(eat-sleep-adslguide) Fri 16-Sep-11 23:26:44
Print Post

Re: Problem installing OpenSUSE


[re: metalhead41] [link to this post]
 
lol no, its defiantly trying to format the HDD

Im going to try and install this on my laptop instead and see if i get the same error

BT 8MB

Edited by Seansmit17 (Fri 16-Sep-11 23:27:13)

  Print Thread

Jump to