Technical Discussion
  >> Hardware Issues


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User bryn
(committed) Fri 08-Jun-12 23:32:27
Print Post

Won't boot with new HD


[link to this post]
 
I am trying to add a new 1TB Seagate Barracuda Sata drive to my PC which is an Athlon 64/3700+ running Windows XP, with 2x250GB SATA drives already installed.

If I substitue the 1TB for the non-bootable 250GB drive, the system refuses to boot, even in safe mode. As far as I can see in the BIOS, the new disk is not recognised at all.

Any thoughts?

--
Bryn
Standard User Spasch
(fountain of knowledge) Sat 09-Jun-12 07:46:11
Print Post

Re: Won't boot with new HD


[re: bryn] [link to this post]
 
Is there a BIOS update available? I've no idea how old the board is, but potentially it needs an update to see the 1TB drive.
Standard User dandnsmith
(experienced) Sat 09-Jun-12 08:51:48
Print Post

Re: Won't boot with new HD


[re: bryn] [link to this post]
 
I've had that behaviour with an old mobo -
even with the updates, the board refuses to boot while it cannot recognise a HDD plugged in. The tricky thing is to find what the critical size is, beyond which it doesn't get recognised.
BTW I also tried partitioning the drive on other hardware in case that would help - it didn't

Derek


Register (or login) on our website and you will not see this ad.

Standard User mandrake127
(newbie) Sat 09-Jun-12 10:39:15
Print Post

Re: Won't boot with new HD


[re: bryn] [link to this post]
 
While it is likely the BIOS there is the possibility that the drive is faulty. Unlikely I know on a new hard drive, but it does happen. If you could try it on another computer or if not available, get someone to just connect it to their computer for testing purposes only (i.e. no further than the BIOS detection) that would confirm either way that it is being seen or otherwise.

If you have the make and model number of your motherboard you should be able to go to the maker's website and check latest BIOS versions. Also if you do not have a motherboard handbook, you should be able to download one and check the motherboards specs. The make and model number should be written on the motherboard, or you could use a freebie system reading program like Everest downloadable from the Internet.

Good luck.
Standard User JonasTone
(newbie) Sat 09-Jun-12 12:32:22
Print Post

Re: Won't boot with new HD


[re: bryn] [link to this post]
 
Hi, similar issues in the past, in my experience the only way i could get the HDD to work(if it wasnt a faulty drive) was to install windows on the drive using WIN7s formatting tool and partitioning tool to delete the primary partition and create a new one, once i have done that i re formatted the HDD and it was then recognized by windwos (win 7) the issue with XP is that it dont like Hardware changes,

Suggestion is to test that it works by removing old HDDs. install windows on it and see that it works. Then format the HDD and insert old HDDs and new HDD and boot. if that dont work then you may need to format your current windows HDD and have all your current HARDWARE that you intend to use in the system as you install windows, and as silly as it sound the PSU may not have enough available power to boot with that another additional HDD

Can you give us your system specs so we can see if there is another possibility to the one i suggest above?
Standard User bigluap
(newbie) Sat 09-Jun-12 16:58:47
Print Post

Re: Won't boot with new HD


[re: bryn] [link to this post]
 
Had 1.0,1.5 & 2 TB disk drives in AMD Athlon 3800 & 3800x2 systems using a 250mb for boot with Asus motherboards.

Word of warning 3TB drives have to be used in systems running Vista or Windows 7 64 bit

nb it might say newbie, Been building PCs since 386SX25 late 80's
My network is VM 30 (soon to be 60) VMDG 480 Gigabit router 2 x cat5e cables to work room, one for gigabit to 8 port switch, second N WiFi router in dual channel mode 300 mbit/sec & other devices, the other for 10/100 to 16 port switch (runs at 200mbit according to the spec sheet) Printer etc.
Standard User bryn
(committed) Sun 10-Jun-12 22:31:59
Print Post

Re: Won't boot with new HD


[re: bigluap] [link to this post]
 
Thanks for all the replies.

I may be out of luck. The motherboard is an Abit AX8. Abit are no longer in business and the latest BIOS upgrade I can find is from January 2006 (v1.4) when HDs were just not that big.

If it keeps raining next week I'll open the case on my more modern machine and try to confirm that the HD itself is in working order.

--
Bryn
  Print Thread

Jump to