Technical Discussion
  >> Hardware Issues


Register (or login) on our website and you will not see this ad.


  Print Thread
Anonymous
(Unregistered)Wed 15-Aug-12 13:41:24
Print Post

Problems with VirginMedia's new SuperHub


[link to this post]
 
I was recently upgraded to VirginMedia's new SuperHub and it keeps losing connection to the outside world for a few seconds, every couple of minutes. This makes gaming almost impossible. Anyone out there with similar issues?
Anonymous
(Unregistered)Wed 15-Aug-12 14:31:14
Print Post

Re: Problems with VirginMedia's new SuperHub


[re: Anonymous] [link to this post]
 
i noticed similar things playing BF3 on PC last night, but there may have been an issue with EA as everything else was working fine, i switch to the hub yesterday, as my area has been updated to the 120Mbits, i dont seem to have gained any speed. But the Quality monitor does not show any disconnects or large spikes or anything like that. here is my monitor

HUB- the spikes are download speed tests.

JonasTone
Anonymous
(Unregistered)Fri 07-Sep-12 02:35:18
Print Post

Re: Problems with VirginMedia's new SuperHub


[re: Anonymous] [link to this post]
 
Just to let you know - it is DEFINITELY a msjor fault with the SuperDUD SuperHub which Virgin are unable to fix.


Register (or login) on our website and you will not see this ad.

Anonymous
(Unregistered)Wed 12-Sep-12 18:43:07
Print Post

Re: Problems with VirginMedia's new SuperHub


[re: Anonymous] [link to this post]
 
Yeh, the Virgin router is a pile of poop. I have to reset mine everyday I get in from work as it has lost it's connection.

Don't know why the took my old modem as I only upgraded from 50 to 60 meg and my last modem was ok for the 100meg service.
  Print Thread

Jump to