Technical Discussion
  >> Hardware Issues


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User smiffy12
(experienced) Mon 27-Oct-14 07:16:32
Print Post

Start Up BIOS Resume Message Problem


[link to this post]
 
Hello, I have a Samsung NP400B2B laptop / netbook. Trouble is, when I switch it on the Samsung splash screen comes up and says " System Resuming" in the bottom lhs of the screen. This is before the BIOS has a chance to complete to it's a BIOS issue and not windows. I am stuck as to how to fix this, looked at Google and can't actually see anything. I've removed the hard drive and run scans on it, deleted any windows hibernation data that may be on there. Reset the BIOS to factory default, tried to boot from external DVD drive (not one on board) all; to no avail. Please can anyone offer any help?

Thanks for any and all suggestions, I'm just about going mad now....
Standard User mcompton69
(regular) Sun 15-Feb-15 17:29:21
Print Post

Re: Start Up BIOS Resume Message Problem


[re: smiffy12] [link to this post]
 
In reply to a post by smiffy12:
Hello, I have a Samsung NP400B2B laptop / netbook. Trouble is, when I switch it on the Samsung splash screen comes up and says " System Resuming" in the bottom lhs of the screen. This is before the BIOS has a chance to complete to it's a BIOS issue and not windows. I am stuck as to how to fix this, looked at Google and can't actually see anything. I've removed the hard drive and run scans on it, deleted any windows hibernation data that may be on there. Reset the BIOS to factory default, tried to boot from external DVD drive (not one on board) all; to no avail. Please can anyone offer any help?

Thanks for any and all suggestions, I'm just about going mad now....


System resume is a feature of the OS and this does not sound like a BIOS issue to me.

If it is a laptop purchased within the last 18 months, it is almost certainly UEFI and not BIOS, from a user perspective they do a similar thing, but they may behave differently such as not accepting the key combinations when resuming from standby (because you would not want to change firmware settings in between a standby and resume).

I suspect when you think you are shutting your laptop down, you are in effect putting it into standby. Pressing the power button on a Windows OS by default will NOT shut down your machine, but put it into standby or hibernation depending on the OS and BIOS/UEFI features.

Trying running this command and seeing if you experience the same as you report above:

shutdown -s -t 0



BT Broadband Infinity 2, Sync'd at 80 down 20 up, BT Hume Hub 5, Cat 6 wired home, Core 2 i5-3750K 3.4 GHz, Gigabyte GA-Z77X-D3H, 8 GB, 12 HDD=4.2TB

My Broadband Speed Test
Standard User camieabz
(sensei) Sun 15-Feb-15 18:16:38
Print Post

Re: Start Up BIOS Resume Message Problem


[re: smiffy12] [link to this post]
 
I would remove CMOS battery for 5-10 minutes, and on reboot, get into the BIOS and disable hibernation or aspects of the system that invoke hibernation. I never use it personally. The sleep function is adequate for most situations, and just shutdown if away for more than half an hour. I'm guessing that hibernate is the cause.

If you're having trouble with accessing BIOS from resume, there's a setting in the BIOS for USB keyboard that might allow the F2 (samsung BIOS?) to work.

If you insist on enabling hibernation, I suggest you research it fully and consider what devices can wake up the machine (LAN? Keyboard? etc.) and enable as appropriate.


Register (or login) on our website and you will not see this ad.

Standard User whitestone
(newbie) Mon 07-Aug-17 09:25:21
Print Post

Re: Start Up BIOS Resume Message Problem


[re: mcompton69] [link to this post]
 
My Samsung laptop on start up was very slow and displayed a message “system resuming”

I found that this was caused by the computer not actually closing down but hibernating. It apparentlly does this as part of the fast startup procedure and turning this off solved the problem, did not affect start up time and rather strangely solved another issue at the same time i.e. that of the number lock being disabled on Start up.

Thus go to Control Panel – Power Options – Choose what the power button does – Change settings that are currently unavailable – uncheck box Turn on fast startup and save.
  Print Thread

Jump to