Technical Discussion
  >> Hardware Issues


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User Discus
(experienced) Sun 28-Jan-18 10:11:23
Print Post

Technicolor router drops wireless connections


[link to this post]
 
When I was with SSE, I was provided with the following equipment:
Product Vendor Technicolor

Product Name MediaAccess TG589vac
Software Version 15.2
Firmware Version 15.32.6210-1301005

This has served me well and is an easy to set up router which allows me to see my TBB graph. this router regularly had up time of 50+ days, so very stable, unless the wife flicked the wrong switch on the socket!! Recently though, the router has had a habit of kicking a device off the wireless network and refusing to allow it to re- connect. At this stage, I have to reboot the router and everything is fine again for 5- 7 days, until the next issue.

I have a HH6 in the box, but don't really want to use it as I can't get it to accept ping and unable to read the monitor. If the drop outs continue, it seems I will be forced into change.

I am just wondering if anyone else has come across this and if there is a firmware update that can be applied? Technicolor routers seem to be very poorly supported by the manufacturer.

Thanks in advance.

Mark

http://www.marksfish.me.uk - Personal fishkeeping website
Standard User dwg1
(newbie) Mon 29-Jan-18 00:27:46
Print Post

Re: Technicolor router drops wireless connections


[re: Discus] [link to this post]
 
Is it always the same device that loses connection, and if so, could you please tell us what it is. Very often giving a device a static IP address resolves these issues (assuming you haven't tried this already).
Standard User Discus
(experienced) Mon 29-Jan-18 18:48:40
Print Post

Re: Technicolor router drops wireless connections


[re: dwg1] [link to this post]
 
Thanks for the reply. It is my laptop and my son's Xbox. I can assign a static to ,my laptop easy enough, not sure how to do the Xbox, but am sure I can learn smile Don't understand why it has just started happening though as the router has been here for a couple of years.

http://www.marksfish.me.uk - Personal fishkeeping website


Register (or login) on our website and you will not see this ad.

Standard User dwg1
(learned) Tue 06-Mar-18 09:53:25
Print Post

Re: Technicolor router drops wireless connections


[re: Discus] [link to this post]
 
It could be interference from a neighbour's wifi. Changing the wifi channel on your router may help. I also had this issue with a Windows 10 laptop, switching the network mode on the wireless adapter to 802.11g helped in that case.
  Print Thread

Jump to