User comments on ISPs
  >> Hyperoptic


Register (or login) on our website and you will not see this ad.


  Print Thread
Standard User mr_mojo
(knowledge is power) Sun 11-Sep-16 18:54:38
Print Post

Poor download speeds - congestion?


[link to this post]
 
Seeing very poor download speeds tonight (upstream is fine):

http://www.speedtest.net/my-result/5623154377

Anyone else seeing the same? I'm in E20.
Administrator MrSaffron
(staff) Mon 12-Sep-16 20:22:25
Print Post

Re: Poor download speeds - congestion?


[re: mr_mojo] [link to this post]
 
Try http://www.thinkbroadband.com/speedtest which will be a london server and graphs will help illustrate congestion

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User ironman12345
(learned) Mon 12-Sep-16 20:43:26
Print Post

Re: Poor download speeds - congestion?


[re: mr_mojo] [link to this post]
 
My download speeds are also bad tonight, the BTW speed checker is all over the place and latency is high.
Same on TB tests.
Are you with BT.?


Register (or login) on our website and you will not see this ad.

Standard User BatBoy
(sensei) Mon 12-Sep-16 21:03:44
Print Post

Re: Poor download speeds - congestion?


[re: ironman12345] [link to this post]
 
This is the Hyperoptic forum
Standard User ironman12345
(learned) Mon 12-Sep-16 21:08:01
Print Post

Re: Poor download speeds - congestion?


[re: BatBoy] [link to this post]
 
OK Sorry!
ISP Representative Hyperoptic_CS
(isp) Tue 13-Sep-16 11:29:47
Print Post

Re: Poor download speeds - congestion?


[re: mr_mojo] [link to this post]
 
Wed be happy to investigate this further. Please give us a call on 0333 332 1111 or send an email to support@hyperoptic.com.

Customer Support
www.hyperoptic.com

Prefer to talk to the team? Call Customer Support on 0333 332 1111 or by email to support@hyperoptic.com
The above post has been made by an ISP REPRESENTATIVE (although not necessarily the ISP being discussed in the post).
Standard User mr_mojo
(knowledge is power) Sun 30-Oct-16 21:30:33
Print Post

Re: Poor download speeds - congestion?


[re: mr_mojo] [link to this post]
 
Same problem again.

TBB tester is showing 1.3meg single thread download, but 9meg 6x download.

Upstream is fine.

Always very slow on a sunday evening here. Switched over to 4G for now which is running about 20x the speed!
Administrator MrSaffron
(staff) Mon 31-Oct-16 10:35:47
Print Post

Re: Poor download speeds - congestion?


[re: mr_mojo] [link to this post]
 
WiFi or Ethernet?

The author of the above post is a thinkbroadband staff member. It may not constitute an official statement on behalf of thinkbroadband.
Standard User mr_mojo
(knowledge is power) Mon 31-Oct-16 19:28:36
Print Post

Re: Poor download speeds - congestion?


[re: MrSaffron] [link to this post]
 
Both. Using a 802.11ac router with 975Mbit link speed.

Only happens in the evenings.
  Print Thread

Jump to